Jump to content


Search the Community

Showing results for tags 'Operating system deployment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello! First time poster and also new to SCCM (2012) in general, but catching on pretty quickly. Much thanks to this forum. A little back story - we created capture media so that we could capture a manually built reference machine (a virtual machine). This capture spit out what would be our new base WIM. It worked great. This base WIM is essentially Windows 7x64 Enterprise SP1, all up-to-date software updates, MS Office 2010, and Internet Explorer 10 only. We kept our base very simple. The issue - We are running in to a very strange problem where we add our base WIM to our deployment task sequence, all seems great until you log in with a domain account. The Windows theme is some sort of "Windows Classic" or "Windows XP" theme. This does not happen for the local admin account though. So, you can log in as local admin, you get Windows 7 Aero theme. Log off, log in as a domain user and you get "Windows Classic/XP" theme (I've tried 4 domain user accounts to rule out the possibility of it being tied to a specific account). Log off and log back on as local admin and you get the Windows 7 Aero again. No idea what could be causing this. I thought it was possibly group policy because I was using a domain user account and maybe something was tied to it, but then I figured this would most likely happen to a lot of users in production and it isn't. I asked a friend and he said maybe look in to the unattend.xml, but I don't really know where to start with that. What could be in there that would be kicking off that classic theme look? This is especially weird when I am using a base WIM that I created from a Win7x64 Enterprise virtual machine that did have Aero turned on when it was captured. I found the following article from TechNet, but this talks about when migrating from XP to Win7. We are going from Win7 to Win7...We are simply updating our Win7 image because our most recent version was created with poor practice. The base WIM has so many programs that not all users need installed on - essentially a fat image and it's no good. The article seemed very close to what my issue is, but I cannot undererstand it. I do not know what scanstate and loadstate are, nor a config.xml. Plus, since I am not coming from XP this probably won't fix my issue. http://blogs.technet.com/b/askds/archive/2010/02/24/get-shiny-with-usmt-turning-the-aero-theme-on-during-xp-to-windows-7-migration.aspx Any help is greatly appreciated. Thank you!
  2. Hello! I'm completely bamboozled here.....I've setup a Task sequence to deploy an existing image package. The task sequence was working wonderfully then all of a sudden started hanging (or freezing) on the install applications task. The applications I have in there have worked before in this method but all of a sudden now I can't get any applications to install, just gets to that step and stops (does not restart or finish or display an error). Any and all tips and suggestions would be greatly appreciated.
  3. I have been working for a company for a while almost a year and we have been using Ghost to image the machines. This has been very good and has worked very reliably for the company for many years. However, recently I have been encountering a lot of issues due to drivers, especially since we now have a lot of new Lenovo Laptops and various other models besides Dell now. Basically we have 1 Master Image with every driver on it for all the different models we have about 10 models or so. I really could use the help with this, I have been very quiet but I have read a lot of posts, forums, articles and watched countless videos just not sure what I actually need and if it is even possible. What I want (future) Migrate from Ghost to MDT easily without loosing all the work that was done to make the current images. MDT because managing drivers appears easier and more precise; so the correct model and driver should always be used and installed. PXE Boot / Light Touch or Zero Touch Windows 7 and Windows 8 Imaging Only no XP The Current Setup. Dedicated Local Gigabit Network for Ghosting which includes Server 2003 running DHCP, DNS and Ghost Our Images are stock full of customization and changes. I do not want to re-create / re-install all these applications again. Problems: Drivers get installed on computer that it can't use or doesn't belong to No DOS drivers for lenovo laptops have to remove drive and image manually. Since our images are very customized already with lots of oracle configuration changes that have been made specifically for our environment how can I preserve this image and migrate it to MDT without having to re-do all this customization? Would this even be possible? I have the following software available to me: -Windows Server 2008R2 and Server 2012 -SCCM 2012 don't really want to use it... little big I think! -Windows 7
  4. If you are deploying operating system to unknown computer and you are facing a problem and getting some error---- 1-No action found for boot device, means your system is not getting PXE and you WDS service is not running on server, though you have configured all task sequence. just restart WDS services and reconfigure your PXE, 2-The computer associations are not created by the import computer information wizard in SCCM 2007 Service pack 2 You click the following item in the Configuration Manager console: Computer Management\Operating System Deployment\Computer Association -->You run the Import Computer information Wizard to import new computer information.In this scenario, the computer associations are not created when the new computer information is imported. Therefore, there is no new node in the computer association list. that mean you server is not updated with the kb989270 patch, so you must have to install hotfix for more information see http://support.microsoft.com/kb/980270 which should fix the problems with objects in the collections @MrLucknowWale
  5. When i'm deploying operating system on unknown system by using import computer information through "Computer Association" everything is working fine with operating system deployment, i can deploy operating system, But i don't wanna import computer system information, because i have to deploy in large no, so i decided i will deploy on unknown system those are fresh and newly, "when i start computer then those computer should be connect with DHCP then connect with SCCM server and then ask for press F12 after pressing F12 computer should be load windows file and after that ask for Target collection and name of the computer, after given information operating system should be install." that's what i want. please any one help, @MrLucknowWale
×
×
  • Create New...