Jump to content


Search the Community

Showing results for tags 'cmg'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. We're trying to set up a Cloud Management Gateway and following the regular guides all works fine until one of the last steps, the actual creation of the CMG in Azure. At the beginning of the wizard I just log in to my Azure admin account that I used to set up all other parts. The wizard then auto-populates all Azure fields and finds the correct resource group. When clicking finish it shows the error: Error occurred when granting Contributor permission to the Azure AD app for resource group RG-SCCM-CMG. For more information, see SmsAdminUI.log When checking SmsAdminUI.log we see:
  2. Hi, I have an issue with my CMG and I can´t seem to resolve it. Running ConfigMgr 1910 and using only HTTPS mode with internal PKI. I need some help on where to look, I have replaced the CMG certificate in an attempt to see if that fixed the issue but to no avail. Attached the client location log and it says it can´t resolve the name I can do nslookup and get the cloudapp.net from the external server domain address. I also have a client computer certificate, which should work since we use PKI internally for ConfigMgr too. Cleared the WinHTTP settings just in case since
  3. Hi All, Currently managing SCCM infrastructure for K-12 School District. Since we are currently on stay at home orders, I've researched Cloud Management Gateway to be able to patch / deploy software to clients over the internet. We have very few concurrent VPN licenses and the client is not installed on everyone's machine. All Devices are already Hybrid Azure Joined through SCCM. I successfully setup CMG using a cloudapp.net address... IF a user connects through VPN, their client will update and then CMG works great! So my question is as follows: How can I get clien
×
×
  • Create New...