Jump to content


Search the Community

Showing results for tags 'detach'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey Guys / Niall - I've got a straightforward question for you all, please... We recently retied a Secondary server which was installed temporarily and did so by choosing to uninstall it from the console. Unfortunately, the uninstall seemed to only partially work. The console currently doesn't show any reference to it or its site code, but we are being flooded with the below status message every ~30 minutes: Site QDC has failed to detach. Refer to rcmctrl.log for further details. The thing is, when looking in rcmctrl.log, there is no reference to QDC. The server the secondary was installed to is still online and still has SQL installed, but nothing is installed related to SCCM - C:\Program Files\Microsoft Configuration Manager\ doesn't even exist. I've tried running "preinst /delsite QDC", but it says "Cannot find site [QDC] in the site control data in the database. Checking in ServerData in the database. Failed to execute SQL query." I also obviously cannot attempt an uninstall directly from the server as the Program Files no longer exist. I'm pretty sure I've had to delete a site from the database long ago, but don't remember the exact details nor can find instruction online. We are running SCCM 2012 R2 SP1 CU4 on top of Windows Server 2012 R2 Any suggestions? Thanks!
×
×
  • Create New...