Jump to content


Search the Community

Showing results for tags 'reader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've spent the better part of a day trying to add Adobe reader to our Software Center for users to install. I extracted the MSI files from the executable. I used their Customization app to create the .MST. I've tried setting the install up multiple different ways with no luck. The majority of the time it results in the install in Software Center spinning until it times out. Or it will begin the install correctly, except it's not paying attention to the settings I made in the MST file, and when it finishes, Software Center gives an error that when Googled equates to Software Center being unable to detect that it was installed. Someone out there has to have this working and can throw me a bone.
  2. I created a task sequence to uninstall Adobe Reader from a collection of computers and then install a modified version of Reader with a specific path. It's working but...I'm wondering how I go about getting SCCM to reinstall the modified version if a user updates Reader and breaks the specified path I have set? These computers are part of a collection so if a user updates Reader will SCCM run the deployment again or would I have to manually run the deployment again? Make sense?
×
×
  • Create New...