Jump to content


Search the Community

Showing results for tags 'sccm deployment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm trying to deploy SCSM console to a group of users in the service desk. I keep getting an error during the installation of the dependent applications. In order to install SCSM console there are 4 application requirements: .NET Framework 3.5 SP1 ADO.NET Data Services Update for .NET Framework 3.5 SP1 SQLSERVER2008_ASAMO10_x64.msi Reportviewer Our systems have the .net frame work 3.5 already So Here is a copy of the appEnforce.log Can someone tell me why this keeps failing? ++++++ App enforcement completed (6 seconds) for App DT "ADO.net Install_x64" [scopeId_E3596217-B1AD-4248-A6B3-52ACD97748FC/DeploymentType_acb0ca69-b93a-4d31-86ce-024a9e9aaeae], Revision: 1, User SID: ] ++++++ AppEnforce 6/12/2013 9:09:37 AM 5044 (0x13B4) +++ Starting Install enforcement for App DT "ADO.net Install_x64" ApplicationDeliveryType - ScopeId_E3596217-B1AD-4248-A6B3-52ACD97748FC/DeploymentType_acb0ca69-b93a-4d31-86ce-024a9e9aaeae, Revision - 1, ContentPath - C:\Windows\ccmcache\h, Execution Context - Any AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) A user is logged on to the system. AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Performing detection of app deployment type ADO.net Install_x64(ScopeId_E3596217-B1AD-4248-A6B3-52ACD97748FC/DeploymentType_acb0ca69-b93a-4d31-86ce-024a9e9aaeae, revision 1) for system. AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) +++ Application not discovered. [AppDT Id: ScopeId_E3596217-B1AD-4248-A6B3-52ACD97748FC/DeploymentType_acb0ca69-b93a-4d31-86ce-024a9e9aaeae, Revision: 1] AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) App enforcement environment: Context: Machine Command line: wusa.exe Windows6.1-KB982307-x64.msu /quiet Allow user interaction: No UI mode: 0 User token: null Session Id: 1 Content path: C:\Windows\ccmcache\h Working directory: AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Prepared working directory: C:\Windows\ccmcache\h AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Found executable file wusa.exe with complete path C:\Windows\system32\wusa.exe AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Prepared command line: "C:\Windows\system32\wusa.exe" Windows6.1-KB982307-x64.msu /quiet AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Executing Command line: "C:\Windows\system32\wusa.exe" Windows6.1-KB982307-x64.msu /quiet with user context AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Working directory C:\Windows\ccmcache\h AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Post install behavior is BasedOnExitCode AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Waiting for process 5060 to finish. Timeout = 120 minutes. AppEnforce 6/12/2013 9:10:57 AM 4236 (0x108C) Process 5060 terminated with exitcode: 2149842967 AppEnforce 6/12/2013 9:10:59 AM 4236 (0x108C) Looking for exit code -2145124329 in exit codes table... AppEnforce 6/12/2013 9:10:59 AM 4236 (0x108C) Unmatched exit code (2149842967) is considered an execution failure. AppEnforce 6/12/2013 9:10:59 AM 4236 (0x108C) ++++++ App enforcement completed (1 seconds) for App DT "ADO.net Install_x64" [scopeId_E3596217-B1AD-4248-A6B3-52ACD97748FC/DeploymentType_acb0ca69-b93a-4d31-86ce-024a9e9aaeae], Revision: 1, User SID: ] ++++++ AppEnforce 6/12/2013 9:10:59 AM 4236 (0x108C)
  2. Hi, We are trying to update a new DP from our old DP where all our packages for winpe boot, image, and all the packages are existed that are deployed by the task sequence within. I know I can do this DP update on each package however, I would like to know if there are ways to do a one shot DP update for OSD and all its packages from OLD DP to New DP. Thanks.
×
×
  • Create New...