Jump to content


Search the Community

Showing results for tags 'synchronization'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I have been working on upgrading the operating system for our SCCM server from 2008 R2 to 2012 R2. I recovered the site from a site system backup through the Configuration Manager Installation wizard. My SCCM databases are on a separate server and upon installing WSUS I had the database stored on it. I have also confirmed that the database is in SQL. Since the recovery, I am unable to synchronize software updates. In the wsyncmgr.log it lists all of my distribution points with "DB Server not detected for SUP SERVER NAME.domain from SCF File, skipping." My primary site and DB server are not in this list. The errors at the end of the list are in the image I have attached. I tried removing the Software Update role from the primary site (Administrator>Site Configuration>Servers and Site System Roles) but I was forced to give that roll to another server. I transferred that role add then right-clicked on the primary site in the list and clicked "Add Site System Roles." I went through General and Proxy, but once I select Software update point, I am only given the options of "Software Update Point" and "Proxy and Account Settings" when I know there should be six (6) other options that come up. I cancelled this process, went to the server I transferred the Software update point role too, removed the role, and when trying to assign it back to the primary site the primary site it not in the list. My database server is not in the list either. I tried resetting the primary site with no configuration changes through the System Center Configuration Manager setup, but it did not resolve the issue. Does anyone know of a solution? Thank you
×
×
  • Create New...