Jump to content


Search the Community

Showing results for tags 'software update point'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hello, I'm looking on how to create a custom report based on the default report of 'Compliance 1 - Overall Compliance' however I'm looking to just select the update group and then have predefined collections to report against, something like this: Collection Compliance (%) Not Compliant (%) Compliance Unknown 4 69.23% 5 80.00% 6 95.00% 7 86.96% 8 95.00% 10 95.24% 11 91.30% 12 87.50% 13 82.61% 14 90.91% 15 81.25% 16 76.19% 17 70.00% 18 55.00% 19 77.78% 20 65.00% 21 76.19% 22 82.35% 23 87.50% 24 80.00% 25 85.71% 26 78.57% 27 86.69% 28 69.23% 29 72.73% 30 38.46% 31 30.77% any ideas how I can achieve this? I'm not familiar with SQL reporting unfortunately.. :(
  2. Hello, I'm trying to manually import an update into SCCM SUP. I have successfully imported the updated into the underlying WSUS server, and I can search and locate it there. But the update never makes it into SCCM. I've tried syncing with Microsoft Update (where I normally sync to), and "Do not synchronize from Microsoft Update or upstream data source" , neither sync will pull in that update. Can anyone tell me what I'm doing wrong? Should I be pointing my SUP to WSUS directly? I read an older blog post that said to use the "Do not sync..." with manually imported updates, which is why I tried that. Any help is much appreciated SMSNewb
  3. Hello, I have been working on upgrading the operating system for our SCCM server from 2008 R2 to 2012 R2. I recovered the site from a site system backup through the Configuration Manager Installation wizard. My SCCM databases are on a separate server and upon installing WSUS I had the database stored on it. I have also confirmed that the database is in SQL. Since the recovery, I am unable to synchronize software updates. In the wsyncmgr.log it lists all of my distribution points with "DB Server not detected for SUP SERVER NAME.domain from SCF File, skipping." My primary site and DB server are not in this list. The errors at the end of the list are in the image I have attached. I tried removing the Software Update role from the primary site (Administrator>Site Configuration>Servers and Site System Roles) but I was forced to give that roll to another server. I transferred that role add then right-clicked on the primary site in the list and clicked "Add Site System Roles." I went through General and Proxy, but once I select Software update point, I am only given the options of "Software Update Point" and "Proxy and Account Settings" when I know there should be six (6) other options that come up. I cancelled this process, went to the server I transferred the Software update point role too, removed the role, and when trying to assign it back to the primary site the primary site it not in the list. My database server is not in the list either. I tried resetting the primary site with no configuration changes through the System Center Configuration Manager setup, but it did not resolve the issue. Does anyone know of a solution? Thank you
  4. I was looking for a folder that have large size in my c drive .soddenly I've found ccmchache folder with 5GB .I change the cache size on clients nicely to 500 MB. but after a week that sccm wanted to install update on clients I faced with too many updates about 50 Updates that should be installed .I let them install .after restarting windows I saw some of the Update hasn't be installed . on the other hand some of updates that I had defined to be required to install and I expect them install automatically But some of them become an available update and waiting for user approve to install . whats the solution .?please .
  5. Since about the beginning of the year, I've started see a large number of clients that never tick over from "Required". Can anyone recommend a good practice that might help indicate why updates won't install for a given computer? Perhaps a canned report that indicates the issue?
  6. Hello, I am in the process of testing the Software updates via SCCM12 for our test_devices_collection. In our current setup, we have the SCCM12 and WSUS Server role already installed on the Main and primary sites as explained inside the section Part 5. Adding WSUS, Adding the SUP role, deploying the Configuration Manager Client Agent I have created a `software update group` which contains some of the windows 7 software updates. This software update group has been created for testing purposes and planned to be deployed on the test_device_collection group. When I choose the "Download" option on the software update group, it asks for the deployment package and download location for the source files. I have entered the WSUS content source folder as shown within the attached screenshots below. When I completed the "Download" process, it turns with an Error: The system can not find the file specified. (steps and returned error can be seen within the attached screenshots below) I made a quick investigation for the errors and found out that the file "download softare packages wizard" was searching for is missing in the WSUS content directory. For some reason, the source files related with these packages are missing on WSUS. My suspicion about missing source files is related with the expired deployments. missing ones would be the members of the expired deployments previously. My question at this current status would be about how to re-download or get these source packages back. Do you have any suggestions? I have been searching for an answer quiet a long for this issue. and I read an article about wsus command lines options. There is a command (wsusutil reset) which has an explanation like that "With this command, you verify that every update metadata row in the WSUS database corresponds to update files that are stored in the local update file storage location on your WSUS server. If update files are missing or have been corrupted, WSUS downloads the update files again. This command might be useful to run after you restore your database, or as a first step when troubleshooting update approvals" I would like to know whether you have already had this kind of problem and and experience about how to overcome this issue. Thanks in advance for your kind support and comments. Cheers... Related screenshots are attached into the post.
  7. Hi, We run SCCM 2007 R3 in native mode (Software Update Point and WSUS both reside on SCCM site server). We're having issues running Software Updates Synchronization which have previously worked fine. In SMS_WSUS_Control_Manager the errors appear as follows MessageID:6703 SMS WSUS Synchronization failed. Message: WSUS server not configured. Source: CWSyncMgr::DoSync. The operating system reported error 2147500037: Unspecified error I've followed the suggested fixes in http://technet.microsoft.com/en-us/library/bb735874.aspx but still we have an issue. If I open the WSUS console directly and run a manual synchronization from Microsoft this completes successfully. However, I presume this will not be using SSL which is what SCCM will want to use in native mode. I've checked the bindings in IIS on WSUS Administration site to confirm that the certificate hasn't expired. Any ideas what else I can try? Cheers, Paul
  8. Ok, I have several possible issues that I will place in order here and would like some asisstance if possible! I have SCCM 2012 installed on 1 server, WSUS on another server. I had to uninstall IIS/WSUS on server and reinstalled it because it was failing to sync with SCCM server When I reinstalled WSUS it prompted for Database but I went with the default option. I read somewhere it needs to be on a SQL server. Is this correct? I tried to connect it to the SQL DB on SCCM server but failed to communicate for some reason so hence I went with default option. I disabled the GPO pointing all Windows Updates to the WSUS server so SCCM can manage updates. I created some Device collections then Several ADRs and deployed to the Device collections. Now I am curious because I do not want my production servers to install the updates during business hours because it may have adverse affects plus I would rather have them restart off hours. How can I make that possible? The options from what I understand downloads and installs them automatically. Would I need to do this manually on all my servers? Also after reinstalling the WSUS my Workstations no longer can do Windows Updates. Error: Code 800B0001 Windows Update Encountered an unknown error. Is the GPO from windows update that I disabled causing this issue? I even did a gpupdate /sync /force and still got same error. I know to some of you this all may be stupid questions but I am new to SCCM of any kind and I work in a small shop so expertise is not high on this subject. Thanks for any help!!
×
×
  • Create New...