Jump to content


ImaNewb

Established Members
  • Posts

    51
  • Joined

  • Last visited

  • Days Won

    1

ImaNewb last won the day on October 30 2012

ImaNewb had the most liked content!

Recent Profile Visitors

1,711 profile views

ImaNewb's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

2

Reputation

  1. 0 Votes"0 blacksuit07 asked • 14 hours ago | blacksuit07 edited • 0 secs ago Actions SCCM Client Management 2 separate domains with two-way trust I am trying to manage a 2nd domain, separate forest with two-way domain trust but I cannot install the SCCM Client. Setup: Domain A (SCCM Server, etc.) PKI CA configuration SCCM CB with HTTPS communication Domain B: Handful of workstations and 4 Servers No CA in the domain Domain A is working fine and has been for over a year. We setup a two-way trust with Domain B Added DNS secondary zones between both domains Established site to site VPN and routing. I can ping and RDP to either domain from either domain. Added Domain A SCCM Service accounts to a security group on Domain B for necessary permissions to manage the client. Extended the Schema on Domain B and imported the PKI CA from Domain A into Domain B for Cross-Forest PKI implementation. (AD CS: Deploying Cross-forest Certificate Enrollment | Microsoft Docs) Added Domain B into the Hierarchy configuration on SCCM, I can see users and computers imported from AD on Domain B I push client install to a couple of machines for testing but they fail. CCMSetup Error Snippet: Sending message body '<ContentLocationRequest SchemaVersion="1.00" BGRVersion="1"> <AssignedSite SiteCode="111"/> <ClientPackage RequestForLatest="0" DeploymentFlags="4098"/> <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseAzure="1" DPTokenAuth="1" UseInternetDP="0"> <ADSite Name="Domain.B"/> <Forest Name="Domain.B"/> <Domain Name="Domain.B"/> <IPAddresses><IPAddress SubnetAddress="172.16.1.0" Address="172.16.1.238"/></IPAddresses><Adapters><Adapter Name="Ethernet" IfType="6" PhysicalAddressExists="1" DnsSuffix="" Description="Realtek PCIe GBE Family Controller" /></Adapters> </ClientLocationInfo> </ContentLocationRequest> ' ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Sending location request to 'SCCM.Domain.A' with payload '<ContentLocationRequest SchemaVersion="1.00" BGRVersion="1"> <AssignedSite SiteCode="111"/> <ClientPackage RequestForLatest="0" DeploymentFlags="4098"/> <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseAzure="1" DPTokenAuth="1" UseInternetDP="0"> <ADSite Name="Domain.B"/> <Forest Name="Domain.B"/> <Domain Name="Domain.B"/> <IPAddresses><IPAddress SubnetAddress="172.16.1.0" Address="172.16.1.238"/></IPAddresses><Adapters><Adapter Name="Ethernet" IfType="6" PhysicalAddressExists="1" DnsSuffix="" Description="Realtek PCIe GBE Family Controller" /></Adapters> </ClientLocationInfo> </ContentLocationRequest> ' ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) IsSslClientAuthEnabled - Determining provisioning mode state failed with 80070002. Defaulting to state of 480. ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) MapNLMCostDataToCCMCost() returning Cost 0x1 ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Failed to connect to machine policy namespace. 0x8004100e ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Client is on internet ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Client is set to use webproxy if available. ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Client is not allowed to use or doesn't have PKI cert while talking to HTTPS server. ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) [CCMHTTP] ERROR: URL=https://SCCM.Domain.A/ccm_system/request, Port=0, Options=480, Code=0, Text=CCM_E_NO_CLIENT_PKI_CERT ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) [CCMHTTP] ERROR INFO: StatusCode=200 StatusText= ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Failed (0x87d00454) to send location request to 'SCCM.Domain.A'. StatusCode 200, StatusText '' ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Failed to send location message to 'HTTPS://SCCM.Domain.A'. Status text '' ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) GetDPLocations failed with error 0x87d00454 ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Failed to get DP locations as the expected version from MP 'HTTPS://SCCM.Domain.A'. Error 0x87d00454 ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Sending state '101'... ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Updating MDM_ConfigSetting.ClientDeploymentErrorCode with value 0 ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) [] Params to send '5.0.9068.1008 Deployment Error: 0x0, ' ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) Sending Fallback Status Point message to 'SCCM.Domain.A', STATEID='101'. ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) <ClientDeploymentMessage ErrorCode="0"><Client Baseline="1" BaselineCookie="" Platform="2" Langs=""/></ClientDeploymentMessage> ccmsetup 2/14/2022 5:46:48 PM 12672 (0x3180) State message with TopicType 800 and TopicId {7E7B1ABB-69EC-477A-B8AE-C55E383EBE6D} has been sent to the FSP FSPStateMessage 2/14/2022 5:46:48 PM 12672 (0x3180) I know it is a Cert issue at this point but I am lost on what else I would need to do to get this fixed. Should I create deploy CA in Domain B but then that brings me to the issue on how to add that Cert into SCCM without hijacking the Domain A Cert.... Any guidance is greatly appreciated!
  2. I am currently managing 2 companies that have a 2 way domain trust. These companies are sister companies but have separated infrastructure. They each have their own network; physical and logical, domain controllers, etc. I installed SCCM on Domain A and currently do not have infrastructure setup to install SCCM on Domain B so initially I setup SCCM with HTTP but moved to PKI/HTTPS last week. Everything on Domain A is going well but today all systems in Domain B have become unmanageable which I found out when troubleshooting installing the SCCM client on a VM in Azure on Domain B. I need help on how to get Domain B to be managed via SCCM from Domain A. I have setup PKI on both domains but I am getting errors related to Certs/IIS. Well from what I have researched it is but all the solutions in my research only apply to SCCM on 1 domain, not multi-domains. The 2 domains can traverse over the network to access other network resources like a file share for an example. Therefor I know connectivity is there between the 2. Now this is where my ignorance kicks in. I setup SCCM with Trusted Root Certificate Authorities on the Communication Security tab in Administration>Site Configuration>Sites>Properties. I specified Domain A CA and created Certificate profiles in Assets and Compliance. I have since removed them to see if that resolved my issue but it has not so I am debating if I configure this again or not. I decided I will review that at a later date. I have attached the log from ccmsetup.exe that failed on the VM on Domain B. If anyone could help, I would greatly appreciate it as I am trying to manage all systems in both domains remotely because of Covid-19. In an ideal world I would prefer to have infrastructure in place for me to have SCCM on both domains, installed and disregard the cross-forest/domain setup but there are no more money trees to pick from. Thank you in advance!! If you need further information from me, please let me know. ccmsetup.log
  3. All, It has been maybe 3 years since I have touched SCCM but I am getting back in the game! I am going through the process of setting up an SCCM environment for my company and I cannot seem to find the documentation I need. I need help setting up WSUS on a separate server and all of my searches come up with SCCM 2012. Figured it has been 8 years since then and I have to believe this changed a little since then? When I attempted to do this, my SCCM server could not contact my wsus:8530 or wsus:8531 server. I believed I fubar'd this implementation so I am starting all over from scratch again. If anyone could provide me with some guidance, that would greatly be appreciated. I followed the following guides: https://sccmentor.com/2014/09/06/installing-a-remote-software-update-point-on-sccm-2012-r2/ https://sccmentor.com/2014/09/11/installing-a-remote-sup-in-sccm-2012-r2-on-windows-server-2012-r2/
  4. Jorgen, ADK Version 10 and I installed it to D:\ since I only want C:\ for the Windows System files. I was able to figure this out after much research, apparently "Secure Boot" was blocking the imports of the boot images into SCCM. Once I disabled it, I was able to import boot images without issues. Thanks!
  5. Setup: OS: Windows Server 2016 SQL 2016 SCCM Current Branch (1702) Memory: 64GB Disk: 700GB HDD Type: Virtual Machine on a Hyper-V Failover Cluster -------------------------------- I installed ADK v10 then installed SCCM and during the installation process it fails to import the default boot images. Now I have tried to import the boot images but that fails as well, see attachment. There is no AV on this machine as it is a new installation with basic configuration and I have searched this issue but I cannot get an answer for current branch. Could anyone have suggestions to help me out here? I even made sure my account had full permissions on the parent folder down to the file level and I still get the same error. Thank you! ERROR: INFO: Adding Boot Image Packages, this may take some time... Configuration Manager Setup 8/15/2017 2:07:53 PM 6432 (0x1920) INFO: Attempting to export x86 boot image from ADK installation source Configuration Manager Setup 8/15/2017 2:07:53 PM 6432 (0x1920) ERROR: Failed to call method ExportDefaultBootImage. Error 0x80041001 Configuration Manager Setup 8/15/2017 2:07:54 PM 6432 (0x1920) ERROR: Failed to export x86 default boot image from ADK Configuration Manager Setup 8/15/2017 2:07:54 PM 6432 (0x1920) INFO: Attempting to export x64 boot image from ADK installation source Configuration Manager Setup 8/15/2017 2:07:54 PM 6432 (0x1920) ERROR: Failed to call method ExportDefaultBootImage. Error 0x80041001 Configuration Manager Setup 8/15/2017 2:08:04 PM 6432 (0x1920) ERROR: Failed to export x64 default boot image from ADK Configuration Manager Setup 8/15/2017 2:08:04 PM 6432 (0x1920) WARN: Setup does not upgrade customized boot image package. Please update it manually. Configuration Manager Setup 8/15/2017 2:08:04 PM 6432 (0x1920)
  6. Simulacra75, Thank you for your reply, that was extremely helpful!
  7. This may be a stupid question but I am trying to determine how to test WMI Queries in SCCM. Example: I want to target Driver Packages for Make/Model in OSD Task Sequences I read several forums on how to set them in a TS but I would like to confirm the query is correct by pulling results from the SCCM DB if that is possible. Perhaps I need to run it on the machines themselves in WBEMTEST.exe Could anyone point me in the right direction on how to accomplish? I greatly appreciate it!
  8. Thanks, I figured it wasnt an SCCM issue but wanted to see if anyone else had performed this operation before. I will do some more digging and if nothing else I will manually copy the file over.
  9. I am testing a deployment of Cisco AnyConnect with the VPN Profile capability in SCCM 2012 R2 but I am having issues getting this to work. I have the .xml file but when I try to import I get an error: Invalid VPN profile. Missing element "Name". Considering this profile was created using Cisco's Profile Editor I am at a loss here. Can anyone point me in the right direction? Thanks!
  10. Think this is the answer. I am testing it now to confirm. The OSDisk Primary needs to be changed from OSDTemp.... to OSDisk http://www.wolffhaven45.com/blog/sccm/sccm-2012-r2-mdt-2013-uefi-os-deployment-error/
  11. I have a question in regards to installing Features on Windows Servers Post OS Install/OSD. I have MDT 2013 integrated with SCCM 2012 R2. I have created a MDT TS doing the following: Microsoft Deployment Custom Task Sequence (All other ones were for OSD) I removed all the steps in the TS except for the "Use Toolkit Package" Added Several MDT Sequence for Install Roles and Features, Selected SNMP for Server 2008, 2008 R2, 2008 R2 Core, 2012, 2012 R2. Removed the boot image since it is not needed. Deployed to my Test Collection. I see the TS Running on the test servers but when I check Server Manager the SNMP is still not installed even though software center shows installed on the TS. Am I missing something here? Any help would greatly be appreciated. Thanks!!
  12. I created 2 TS, one for Deploy new machine and 2nd for refresh. My applications install just fine in the new machine deploy but they fail to install when doing a refresh deploy. Is there any reason why they will fail? Here are some events from appdiscovery.log Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {676E4C31-0CD1-454E-BE3A-70D3AC93F915}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {23170F69-40C1-2701-0920-000001000000}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {26A24AE4-039D-4CA4-87B4-2F83217025FF}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {AC76BA86-7AD7-1033-7B44-AB0000000001}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e" AND Revision = 5)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {90140000-0012-0000-0000-0000000FF1CE}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ MSI application not discovered [MSI Product Code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) +++ Did not detect app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:21:21 PM 1392 (0x0570) ActionType - Install will use Content Id: Content_b13626ec-2f18-4b7e-868f-0ae92656bc62 + Content Version: 1 for AppDT "Google Chrome - Windows Installer (*.msi file)" [scopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151], Revision - 1 AppDiscovery 8/16/2013 6:21:31 PM 1392 (0x0570) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) +++ Discovered MSI application [AppDT Id: ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, Revision: 1, MSI Product code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) +++ Detected app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:51 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Discovered MSI application [AppDT Id: ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, Revision: 1, MSI Product code: {38764777-9FDB-35BC-A8DB-FA324E5EAC4A}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Detected app deployment type Google Chrome - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_67af41b8-da3e-4be6-885f-2e728bc04151, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {676E4C31-0CD1-454E-BE3A-70D3AC93F915}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Adobe Flash Player 11 ActiveX - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_cbd6f344-60ce-4d64-895b-9aca641c23e9, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {23170F69-40C1-2701-0920-000001000000}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type 7-Zip 9.20 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_59280cef-bdc0-4e1b-a267-7b67f69ab4ff, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {26A24AE4-039D-4CA4-87B4-2F83217025FF}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Java 7 Update 25 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_a403528c-984e-4d88-8cf5-cb35601754e7, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2" AND Revision = 1)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {AC76BA86-7AD7-1033-7B44-AB0000000001}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Adobe Reader XI - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_2a294adf-ff5a-425d-b8b8-cb6ff96e01a2, revision 1) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Entering ExecQueryAsync for query "select * from CCM_AppDeliveryType where (AppDeliveryTypeId = "ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e" AND Revision = 5)" AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) Performing detection of app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ MSI application not discovered [MSI Product Code: {90140000-0012-0000-0000-0000000FF1CE}, MSI Product version: ] AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8) +++ Did not detect app deployment type Microsoft Office Standard 2010 - Windows Installer (*.msi file)(ScopeId_D4223797-2A4E-4248-9D20-6C0655D5F0E9/DeploymentType_dc994922-3759-4b97-88f2-cf8cbc9b9d6e, revision 5) for system. AppDiscovery 8/16/2013 6:34:57 PM 3576 (0x0DF8)
  13. Did you ever get this resolved? I am having the same issue w/ my Application Web Point.
×
×
  • Create New...