Jump to content


Search the Community

Showing results for tags 'windows deployment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi everyone, I am currently trying to use WDS on Windows Server 2012 r2. I also have the MDT 2012 and Windows ADK 8.1 installed. I am however, just trying to get WDS barebone working at the moment. I have had WDS working as a standalone but when I moved it to be integrated with Active Directory I have run into issues. The WDS server is on it's own VM and the DHCP/DNS/AD DS are all on another VM. I have set up a VLAN test environment with the two servers and multiple clients all on the same subnet and blocked off from our production environment. There is a screenshot of my client booting from PXE attached here. It downloads the wdsnbp.com from the correct IP. I have tried prestaging in AD with no results. If I add a computer and its GUID in AD, I can see it appear in the prestaged devices in WDS. I know all clients and servers are communicating with each other from looking through the logs. The Deployment-Services-Diagnostics log in EventViewer shows the correct client VM MAC address booting from PXE and downloading wdsnbp.com so I know it is connected to the server. My current WDS settings are: Respond to all client computers (Known and unknown) - with require administrative approval for unknown computers checked. Do not listen on DHCP ports unchecked, and configure DHCP options to indicate that this is also a PXE server unchecked. Allow Windows Deployment Services to dynamically discover valid domain servers Authorize this Windows Deployment Server in DHCP My current DHCP settings are: Option 66 configured to point to WDS server IP Option 67 configure to point to boot\x64\wdsnbp.com (I have tried x86 as well with the same results) I feel like I have tried everything and have run into a wall now. Since it worked as a standalone I believe it is likely to be something wrong with my AD setup. Any help is greatly appreciated.
  2. Hi, We are running a Windows 7 rollout and have external engineers building the pcs off site by USB stand Alone Media they have no connection to our network. The two task sequences are the exact same except that one has Office 2010 Std and the other has outlook 2010 and the office viewers. Can anyone tell me if it is possible to have two task sequences on one usb or if there is any way to select different applications from the usb. Thanks
×
×
  • Create New...