Jump to content


xc3ss1v3

Monitor distribution

Recommended Posts

Is there a way to monitor what's happening with a software distribution in real time, so to speak? I've got an OS image I'm waiting to complete distributing to a local DP that has stayed in a "yellow" status for nearly a day now. Looking at the distmgr.log shows that the content has been queued to go. Looking under Distribution Point Configuration Status, I see a message from yesterday 12/10, "Waiting for content... Distribution Manager instructed Scheduler and Sender to send package *packagecode* to child site *sitecode*."

 

While that's descriptive in that I know "something" is happening, it's not descriptive at the same time. Is there any way that I can see the actual transfer being performed? I know it's likely not as simple as a log file stating x bytes of z transferred, but anything would be helpful to know that this distribution isn't just stuck and I'm wasting time.

 

Thanks.

Share this post


Link to post
Share on other sites

if you are running Configuration Manager 2012 R2 then install the R2 toolkit which contains a content monitoring tool to checkout the status of jobs, and change them to run now... for example..

Share this post


Link to post
Share on other sites

if you are running Configuration Manager 2012 R2 then install the R2 toolkit which contains a content monitoring tool to checkout the status of jobs, and change them to run now... for example..

Okay. I assume you mean the "Distribution Point Job Queue Manager?" I've run that and connected to the primary site (which also happens to be the distribution point I'm trying to push the OS to) and everything seems to be working fine except that it doesn't list itself as a distribution point. Therefore, I don't see any pending jobs.

Share this post


Link to post
Share on other sites

Could this be caused by there not being enough space on C: of the Central Admin Site to support the .wim file? I know I'm not distributing to that, but it seems I remember a copy of the file is created there when it's distributed to the Primary Site and DPs?

 

I've gone further in testing with the Distribution Point Job Queue Manager, creating a simple package and distributing, then watching the DPJQM for results, which did come up. However, when distributing the .wim to a remote DP (one listed within DPJQM), no results every show up for jobs.

Share this post


Link to post
Share on other sites

if you type

set

on the CAS where is your TEMP and TMP pointing to ?

 

you could probably workaround the above problem by changing them to a drive that has lot's of space

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...