Jump to content


Sign in to follow this  
welshslider

Capturing an image - Nothing runs after Capture wizard

Recommended Posts

Hi everyone,

 

I am trying to capture a windows 8.1 64 bit image with Office 2013, citrix and a few other apps installed. I've also tried on a windows 7 32 bit image with the same result.

 

The result is I can create the iso file. When I mount the ISo file on the reference machine I can run the wizard and point to a location to create the wim file. When I click Finish nothing happens. I've tried multiple times and different machines with the same results. The machines are not on the domain.

 

Any suggestions?

 

Thanks in advance.

Share this post


Link to post
Share on other sites


assuming you are using capture media to do this search for the smsts.log file and attach it here,

why are you not building the image using MDT or ConfigMgr build and capture process ?

Share this post


Link to post
Share on other sites

I'd also use MDT for building reference images, have a look at this:

 

http://www.scconfigmgr.com/2013/09/19/create-a-windows-8-1-enterprise-reference-image-with-mdt-2013/

 

Also, I created a tool that will assist in setting up configure everything required for creating reference images with MDT:

 

http://www.scconfigmgr.com/2014/09/13/mdt-factory-tool-version-1-0-1-has-been-released/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...