Jump to content

  • 0

Windows 10 Image Capture failing


So I have been trying to capture images of windows 10 machines with capture media. I know this is not the best way to do it but my boss wants images of every department with all software installed. This was working fine with windows 7. When I attempt to do it with windows 10 machines it fails during sysprep with the useless error code 0x00004005. This machine has never been syspreped so it's not hitting the limit. I am using SCCM 1511 with a single primary site. I have created the new Capture media since the upgrade to 1511. MDT is installed. It seems to be an issue not with the server but with the capture as it won't even get through sysprep on the reference machine. Have tried everything I can find online. Please help.

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

We have the fix! Thanks to this site.




The failure each time is in the SysPrep. SysPrep is choking on the Universal Apps.

See the SysPrep setupact.log.


The fix:


Run gpedit.msc for local Group Policy and turn off the Customer Experience Computer Configuration –> Administrative Templates –> Windows Components –> Cloud Content” called “Turn off Microsoft consumer experiences”.


Go to Settings - System - Apps & Features - find CandyCrushSodaSaga or Twitter or whatever it installed and delete them.

Repeat capturing.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.