Jump to content

  • 0

System Center Endpoint / Data Transfer Service 0X80072EFE Error


I currently have a few systems that are remote from the main facility, they are on the network and have their own Distribution Point at the location. Some systems are working with no issue at all, updating both Microsoft and 3rd party updates along with the EP definitions that are pushed out automatically to all client systems. I can go into the application and it will download the updates, and successfully install them. I verified that it is loading the EPAMPolicy.xml file successfully.


The systems that are having the issue are reporting a 0X80072EFE error in the Data Transfer Service log. One of the systems when I used “bitsadmin” to see what was queued to the system had 116 pending files that were just sitting there. Using this link to assist https://social.technet.microsoft.com/Forums/office/en-US/ba0725b2-c9cc-41e8-81d6-fa5ec83a4be4/windows-update-error-0x80072efe?forum=winservergen I am able to determine that it is not the firewall, nor the AV that is the issues. I also renamed the softwaredistribution folder on off chance that there was a corrupted file inside one of the folders. That did not resolve the issue. I downloaded and ran Checksur.exe and no issues were noted or reported. I rerun Software Updates Deployment Eval Cycle and Updates Scan Cycle and still receive the same error. On one of the systems, I performed a SCCM repair and that did not resolve. Part of the above link is to also run System File Checker (SFC) on the system, which does not find any issues. At each point of this process I run “bitsadmin” and there are usually 6 files queued up and not showing any sign that they are downloading. Attempting to reset them fails and so my only resort is to go in and stop BITS service, rename the 2 files located in programdata\microsoft\network\downloader and this does not resolve the issue.


I may be looking up the wrong tree, but believe the 0X80072EFE error if resolved would then allow this and the other systems to automatically update themselves. Being that this a remote location, reimaging the systems is an option, but an option of last resort, but can be done. I would like to be able to resolve the above issue and move on. I have a similar setup on another location, and the systems there do not have this issue.


I have added the 3 logs and if there are any additional logs that you would like to see, please let me know so I can post them.




Mark Reny





Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

the error you get translates to

The connection with the server was terminated abnormally

Source: Winhttp

so do you have network issues ?

Share this post

Link to post
Share on other sites

  • 0

No. As far as I can tell and from talking to my network guy, there is no issue internally or to the internet from that site. I have other systems there at the site that are working and updating with no issues. Where I also see an issue is with the BITS and where they get queued up but then they just sit there.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.