Jump to content


Warchest

Upload capture image to WDS - credential window different

Recommended Posts

Hi all,

I have setup my WDS server and it is working well after manually uploading images. Can boot to it, image PCs etc OK.

I would like to automatically upload images to the WDS server via the capture image however I am not getting the usual credential prompt window.

The attached pic shows the cmd prompt window I get when clicking "connect". When entering the username and password nothing happens, it just sits there after pressing enter or selecting Ok.

I can press enter/space on "Remember my credentials" and it adds an 'x' on top of the underscore.

 

Can anyone tell my why I'm getting this cmd prompt window instead of the usual credential pop up?

My Google search has failed me, can't find anyone with the same issue. The NonAppContainerFailedMip message doesn't show any useful results.

WDS server is running Windows Server 2012 R2, it is not the DHCP or DNS server.

WDS-Auth.jpg

Share this post


Link to post
Share on other sites


I am having the same problem. Yours is the only post I have found that details the same error.

I am running Server 2016 and attempting an Image Capture of a Windows 10 Pro desktop (version 1709).

Have you had any luck finding a solution to the problem?

 

Share this post


Link to post
Share on other sites

we encounter the same problem
with server 2012 r2 & w10 1709 (and 1703 ...)

We contacted Microsoft support ...
I'm at the 3rd rack scaled at the support without solution for the moment

 

(sorry for my english, i'm french)

Edited by Zantec

Share this post


Link to post
Share on other sites

Same problem when I use the 10.0.16299 OS version (shipped with WIndows 10 Update 1709 DVD). No problems when I use the older 6.3.9600 OS version boot.wim.
Think Microsoft has changed something in the boot file causing this problem

Share this post


Link to post
Share on other sites

Thanks all for the replies,

Should have added the Windows version I was trying to upload.

Looks like we are all in the same boat - I am also trying to use a sysprepped 1709 (Win 10 Creators Fall).

I wonder if this will ever be fixed.

Share this post


Link to post
Share on other sites
4 minutes ago, Marcel78 said:

Just use the old boot file. Works like a charm. If MS is going to fix it, it will be in the next major update in March.

it's possible to take me more info please :)

Share this post


Link to post
Share on other sites
3 hours ago, Marcel78 said:

If you use the boot.wim file from an older Windows 10 or Windows Server 2012 R2 DVD, you should have no problems.


 I take boot.wim server2012r2, 

launch sysprep & boot pxe : contact with server wds isn't possible

 

I added the network driver on my wds

I restart the capture process on the pc

I do not get the "start" page of the capture menu

hp probook 650G2 laptop pc network drivers
I tested drivers windows10 & windows8 ...

 

an idea ?

Share this post


Link to post
Share on other sites

@marcel78 you'r solution doesn't work

 

when I click on CONNECTION from the capture sequence I get an error message : 

 

 

the version of kernel information provided is invalid

Share this post


Link to post
Share on other sites

It worked for me with the customer I had to create a new WIndows 10 WDS capture image for.

WDS was already up and running. Dit nothing special en used a virtual machine to create the capture.

Share this post


Link to post
Share on other sites
31 minutes ago, Marcel78 said:

It worked for me with the customer I had to create a new WIndows 10 WDS capture image for.

WDS was already up and running. Dit nothing special en used a virtual machine to create the capture.

with boot.wim windows10? 

I test boot.wim 2012server & get error <<the version of kernel information provided is invalid>>

Share this post


Link to post
Share on other sites

 

Hello everyone here is the answer from microsoft support:

 

Hello,
 
We have worked on this problem and we have succeeded in reproducing the behavior you are experiencing. We are still working to find out why this is happening, but it will probably take time.
 
For the moment, as a workaround and not to prevent the deployment of Windows 10, I propose to use the local upload for the .wim image. Do not check the "Upload image to Windows Deployment Services server (optional)" option and save the .wim file to the machine. Then copy the .wim to the WDS server and continue with the deployment.

Share this post


Link to post
Share on other sites

it's OK
it works by going through a local backup of the capture before manually copying it to the WDS server.
it does not solve the problem but bypasses it

hope that Microsoft makes a quick fix

Share this post


Link to post
Share on other sites

Just ran into this issue. My problem is I cant hit the OK button. It just does NOTHING when you try to hit ok. Typical MS OS BS!!!! MS workaround is a total JOKE! Oh yeah just do it manually and copy it. OH THANKS SO MUCH!!!!! How about FIXING the issue MS!!!??? Yes just use an older capture.wim and its works fine...

Edited by Tony Corsaro

Share this post


Link to post
Share on other sites

i have resolve the probleme  (setup wds with server 2016)  ->when he ask the username  you must tape if you are in local  the name of the machine were is the wds server with \ and then the username

  ex:  srv_wds\administrator

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...