Jump to content


Recommended Posts

Hey guys, I'm booting a computer in UEFI, yesterday everything worked and nothing changed. For some reason it doesn't work.

Error:

Quote

    Server UP address is: SCCM IP
    NBP filename is: SMSBoot\x64\wdsmgfw.efi
    NBP filesize is 0 bytes
    PXE-E23: Client received TFTP error from server

Tried on two different computers.

I'm not sure what to do after trying everything on Google.

I tried both SMSBoot\x64\wdsmgfw.efi and boot\x64\wdsmgfw.efi as option 67 in DHCP.

Also, tried to uncheck PXE boot from DP, reboot, and then re-enable it but it didn't work.

Also Legacy boot doesn't work either.

One more thing I tried was to copy wdsmgfw.efi from RemInstall but I don't have that folder in my C:\Windows\System32

I don't know what to do. Please help :)

Share this post


Link to post
Share on other sites

have you made sure to distribute both 32 bit and 64 bit architecture boot images to your pxe enabled distribution point  what does the smspxe.log reveal ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...