Jump to content


anyweb

sql 2005 express edition tcpip connections off by default

Recommended Posts

can't connect to your SQL 2005 server ?

 

check the tcp/ip options

 

sql 2005 express edition that is secure out of the box. In sql 2005, the tcp/ip stack is disabled and remote connections are not allowed. Thats by default. So you first have to configure the sql 2005 express edition correctly, and take it from there.

 

 

Try bringing up the SQL server configuration tool. You don't have the icon, so run

 

C:\WINNT\system32\mmc.exe /32 "C:\WINNT\system32\SQLServerManager.msc"

 

 

Select the client protocols option and enable TCP/IP

Share this post


Link to post
Share on other sites

replace WINNT with WINDOWS (or whatever you called the windows directory) above, otherwise you'll get an error message. Restart the SQL service after making any changes.

 

cheers

anyweb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...