Jump to content


pmeadows

Getting error 0xc1420127 when trying to add drivers to boot iamge

Recommended Posts

post-4872-12744033601306_thumb.png

 

Hello, I frequently get error 0xc1420127 when trying to add drivers to a boot image in WDS 2008 R2. Has anyone seen this or have any idea on what to try to resolve it? Thank you.

Share this post


Link to post
Share on other sites


check that the file/inf itself is not BLOCKED, right click on the drivers inf file and choose properties

Share this post


Link to post
Share on other sites

If you were trying to add a driver to a boot wim and it failed resulting in that error code the following may help.

1. Clear all your temp directorys.

2. Browse to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount\Mounted Images" and delete any keys below this.

WDS should now allow you to add drivers to the boot.wim.

Stole this from the following link: (might be other suggestions there as well)
http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/a202816a-59f6-48bb-a71a-fe2ca3add4c9

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...