Jump to content


Win 10 Enterprise Eval v1909 cannot be upgraded using Feature Update/IPU Task Sequence

Recommended Posts

Hello Awsome People,

I am facing weird issue. I am evaluating Windows and Office Deployment Lab Kit which has everything configured. I created few VMs using Windows 10 v1909 Enterprise ISO downloaded from https://www.microsoft.com/en-in/evalcenter .

I am testing Feature Update from v1909 to 20H1 and 20H2. But somehow none of the v1909 machines shows FU as required. I have installed all the updates including latest SSU and CU from Microsoft Updates online.

When I tried to use In-Place Upgrade TS that also failed at compatibility scan due to edition not supported error, to be specific: Windows setup completed with exit code hexadecimal 0xC1900204 (decimal 3247440388) 

I ran below commands on the wim which I used to build VM which is base wim extracted from ISO. /Get-Targeteditions shows: The current edition cannot be upgraded to any target editions. 


Does that mean TechNet Eval ISOs cannot used for testing Feature Update (FU)/IPU testing or am I missing something obvious? 

Same is true for v1809 to 20H1/20H2.  I have also attached logs from FU and IPU TS for reference.

setupact.log setuperr.log smsts.log

Share this post

Link to post
Share on other sites

I think you've answered your own question, the Enterprise Eval editions cannot be upgraded as they are evaluation editions

try with a licensed iso and you'll see the results you desire

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...