Jump to content


RobbieJ

- In Tune, Surface hubs not registering in MDM

Recommended Posts

Hey there,

 

having some issues with MDM  and intune/device management within our surface hubs deployment.  Initially we tried to make autoe enrollment work for devices that appeared in Azure AD that then appeared within a dynamic group because of their OS type or the device name, after reading technet its apparent that it's user based so we reworked the solution, still having issues:

  • A dynamic user group has been created that automatically adds room and room mailbox/teams accounts in to a Azure AD security group, based on an attribute on the object ID at time of creation
  • The above group is getting populated by new surface hub accounts a few minutes after I run our provisioning script to create our surface hub device accounts
  • All surface hubs are joined to Azure AD using a global admin Azure AD account
  • Surface hub is signed in to the room/mailbox account
  • Teams and other functions work

MDM will not register the device or show online/present.  Are we missing something here?

Thanks

Robbie

Share this post


Link to post
Share on other sites

I checked with a Hub user and this was his response

1) autoenrollment is not enrolling in to intune, only Azure AD
 
2) all policy and apps need to be assigned to a device group, as there is no "concept" of a user on the device

Share this post


Link to post
Share on other sites

1 hour ago, anyweb said:

I checked with a Hub user and this was his response

1) autoenrollment is not enrolling in to intune, only Azure AD
 
2) all policy and apps need to be assigned to a device group, as there is no "concept" of a user on the device

Great thanks Anyweb.

 

So in my use case I could create an Azure Dynamic Device group (A), that is selected in the auto enrolment options within Device Management.  So when a new Surface Hub is joined to Azure AD it is added to the group automatically and also auto enrolled in to MDM/Intune because that group is specified in the auto enrolment settings.

Hope that makes sense.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...