Jump to content


Trouble with service connection point Sccm 2103

Recommended Posts

Currently on 2103 build. Service connection point was failing to download 2107 patches.

Tried changing service connection point from online to offline to import 2107 build patches .

One thing led to another.

Had to revert back to online mode when imported patches would appear as "available to download" and upon clicking download, remain stuck in downloading state.

Tried clearing updates using CMUpdateReset tool but no luck.

Tried removing/adding service connection point to another server and now it seems multiple issues appearing:

1. Management point appearing in 'critical state'

2. SMS_DMP_Downloader ; SMS_DMP_Uploader; SMS_Outgoing_content_manager; sms_executive ; sms_site_system_status_summarizer - all appearing critical

3. dmpdownloader.log states  "SMS_EXECUTIVE signalled SMS_DMP_DOWNLOADER to stop.  SMS_DMP_DOWNLOADER is exiting..." and the logfile doesnt seem to change at all after this.

4 hman.log - no errors appearings


Event id 1016 keeps appearing as below for task categories:


On "date time", component SMS_SITE_COMPONENT_MANAGER on computer 'xxxxx" reported:  Site Component Manager failed to install this component on this site system.

Solution: Review the previous status messages to determine the exact reason for the failure. Site Component Manager will automatically retry the installation in  minutes. To force Site Component Manager to immediately retry the installation, stop and restart Site Component Manager using the Configuration Manager Service Manager."


Pretty lost where to start looking at. 

Any suggestions pls.

Share this post

Link to post
Share on other sites

Yes, I have tried multiple reboots. I tried changing service connection mode from online to offline and even offline to online. I tried importing patches that were downloaded by the offline method.

I am observing the services remain critical. even if I try to query them from the service manager, it fails to respond as below:


The services seem to be stuck and not responding. Even tried removing the service connection role and reinstalling it. services remain stuck.

i dont see any useful information in the logs either. 

for some of the related logs, there is no further logging appearing, i mean no change whatever.

and some logs are not clear at all how to proceed with the troubleshooting



some forums are suggesting site reset but I'm not sure what impact that will have. I would like to keep that as the last option though.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...