Jump to content


Nancy

Configuration Management Console does not work for some users

Recommended Posts

After I installed the Configuration Manager 2111 Hotfix on the server, several people are no longer to run the Configuration Management Console. They get the message "The Configuration Manager Console cannot connect to the Configuration Manager site database. Verify the following"

 

However I am able to run the console from the server and my PC.

Share this post


Link to post
Share on other sites

what does the SMSAdminUI.log tell you (on their pc) ?

 

 

Share this post


Link to post
Share on other sites

[1, PID:20892][06/30/2022 11:14:25] :Insufficient privilege to connect, error: 'Access is denied.
'\r\nSystem.UnauthorizedAccessException\r\nAccess is denied.
\r\n   at System.Management.ThreadDispatch.Start()
   at System.Management.ManagementScope.Initialize()
   at System.Management.ManagementObjectSearcher.Initialize()
   at System.Management.ManagementObjectSearcher.Get()
   at Microsoft.ConfigurationManagement.ManagementProvider.WqlQueryEngine.WqlConnectionManager.Connect(String configMgrServerPath)
   at Microsoft.ConfigurationManagement.AdminConsole.SmsSiteConnectionNode.GetConnectionManagerInstance(String connectionManagerInstance)\r\n

Share this post


Link to post
Share on other sites

and if you rdp to one of these machines and launch the console, does it work ?

Share this post


Link to post
Share on other sites

If I log onto one of the PCs with my account, the I get the same error message. I am able to run the software from my PC.

Even with the firewall off on the server and the PC(s), same error message.  Did an uninstall and reinstall of the console this morning, same error message.

 

 

Share this post


Link to post
Share on other sites

great Nancy, what did you do exactly so others may learn

Share this post


Link to post
Share on other sites

interesting, what version were they running prior to this ?

Share this post


Link to post
Share on other sites

can this be related to versions of Microsoft Visual C++ installed ?

Share this post


Link to post
Share on other sites

In my case with 20H2 there was still a pending cumulative Microsoft update KB5014699 that needed to be installed.  After installing that update, I was able to connect through the admin console.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...