Jump to content


anyweb

Windows Deployment Services Add Image Wizard error

Recommended Posts

If you are using a virtual pc environment (eg Microsoft Virtual PC 2007) and try to add an install image in WDS you may see the following error

 

invalid_image_file.jpg

 

Verify if you have mounted the ISO (the Vista Installation DVD) in daemon tools, if so this may be the cause of your problem.

 

Workaround 1. To resolve this error, simply copy the Install.wim file stored in your sources folder on the DVD (or mounted ISO) to a local directory on your virtual pc and retry the WDS add new image wizard and this time substitute the local path for the install.wim file in the wizard instead of the mounted ISO path.

 

Workaround 2. Unmount the ISO in Daemon tolls, and then mount the iso in Microsoft Virtual PC directly by clicking on CD, then Capture ISO image

 

This appears to be something to do with the way Microsoft queries cdrom.sys (in relation to Daemon tools at least....).

 

cheers

anyweb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...