Jump to content


wells2050

WDS 2008 and Novell DHCP

Recommended Posts

Let me start by saying that I am new to WDS. We currently have a Novell Zenworks Imaging Server, but want to move over to the Microsoft Windows Deployment Services. Here is what I have done so far:

 

Installed and configured WDS on a new server 2008 box. We are ruuning a novell DHCP server on a different server but in the same subnet. I have configured options 66 and 67 on the dhcp server.

 

When booting the client pc, I get a PXE DHCP address, but recieve a PXE-E32: TFTP Open Timeout. I understand that this is an error with the server responding to the client, but can not figure out what I need to do to fix it.

 

Any ideas?

Share this post


Link to post
Share on other sites

sounds like this

 

have you actually configured WDS at all or just configured the dhcp options ?

 

is there a switch between the windows 2008 server and the novell dhcp server ?

Share this post


Link to post
Share on other sites
sounds like this

 

have you actually configured WDS at all or just configured the dhcp options ?

 

is there a switch between the windows 2008 server and the novell dhcp server ?

 

Thanks. I have read that. That post was actually the reason I decided to post here.

 

I do have the WDS configured. I went home and configured WDS on my home server and it works with the same basic config. There are differences though, Home-2003, Office-2008. At home, I am running microsoft dhcp and dns on the same server where at the office, DNS and DHCP are running on a Novell virtual machine and the WDS server is running on a different virtual machine.

 

There is a managed switch that both of these servers connect through. There should not be any port filtering since they are on the same subnet and not going through a router.

 

One thing I noticed on my 2008 install, If I check the "Do not listen on port 67" box, apply changes and click ok. When I go back, the check box is missing. Why? I wonder if that is the issue...

Share this post


Link to post
Share on other sites

So here is what fixed the issue:

 

Remove all dhcp options, 60, 66, and 67. Make sure that Novell's PDHCP is not running. In IManager, DHCP, set the bootp address and the boot file. Started right up.

 

Now all that we need to do is keep the message to press F12 to come up, and start uplaoding our custom images. Thanks for your help.

Share this post


Link to post
Share on other sites

excellent that you solved the problem and even bettter that you posted HOW here,

 

well done and best of luck with the rest,

 

you know that if you replace the pxeboot.exe with pxeboot.n12 you'll stop it prompting for 'press f12...'

 

and vice versa

 

cheers

anyweb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...