Jump to content


We use cookies to let you log in, for ads and for analytics. OK

Photo

SCEP reinstallation





  • Please log in to reply
7 replies to this topic

#1 Kevin79

Kevin79

    Advanced Member

  • Established Members
  • PipPipPip
  • 442 posts
  • Gender:Male
  • Location:Michigan, USA

Posted 26 July 2012 - 04:58 PM

I'm having an issue with one of my clients. I applied the SCEP policy to that group it belongs to in order to have it install SCEP. The installation failed with

[EppSetupResult]
HRESULT=0x8004FF00
Description=Cannot complete the System Center 2012 Endpoint Protection Setup Wizard. Another Windows installer is already running on your computer. Please close the other program or restart your computer, and then try running this wizard again. Error code:0x8004FF00.


How do I have it try to reinstall SCEP? It failed a week ago and the computer has been rebooted since then.



#2 anyweb

anyweb

    Administrator

  • Root Admin
  • PipPipPip
  • 7,251 posts
  • Gender:Male
  • Location:Sweden
  • Interests:Deploying Operating systems and more with System Center Configuration Manager

Posted 26 July 2012 - 05:29 PM

just make sure it's in a collection targetted with custom client settings that enable installation of the SCEP client.
Microsoft MVP > Enterprise Client Management
My linkedin profile at > linkedin.com
Follow me on Twitter > ncbrady
Follow windowsnoob.com on Twitter > windowsnoob
My blog

#3 Kevin79

Kevin79

    Advanced Member

  • Established Members
  • PipPipPip
  • 442 posts
  • Gender:Male
  • Location:Michigan, USA

Posted 26 July 2012 - 07:15 PM

just make sure it's in a collection targetted with custom client settings that enable installation of the SCEP client.


I did that. Installation failed though. How do I force it to try again?

#4 anyweb

anyweb

    Administrator

  • Root Admin
  • PipPipPip
  • 7,251 posts
  • Gender:Male
  • Location:Sweden
  • Interests:Deploying Operating systems and more with System Center Configuration Manager

Posted 26 July 2012 - 09:35 PM

why did the installation fail ? can you provide the logs from the client please
Microsoft MVP > Enterprise Client Management
My linkedin profile at > linkedin.com
Follow me on Twitter > ncbrady
Follow windowsnoob.com on Twitter > windowsnoob
My blog

#5 Kevin79

Kevin79

    Advanced Member

  • Established Members
  • PipPipPip
  • 442 posts
  • Gender:Male
  • Location:Michigan, USA

Posted 27 July 2012 - 12:10 PM

why did the installation fail ? can you provide the logs from the client please


Which log should I look at?

#6 Kevin79

Kevin79

    Advanced Member

  • Established Members
  • PipPipPip
  • 442 posts
  • Gender:Male
  • Location:Michigan, USA

Posted 03 August 2012 - 11:59 AM

Anyone?

#7 jkabaseball

jkabaseball

    Advanced Member

  • Established Members
  • PipPipPip
  • 32 posts

Posted 06 August 2012 - 01:09 PM

I remember getting this error a few times. I think mine went away or worked after a reboot. I'll see what I can find on my clients to see if I had to do anything special. I think the logs are in the CCMSetup folder in C:\Windows

#8 Coenie

Coenie

    Advanced Member

  • Established Members
  • PipPipPip
  • 31 posts
  • Gender:Male
  • Location:South-africa
  • Interests:Gaming, technology, social

Posted 07 August 2012 - 07:01 AM

Hi,

It should auto-retry upon failure, as per the retry interval as long as it's managed by a scep policy template, which should be deployed to its collection.

Note, this system must obviously have a client already installed to it.
These things take a bit of time, so don't worry too much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users