Jump to content


Ken.Hall

A little Help, SUP/WSUS went a bit wrong

Recommended Posts

from http://support.microsoft.com/kb/318378

 

For Internet Explorer 9

 

For information about how to install or uninstall Internet Explorer 9, visit the following Microsoft website:

 

http://windows.microsoft.com/en-US/internet-explorer/help/ie-9/how-do-i-install-or-uninstall-internet-explorer-9

 

To download and reinstall Internet Explorer 9, visit the following Microsoft website:

http://windows.microsoft.com/en-US/internet-explorer/products/ie-9/home

Share this post


Link to post
Share on other sites

from http://support.microsoft.com/kb/318378

 

For Internet Explorer 9

 

For information about how to install or uninstall Internet Explorer 9, visit the following Microsoft website:

 

http://windows.micro...rnet-explorer-9

 

To download and reinstall Internet Explorer 9, visit the following Microsoft website:

http://windows.micro...ducts/ie-9/home

 

Thanks Anyweb, what through me for a loop is not actually seeing IE9 listed in the deployment packages or lists.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...