Jump to content


zatoogi

Deployment Status "Cache too small"

Recommended Posts

How big is the Program? over 5GB?

 

You could change the Maximum Chache Size by options in the installation properties. Take a look here:

http://sccmfaq.wordpress.com/2012/06/18/sccm-2012-client-installation-properties/

 

And if this is just a lab you could do it manually like this:

 

To change the SCCM Cache size:

 

  • Go into Control Panel and choose Configuration Manager (32-bit).
  • Under the Advanced tab, click the Configure Settings button.
  • In the Temporary Program Download Folder section at the bottom, increase the Amount of disk space to use. Some software packages have been over 5 GB (5000 MB), so 10 GB (10,000 MB has worked for any current packages).
  • Click OK to save changes, and try re-running the software package.

Share this post


Link to post
Share on other sites

SCCM 'Right Click Tools' let you do this easily with an existing computer - if you deploy the OS with SCCM, the settings don't apply for the cache size so for the moment we're using this: http://www.nryonline...-os-deployment/

 

Why didn't i think of that! :rolleyes: That's probably the best way to go if it's on existing clients, either way script or the Right Click tools:

Download: http://myitforum.com...ht-click-tools/

 

ch1.jpg

 

ch2.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...