Jump to content


trhg

Established Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About trhg

  • Rank
    Newbie
  1. The solution was to download the Dell System Management Tools & Documentation DVD. Then extract out the drivers for my OS and server. Now it works, I Used my old drivers form my old SCCM 2007 environment and i thought it would work... Thanks for your time guys : )!
  2. its a bit strange but i will give it a shot! ill be back with updates !"
  3. No i didn't need to. It PXE booted without any fuzz..
  4. Yes "SELECT * FROM WIN32_COMPUTERSYSTEM WHERE MODEL LIKE "%PowerEdge M610%" I can see it hits the right package
  5. Hi, I'm having a problem with applying drivers to my PowerEdge M600/610 And 620. I have made a package with drivers, sent it to the DP's and added the packed to the task sequence. The problem: The network drivers won't install during OSD. But when i put the drivers on a USB stick and install them manually ( Computer --> Properties --> DeviceManager) It Works. so it's no problem with the driver it self i guess? We are using SCCM 2012 SP1. Anyone seen a similar problem ?
  6. Hi, i run with these command lines "c:\windows\system32\ccmsetup\ccmsetup.exe /mp:adm14 /forcereboot" Now it installs the CCM agent BUT, it doesn't update in the config manager that the computer has a agent installed. Any other ideas to things i can try ?
  7. Hi, I have a problem with the CCM agent. there is a lot of computer that haven't got the CCM agent installed. When i try to install it manually i get. No valid source or MP locations could be indentified to download content from.Ccmsetup.exe cannot continue. ==========[ ccmsetup started in process 5536 ]========== ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Version: 4.0.6487.2000 ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) LSGetAssignedSiteFromAD ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) GetAdaptersAddressess entry point is supported. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) DhcpGetOriginalSubnetMask entry point is supported. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {883853BC-2ADA-4697-90DC-9471B54AC28B} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {883853BC-2ADA-4697-90DC-9471B54AC28B} has 0 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {8F421327-3343-40B1-A066-3B0835DB42A5} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {8F421327-3343-40B1-A066-3B0835DB42A5} has 0 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {17D15F3F-6F91-4A0A-AD66-CDE3DC404A01} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {17D15F3F-6F91-4A0A-AD66-CDE3DC404A01} has 1 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) LSGetADSiteName ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Current AD site of machine is Intern ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Attempting to query AD for assigned site code ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) ulFetched == 1, HRESULT=80004005 (e:\nts_sms_fre\sms\framework\locationservices\lsutilities\lsad.cpp,1780) ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Command line: "C:\ccmsetup.exe" ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Ccmsetup was run without any user parameters specified. Assume AUTO sitecode and run without registering ccmsetup as a service. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CCMHTTPPORT: 80 ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CCMHTTPSPORT: 443 ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CCMHTTPSSTATE: 2147483648 ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CCMHTTPSCERTNAME: ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) FSP: ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) No MP or source location has been explicitly specified. Trying to discover a valid content location... ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Current directory is not a valid source location. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Looking for an MP source through SLP... ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) LSGetAssignedSiteFromAD ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) IPv6 entry points already initialized. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) DHCP entry points already initialized. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {883853BC-2ADA-4697-90DC-9471B54AC28B} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {883853BC-2ADA-4697-90DC-9471B54AC28B} has 0 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {8F421327-3343-40B1-A066-3B0835DB42A5} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {8F421327-3343-40B1-A066-3B0835DB42A5} has 0 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {17D15F3F-6F91-4A0A-AD66-CDE3DC404A01} is DHCP enabled. Checking quarantine status. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Adapter {17D15F3F-6F91-4A0A-AD66-CDE3DC404A01} has 1 IPv4 address(es). ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) LSGetADSiteName ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Current AD site of machine is Intern ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Attempting to query AD for assigned site code ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) ulFetched == 1, HRESULT=80004005 (e:\nts_sms_fre\sms\framework\locationservices\lsutilities\lsad.cpp,1780) ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) LSGetAssignedSiteFromAD(sSiteCode), HRESULT=80004005 (e:\nts_sms_fre\sms\setup\ccmsetup\ccmsetup.cpp,5788) ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Couldn't find an MP source through SLP. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) No valid source or MP locations could be indentified to download content from.Ccmsetup.exe cannot continue. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) Invalid ccmsetup command line: "C:\ccmsetup.exe" ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::IsFSPHostSet FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) A Fallback Status Point has not been specified. Message with STATEID='100' will not be sent. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::~CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::IsFSPHostSet FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) A Fallback Status Point has not been specified. Message with STATEID='307' will not be sent. ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::~CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) ParseCommandLine(), HRESULT=80004005 (e:\nts_sms_fre\sms\setup\ccmsetup\ccmsetup.cpp,2193) ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) CFSPStateMessage::~CFSPStateMessage FSPStateMessage 02.11.2012 10:11:57 5548 (0x15AC) g_CcmSetup->WinMain(), HRESULT=80004005 (e:\nts_sms_fre\sms\setup\ccmsetup\ccmsetup.cpp,9862) ccmsetup 02.11.2012 10:11:57 5548 (0x15AC) --------- What can the reason be ? this happen when we implemented a new SCCM 2007 Hierarchy. We set the Site code via GPO We have AD Site and IP subnet boundary we have a total of 3 servers. 1 master (CSM) and 2 sites( CMA and CMB) . all running w2k8R2 sp1 tried to uninstall the client manually but when i try to install it i get the same error.. ill provide more info if needed !
×
×
  • Create New...