Jump to content


SysAdam

Established Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by SysAdam

  1. Hi Oneone, Thanks for your reply! I have already tried this solution with updates from January but it gives the same error. I have also looked at the Status Messages for my test laptop. Here are the latest 2 fail messages for this laptop after latest attempt. The task sequence execution engine failed executing the action (Install Software Updates) in the group (Setup Operating System) with the error code 2149859353 Action output: ThreadID = 1140; }; Successfully submitted event to the Status Agent. End TS policy evaluation Policy evaluation initiated GetIPriviledgedInstallInterface successful Refreshing Updates Successfully initiated RefreshUpdates operation Waiting for RefreshUpdates complete notification from Updates Deployment Agent Notification received, RefreshUpdates have been completed Signaled RefreshComplete notification Received RefreshUpdates complete notification from Updates Deployment Agent RefreshUpdates operation has been completed, hr=0x80244019 RefreshUpdates(), HRESULT=80244019 (e:\nts_sccm_release\sms\client\osdeployment\installswupdate\installswupdate.cpp,906) InstallUpdates(pInstallUpdate, tType, sJobID, sActiveRequestHandle), HRESULT=80244019 (e:\nts_sccm_release\sms\client\osdeployment\installswupdate\main.cpp,248) Setting TSEnv variable SMSTSInstallUpdateJobGUID= Process(pInstallUpdate, tType), HRESULT=80244019 (e:\nts_sccm_release\sms\client\osdeployment\installswupdate\main.cpp,304). The operating system reported error 10: The environment is incorrect. The task sequence execution engine failed execution of a task sequence. The operating system reported error 10: The environment is incorrect. Do you by chance have any other suggestions? Regards SysAdam
  2. Good morning All. I have been running SCCM 2012 for months now without a problem (since about July 2012) and now all my Task Sequences just fail at the windows updates step with error code 0x80244019. I have not changed anything in my CM environment in months. I could really use some assistance from the community on this one. I am happy to post any logs that may help. Here is part of the UpdatesDeployment.Log Raising event: [SMS_CodePage(437), SMS_LocaleID(1033)] instance of SMS_SUMAgentAssignmentError_EvaluationJob { AssignmentId = "{C17A1969-2B7C-4356-A8B2-8F71242E5E2D}"; ClientID = "GUID:4A456DB4-00FF-4E22-8E14-E8AECBBB3A6C"; DateTime = "20130215052810.210000+000"; insAssignmentId = "{C17A1969-2B7C-4356-A8B2-8F71242E5E2D}"; MachineName = "14-FAKEANDY"; ProcessID = 3992; SiteCode = "ECR"; ThreadID = 224; Win32ErrorCode = 2149859353; }; UpdatesDeploymentAgent 15/02/2013 3:28:10 PM 224 (0x00E0) Job error (0x80244019) received for assignment ({01166522-C5A3-47A6-966F-76425EE67937}) action UpdatesDeploymentAgent 15/02/2013 3:28:10 PM 2812 (0x0AFC) Updates will not be made available UpdatesDeploymentAgent 15/02/2013 3:28:10 PM 2812 (0x0AFC) Here is part of the WUAHandler.Log OnSearchComplete - Failed to end search job. Error = 0x80244019. WUAHandler 15/02/2013 3:28:10 PM 2812 (0x0AFC) Scan failed with error = 0x80244019. WUAHandler 15/02/2013 3:28:10 PM 2812 (0x0AFC) Removed Update Source ({45792258-C734-4FA5-951A-AE1986661557}) of content type: 2 WUAHandler 18/02/2013 8:30:25 AM 2560 (0x0A00) CWuaHandler::SetCategoriesForLeafStateReportingExclusion called with E0789628-CE08-4437-BE74-2495B842F43B WUAHandler 18/02/2013 8:30:26 AM 2560 (0x0A00) My SMSTS.Log file shows this error pISoftwareExecutionRequestMgr->ReleaseRequest(ActiveRequestGUID), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanagerutils.cpp,136) TSManager 15/02/2013 3:28:44 PM 3496 (0x0DA8) ReleaseRequest failed with error code 0x80004005 TSManager 15/02/2013 3:28:44 PM 3496 (0x0DA8) Task Sequence Manager could not release active TS request. code 80004005 TSManager 15/02/2013 3:28:44 PM 3496 (0x0DA8) Process completed with exit code 2147500037 TSMBootstrap 15/02/2013 3:28:44 PM 2016 (0x07E0) Exiting with return code 0x80004005 TSMBootstrap 15/02/2013 3:28:44 PM 2016 (0x07E0) Any help on this issue would be VERY happily received. Thank you in advance. SysAdam Edit: Fixed some spelling etc...
  3. I just checked these settings and yes, I am publishing to AD. Sorry all...Any more ideas? SysAdam
  4. Hi Guys, Thank you for your post's. I already have an account setup in the client push settings so I have no idea why it would still be trying to use the 'SYSTEM' account. Any ideas? SysAdam. EDIT: I am unsure what Coenie means by publishing my site to AD. I assume you mean given control of the system management container in SCCM to the CM server. which I have done. Everything in my site is currently working except for being unable to push the 2012 client out to machines that currently have the 2007 client installed. I cant take the 2012 environment live until I figure this problem out.
  5. Hi All, Here is a section of the ccmsetup.log file from my client machine. I am hoping that someone out there might be able to help me. Next step will be to call MS for help... ==========[ ccmsetup started in process 2748 ]========== 26/06/2012 3:27:24 PM 1368 (0x0558) CcmSetup version: 5.0.7711.0000 26/06/2012 3:27:24 PM 1368 (0x0558) Running on OS (6.1.7601). Service Pack (1.0). SuiteMask = 256. Product Type = 1 26/06/2012 3:27:24 PM 1368 (0x0558) Ccmsetup command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf 26/06/2012 3:27:24 PM 1368 (0x0558) Command line parameters for ccmsetup have been specified. No registry lookup for command line parameters is required. 26/06/2012 3:27:24 PM 1368 (0x0558) Command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf 26/06/2012 3:27:24 PM 1368 (0x0558) SslState value: 224 26/06/2012 3:27:24 PM 1368 (0x0558) CCMHTTPPORT: 80 26/06/2012 3:27:24 PM 1368 (0x0558) CCMHTTPSPORT: 443 26/06/2012 3:27:24 PM 1368 (0x0558) CCMHTTPSSTATE: 224 26/06/2012 3:27:24 PM 1368 (0x0558) CCMHTTPSCERTNAME: 26/06/2012 3:27:24 PM 1368 (0x0558) Lookup MP: CMSVR..DOMAIN.LOCAL 26/06/2012 3:27:24 PM 1368 (0x0558) FSP: 26/06/2012 3:27:24 PM 1368 (0x0558) CCMFIRSTCERT: 1 26/06/2012 3:27:24 PM 1368 (0x0558) Client is set to use HTTPS when available. The current state is 224. 26/06/2012 3:27:24 PM 1368 (0x0558) CCMCERTID: SMS;F73C3B011F5A64368F85462CD0CAE292786BE467 26/06/2012 3:27:24 PM 1368 (0x0558) Config file: C:\WINDOWS\ccmsetup\MobileClientUnicode.tcf 26/06/2012 3:27:24 PM 1368 (0x0558) Retry time: 10 minute(s) 26/06/2012 3:27:24 PM 1368 (0x0558) MSI log file: C:\WINDOWS\ccmsetup\client.msi.log 26/06/2012 3:27:24 PM 1368 (0x0558) MSI properties: INSTALL="ALL" SMSSITECODE="ECR" SMSMP="CMSVR.DOMAIN.LOCAL" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" SMSSLP="CMSVR.DOMAIN.LOCAL" CCMFIRSTCERT="1" CCMCERTID="SMS;F73C3B011F5A64368F85462CD0CAE292786BE467" 26/06/2012 3:27:24 PM 1368 (0x0558) Source List: 26/06/2012 3:27:24 PM 1368 (0x0558) \\CMSVR.DOMAIN.local\SMSClient 26/06/2012 3:27:24 PM 1368 (0x0558) \\CMSVR.DOMAIN.LOCAL\SMSClient 26/06/2012 3:27:24 PM 1368 (0x0558) MPs: 26/06/2012 3:27:24 PM 1368 (0x0558) CMSVR.DOMAIN.local 26/06/2012 3:27:24 PM 1368 (0x0558) Detected client version 5.00.7711.0000 from WMI. 26/06/2012 3:27:24 PM 1368 (0x0558) Updated security on object C:\WINDOWS\ccmsetup\. 26/06/2012 3:27:24 PM 1368 (0x0558) A Fallback Status Point has not been specified. Message with STATEID='100' will not be sent. 26/06/2012 3:27:24 PM 1368 (0x0558) Running as user "SYSTEM" 26/06/2012 3:27:24 PM 2700 (0x0A8C) Detected 40782 MB free disk space on system drive. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Only one MP CMSVR.DOMAIN.local is specified. Use it. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Searching for DP locations from MP(s)... 26/06/2012 3:27:24 PM 2700 (0x0A8C) Current AD site of machine is Default-First-Site 26/06/2012 3:27:24 PM 2700 (0x0A8C) Local Machine is joined to an AD domain 26/06/2012 3:27:24 PM 2700 (0x0A8C) Current AD forest name is DOMAIN.local, domain name is DOMAIN.local 26/06/2012 3:27:24 PM 2700 (0x0A8C) DhcpGetOriginalSubnetMask entry point is supported. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Begin checking Alternate Network Configuration 26/06/2012 3:27:24 PM 2700 (0x0A8C) Finished checking Alternate Network Configuration 26/06/2012 3:27:24 PM 2700 (0x0A8C) Adapter {1EC60535-83B8-4CBE-9932-1B0F461E2735} is DHCP enabled. Checking quarantine status. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Adapter {A0914C47-EAEB-4327-B010-16D443F2BB99} is DHCP enabled. Checking quarantine status. 26/06/2012 3:27:24 PM 2700 (0x0A8C) Sending message body '<ContentLocationRequest SchemaVersion="1.00"> <ClientPackage/> <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0"> <ADSite Name="Default-First-Site"/> <Forest Name="DOMAIN.local"/> <Domain Name="DOMAIN.local"/> <IPAddresses> <IPAddress SubnetAddress="10.128.155.0" Address="10.128.155.7"/> </IPAddresses> </ClientLocationInfo> </ContentLocationRequest> ' 26/06/2012 3:27:24 PM 2700 (0x0A8C) Sending message header '<Msg SchemaVersion="1.1"><ID>{06DE0F7C-B3BF-4308-888A-2081942521E2}</ID><SourceHost>14-STUDTEST</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:14-STUDTEST:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>CMSVR.DOMAIN.local</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-06-26T05:27:24Z</SentTime><Body Type="ByteRange" Offset="0" Length="1078"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' 26/06/2012 3:27:24 PM 2700 (0x0A8C) CCM_POST 'HTTP://CMSVR.DOMAIN.local/ccm_system/request' 26/06/2012 3:27:24 PM 2700 (0x0A8C) Content boundary is '--aAbBcCdDv1234567890VxXyYzZ' 26/06/2012 3:27:24 PM 2700 (0x0A8C) Received header '<Msg SchemaVersion="1.1"> <ID>{993BDDC0-7D22-47E8-8C16-C61938DB5892}</ID> <SourceID>GUID:D4116270-E810-4DF0-AEBE-B0485ABA5B2E</SourceID> <SourceHost>VM-08-CM</SourceHost> <TargetAddress>direct:14-STUDTEST:LS_ReplyLocations</TargetAddress> <ReplyTo>MP_LocationManager</ReplyTo> <CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID> <Priority>3</Priority> <Timeout>600</Timeout> <ReplyCapabilities><AllowRegistrationReset>direct:VM-08-CM:ClientRegistration</AllowRegistrationReset></ReplyCapabilities><TargetHost>14-STUDTEST</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-06-26T05:27:24Z</SentTime><Body Type="ByteRange" Offset="0" Length="862"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082019006092A864886F70D010702A08201813082017D020101310B300906052B0E03021A0500300B06092A864886F70D0107013182015C30820158020101303530213111300F06035504031308564D2D30382D434D310C300A06035504031303534D53021046D66AFF7ABF0E82404B35F1EDDFF4EF300906052B0E03021A0500300D06092A864886F70D01010105000482010090FD1C2CB92386C176BDDD84DBBBD49F8F4BE491399A8CEA9E82BEC051321E084E3F04125BDC35098AAC9B14824F3E4A16FECF71CD7AAA0893963BC2ABFCE82E9332118F5763F004EDE8ED062874CEA23892001973A5F7E04DD15A6B11F8275E8B18748F98FBD688D68B3993BFA5C1CFC6B9695D5475F7E5E901A9B7D15C23781C0E202CFF7C70C469A23975D61215D8D85713505361A6C6BDF19E5A17E412E46209DC3B6B8B387EA86FC2775B3F2C7C5AE49B3CDAC3D44CC600D40578CF840925361D6D9934FF04EA1A0AA71817C7A90C09A6AA72CE93DA5DE687AF2B238DE4D7340E08B254B49ECB261B664135591F6E971E9DE55F734F2F61B5B7841DF38B</Property><Property Name="AuthSenderMachine">CMSVR;CMSVR.DOMAIN.local;</Property><Property Name="MPSiteCode">ECR</Property></Hook></Hooks><Payload Type="inline"/></Msg>' 26/06/2012 3:27:24 PM 2700 (0x0A8C) Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags=""/><Sites><Site><MPSite SiteCode="ECR" MasterSiteCode="ECR" SiteLocality="LOCAL" IISPreferedPort="" IISSSLPreferedPort=""/><LocationRecords/></Site></Sites><ClientPackage FullPackageID="ECR00002" FullPackageVersion="2" FullPackageHash="29AF75700081A2C90872893864C85922B3376395CD3AC1F759D9002058A2CD09" MinimumClientVersion="5.0.7711.0"/></ContentLocationReply>' 26/06/2012 3:27:24 PM 2700 (0x0A8C) Failed to get DP locations as the expected version from MP 'CMSVR.DOMAIN.local'. Error 0x0 26/06/2012 3:27:24 PM 2700 (0x0A8C) Next retry in 10 minute(s)... 26/06/2012 3:27:24 PM 2700 (0x0A8C) Please note: I have removed my server name and domain name from the above log and replaced it with CMSVR.DOMAIN.LOCAL. Thank you. Thanks in Advance again. SysAdam.
  6. Ladies and Gentlemen of the Forums. I come before you to ask for assistance once again. I have hit a bit of a wall with Client Push...and cant seem to find any answers here or on Google. It is entirely possible its going to be a tick box or something really stupid that i have missed but i need fresh eyes. Basically everything is working 100% except client push. so here goes. When starting the client install from the console (Right click -> Install Client) the ccmsetup.exe runs on the client but never actually finishes. The ccmsetup.log file on the client shows 2 yellow errors at different times. 1. MP 'server.domain' didn't return DP locations for client package with the expected version. Retrying in 30 minutes. 2. Failed to get DP locations as the expected version from MP Server.Domain'. Error 0x0 (i can post full logs If required) Could anyone please shed any light on this? I think ive been trying to find a problem too long... If you would like more details please ask. Thank you all in advance. SysAdam.
  7. Thanks Anyweb!!! I finally got around to testing this again and put the variables in the collection aswell! Worked a treat! Thank you!!! SysAdam.
  8. Hi anyweb, Thanks for the reply! and thanks for the tutorials! They have been a very big help. I have the SMSTSUDAUsers variable in my TS below the SMSTSAssignUsersMode variable, it is not set on the collection or using a script. Does this variable need to be set on the collection even if its in the TS? Here is my source for the use of TS variables http://scug.be/blogs/nico/archive/2011/05/11/sccm-2012-osd-amp-uda.aspx Thanks again! SysAdam.
  9. Hi All, I have had success using the SMSTSUDAUsers variable in my task sequence to set the primary user however does anyone know if it is possible to use a computer variable here? for example DOMAIN\%Username% We have a fleet of over 1000 laptops all assigned to specific users. We use a variable to setup a users folder on a data drive and other things so i would like to hook into that rather than use the UDA timer or relying on the user to set the UDA flag themselves. So far my testing has been unsuccessful. Any ideas would be a big help. Thank you in advance. SysAdam. EDIT: It appears i was incorrect when i said i had success using the SMSTSUDAUsers variable to set the primary user. So i need to go back to testing but my question still stands.
  10. I'm having the same issue. Not a huge problem, just thought it would be nice
  11. I have had this happen a few times. I removed the direct membership, updated collection membership, readded PC to direct membership, updated collection membership again and refreshed collection. Computer showed up fine after that.
  12. Thank you very much. I was trying to avoid using packages in 2012 but it works so I will just deal with it. Thanks again. SysAdam
  13. Hi All, I have been trolling on these forums and google trying to find a way to Deploy the latest Quicktime with SCCM 2012. I have tried creating applications from MSI's with the extracted quicktime files and setting dependecies but that didnt work. I have also tried using a script to install it (It works when running the script on the local machine with admin rights) this fails almost immediately. I am at the end of my rope. I've now wasted a day and a half trying to find a solution. Has anyone managed to do this successfuly? Did you use a legacy package or an application. Any help would be greatly appreciated. Thanks in advance SysAdam.
×
×
  • Create New...