Jump to content


Search the Community

Showing results for tags 'Applications'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello, Our SCCM environment is experiencing several computers showing a status of "Installing" or "Downloading" when attempting to install applications from Software Center. Some computers tend to stay this way indefinitely. As far as I can tell this happens with newly imaged computers. Other computers which have been active for a longer time don't show this behavior. To attempt fix the issue I updated the SCCM current branch to 2006 in hopes of installing some hotfix. However, the issue persists. I do not have a complex environment. One DP and about 4,500+ computers. I've done some resea
  2. My MDT task sequence runs to completion. When it shows the Deployment Complete window, all applications show a failed icon with no SuccessOrFailureCode shown. How do I go about troubleshooting why my apps are not installing? SCCM INFO: Version 1810 CONSOLE VERSION: 5.1810.1075.2600
  3. We are testing deployment of applications that require administrator approval. I would like to enable the Service Desk to approve these requests. But I don't want to make them full blown admins, or even application administrators. What kind of custom (or built-in) security role do I need to create, and do I include the computer or user collections (or both) in the scope for this role? We're running SCCM current branch 1706.
  4. Good morning, I am trying to understand supercedence of an application, and I have a few questions... 1. Will I need to have Multiple applications for Supercedence to work? (for example: Firefox 52, Firefox 53, Firefox 54) If so, then the application list looks "junky" as it would have multiple copies of the same files?? 2. Will utilizing supercedence take up more disk space? (I assume if I have to keep at least current version / old version? or will it auto delete it) 3. If there is a nice guide, could someone point me in the direction of it? Thanks
  5. So I have a meeting later this afternoon to train our Service Desk on how they should be imaging machines in our environment and being the good engineer I am I setup a test yesterday to just "make sure" things were still working. As you can tell, they aren't... I noticed my task sequence was hanging on installing an application that normally installed without issue... Frustration to say the least. So, I tried to see if I could just deploy the application, like I did when I originally created it and it worked, but it would stay stuck at "Downloading 0%" Long story short and after some
  6. Hey Guys / Niall - I'm currently using a fairly recent build of SCCM 2012 R2 SP1 CU3 which has MDT 2013 Update 2 installed. The task I'm working on now is creating an OSD Task Sequence which includes a UDI Wizard created using MDT. Currently, I am able to apply the task sequence to a system and have it complete without error - however - there are a couple of things which are not correct that I'm trying to figure out. I figured I'd post each to get opinions from others. Issue #1 - No Applications Installed (TS or UDI) Despite being added as a step to the TS or selected in the UDI
  7. Hi. Long time lurker, first time poster here. I have been having a problem with our new ConfigMgr environment for the past few days and i'm starting to run out of ideas. We successfully deployed a new Windows 7 image to all of our client pc's and now we have to deploy quite a few different applications to the different departments in our organization. However, after creating the deployments, the applications show up in software center with the status "Past due, will be installed". When a user clicks the install button, all software installs fine. But I can't get installations to start
  8. I have a bit of a problem that am trying to figure out. Currently I can deploy applications to Systems with no issues. They go quick and install as they should. But when I create an application that is set Per User but deployed to System Collections It takes really long for the deployment to start. Here is an example, I deploy an application to 400 workstations, and the status of the installations or installation in progress are much slower then a Systems application. Have anyway seen this happen before?
  9. Hello, I am having an issue at my site where some applciations do not seem to be deploying. It was deploying all applications then we started having troubles that we first thought was an issue with imaging. But now we are thinking that it was something with our applications this whole time. Here are some of the steps that tried. We tried to validate applications and packages then tried to re-deploy them. THis did not work. We then pulled certain apps and packages from the DP, waited, then re-deployed them. Still no luck We finally removed the DP role waited several hours then re-added
  10. Hi All, I have create a Boolean global condition which checks if Outlook.exe is running. I then used this as a requirement for an application so that it would install the application only if outlook was closed. I tested this by making a required deployment to a test machine this failed and did not retry the install once I closed outlook below is the error I received. Category: Evaluation Failed Error Description: The handle is invalid Is there any was I can have this global condition as a requirement so that when the user closed outlook the application will install Than
  11. This question is prompted by, but not necessarily limited to, Java and it's frequent updates. What's the best way to configure an application in SCCM when new versions of the app are released and need to be deployed frequently? For Java, I've been creating a new Application in SCCM each time a new version comes out, naming it "Java 7 update 473" or whatever. I set it to supersede, and to uninstall the old version rather than upgrading. I deploy the new version, delete the deployment of the old version, and retire the application for the old version. Then, if I remember to, I go
  12. Hi All, I have SCCM 2012 SP1 with CU3 installed and I'm having trouble installing applications during a build and capture task sequence. I have a single site, with the MP in a data center and a local DP / PXE server in the office. I only installed CU3 on the primary site server as I was under the impression it doesn't need to be installed on DP's (please correct me if I am wrong!) Below are some snippets from the smsts.log file. ... NotifyProgress received: 16 (Application failed to evaluate ) InstallApplication 15/10/2013 11:08:01 AM 596 (0x0254) ... Policy Evaluation failed, h
  13. Hey Guys, I am in the need of a query , report or script that will generate a list of all of the applications that use a specific version of Java. I've used report Software 01A and as it does give me all of the versions of software I need to know what applications actually have a dependency on these versions of Java. My fellow SCCM admins out there I know this is a unique request, but if anyone has any ideas I'm all ears. Thanks!
  14. Hi. First of all let me make clear that I'm in the learning process of SCCM 2012, I have never before used this, but as a part of some study work I was asked to aquire knowledge of this. Also English is a second language to me. I'm attemping to build a windows 7 installation, with a certain amount of pre added programs I have SCCM 2012, and I made a Windows 7 x64 Enterprise Task Sequence which installs ofc a win7.wim. My Distribution point is just 2 'uknown computers' I got as far as also adding 4 drivers for a HP Compaq 8200 Elite, which I'm testing on And they get installed aswell now wh
  15. Hello All We are having an issue with our new SCCM Environment. SCCM was happily working, Deploying OS's, Installing and Uninstalling applications and the other day just stopped Uninstalling applications. It will install but wont remove. We are SCCM 2012 SP1 installed on Server 2008R2 we have a Standalone site and our Collections are populated via Querying AD Groups. Our Install and Uninstall Collections are updating and when we check the deployments within properties on the Device it shows the relevant 'Install' or 'Removal' for the required application. What we have noticed is:
  16. We are deploying Flash, Java, Quicktime, etc, using the Applications model in CM2012. Our WSUS is not handled by CM, and is handled farther upstream in our AD forest...otherwise, I would use CM to help roll out the Adobe products with SCUP. My question to you all: how do you handle management of added application updates? Just looking at Flash in particular, when adding a new application and setting supercedence, it seems like I'm going to end up with hundreds of entries just for Flash applications that update prior versions. Am I doing it wrong? Do you guys delete the old Application
  17. I am new to using SCCM 2012, need help adding licnece files and configruations to Applications and packages within SCCM 2012. This has to be zero user interaction. Programs will be Project 2010, Visio 2012, Adobe Pro, Photoshop, and some other programs. Also is thier a way to create applications with .exe files. Garrett
  18. Hi i am trying to deploy an application via SCCM2012 but it fails on the client side i believe i know why after some investigation, it only gives a generic error so i decided to do a manual install on the same machine and discovered the app needs IE, outlook and LYNC to be closed down before hand is there any way to set this up through SCCM as i cannot see how it can be done Cheers
  19. Hi all, Probably quite a noob question here, I have created applications in SCCM 2012 and added them to my deployment task sequence and they install nicely. I’m new to SCCM and thinking there must be a way of building generic packages of applications that I have overlooked. Ideally I’d like to be able to collate a group of apps in one package/task/group, so that I can just select that group when deploying an OS and get all the apps I’m wanting? For example, I’d like to make a group called “LAB Applications” that contains all my generic apps and then I could add that to my deploy Windows
  20. When I create an application (MSI) The setup gives me both install and uninstall strings. Is there any way I can deploy the application and use themboth with conditions? Something like: If App X with version Y is installed, run uninstall, then install. If nothing is installed, run install. If App X with version Z is installed Exit. Thanks!
  21. Hey guys, After setting up a new domain and deploying SCCM 2012 I came to realize how much work it actually is to set up new applications. I have made a script which creates AD groups and Collections. I still create the Applications manually because they usually differ when it comes to how they need to be set up. Some products can be imported as Applications (MSI etc) while some (Autodesk products in particular) need to be set up as Packages. Here's a link to the script. http://heineborn.com/tech/powershell-create-collections-and-ad-groups/ Enjoy!
  22. Hi, Every time I create an application using the msi method as instructed, when deploying I cannot use the "require administrator approval if user's request this application" tick box. It is always greyed out? I would really like to see the work flow for requests/approval Is there a setting I need to enable somewhere? Everything else is working well ;-)
  23. Hi, I'm having issue using custom detection scripts. More specifically how to exit the detection script to say detected or not. My application is a script that will delete two desktop icons. My detection script checks if and icon exists and if it does increment a count. If the count is 0 that is no icons exist then I want to exit the script and have the application detected as installed. This is what I ran with ... Set objFSO = CreateObject("Scripting.FileSystemObject") File1="C:\Users\Public\Desktop\HP TRIM Desktop.lnk" File2="C:\Users\Public\Desktop\HP TRIM Queue Proc
  24. Hey guys, Has anyone had any issues with using custom icons for deployed Applications? I've tried to change the icons numerous times, and in the "Application Catalog" section it is updated correctly. But both in SCCM 2012 and on the "Software Catalog" for the end user, the icon remains the same as default? Attached screenshot.
×
×
  • Create New...