Jump to content


Search the Community

Showing results for tags 'Packages'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. team, I have Offices spread about the world with DPs at each of them. I'm cooking with Config Man CB 1702, Single site. 14 internal DPs and 1 internet facing DP. Shiny. Albeit Drivers, Packages or Applications; not every site (office) requires all content I have to offer. I have a single OSD TS I'd like to use, but I cannot afford distributing every package to every DP around the globe. e.g. a site sporting only laptops does not need to have all desktop drivers on their DP. The problem and question is: How do I keep the TS from failing it's dependency check when a laptop only site UEFI PXE boots to run this single OSD TS and cannot find a package on it's DP; for this example the Desktop driver Packages? In advance, thank you kindly
  2. Strange issue I cannot find any posts about. I deleted some obsolete driver packages, then the drivers, and then the data files and they still appear in the Task Sequence deployment. Tried a few different script out there to delete driver packages and the did not see them either. Restarts and no success in removing them from the TS Deployment. Server: Windows 2012 R2 SCCM CB 1702, WADK 10.1.15063, MDT 6.3.8443.1000, and SQL 2014 in 2012 mode Thank you.
  3. Hey all, I need some advice, tips, tricks, and help. Currently, I have no issues deploying Software Packages or Applications that are MSI based. However, there are a lot of software's out there that I want to install in a TS, as well as have it show up in Software Center. The software I am trying to create a package/application for are so far, Firefox and Dropbox. I assume however, once I get one package working, I can duplicate the process for the rest. Thanks in advance,
  4. I have an SCCM 2012 R2 distribution point that was accidentally reinstalled (the DP role removed, then re-added - no content was deleted) the packages and content library are all still on the DP, is there any way to get the reinstalled DP to recognize and associate with the now old content? it seems like it should just be a matter of recreating the content mapping, but I have no Idea how to do that. Please help!
  5. We are experience issues trying to deploy software packages via task sequences in SCCM 2012. The task sequences deploy to our test collections and report as being 100% compliant but no software is ever deployed. If we choose to deploy the software with wakeup packets the client computer turns on but the process goes no further. We are able to deploy packages to collections outside of task sequences without any issue. This is a brand new SCCM 2012 server which we are in the process of testing, we having a fully working and operational SCCM 2007 environment which we plan on eventually migrating over. During the course of the 2012 install we choose initially to have only 1 distribution point, and then to share the distribution points from the 2007 setup, our plan once finished was to then uninstall the 2007 distribution points and re-setup them up as 2012. The packages are definitely assigned to the distribution points and indeed the task sequences appear and pop up on the client computers within software center. The SMSTS.log on the client computers do not seem to update and neither does the distmgr.log, I can only assume we have missed something in the SCCM 2012 setup, task sequences & software deployments are not a problem in 2007. Is someone please able to put us out of our misery and point us in the right direction, thanks
  6. Hey everyone, I have a rather strange problem. I have downloaded with windowsupdatesdownloader and download.wsusoffline all possible x64 W7 updates. Filtered them based on http://mickitblog.blogspot.be/2013/02/mdt-installing-windows-7-updates-as.html & other resources. The weird thing that happens is that it has worked !! So I tried to put as many as possible KB's in the package section and now when I'm deploying there is none KB installed. I work with a selection profile and in TS I verified that under 'Preinstall' Apply Patches has the right selection profile. Is there any logging I can check. When the installing broke I read setuperr.log. In the BDD.log I don't find anything related to my problem. So here I'm to ask to the guru's Enironment MDT 2013
  7. Hello @all i have a problem, i will add a new created package (Firefox or MS Office 2010) to my task sequence for build and capture an Image. In the task sequence editor i go to new -> General -> install package and than i select my package, but now i can't select a Program! But in the package is a Program, must i do something after creating the package? I work for the first time with sccm and know my not so good, so i need some help and sorry for my english its not my native language as you have already noticed her Gary
  8. Hi, I am having difficulties installing a package I made for Lync 2013. I can run everything just fine if I manually open a command prompt and perform the install, but when I push it to the clients and select "Install", software center sits there and spins at "Installing". I am confused because I have pushed packages before with no problem, however this is the first time I have tried in awhile. Something else I noticed that was strange is I have several updates sitting there at "Downloading (0% Complete)". Any suggestions on what could cause this? THANK YOU IN ADVANCE! Tony
  9. Hello, I have been trying to wrap my head around this problem. I am an SCCM 2007 administrator and we are porting over our packaged applications to SCCM 2012. Some of our packages have multiple programs attached to them. The programs attached to some of our packages define certain settings a group will get. For example "Package A" is used by 3 different business units and each has a certain configuration, so Program 1 will perform a slightly different configuration then program 2 or 3. Here inlays the problem, one of the major differences with the Application model in SCCM 2012 is that you can have multiple deployment types but they will be sequentially run at deployment time with whatever requirements are met. One way I have been trying to get around this with little luck is create a scripted Global Condition that will pull back a list of all the groups a user is in. $Raw = C:\Windows\system32\whoami /groups /fo csv /nh $isgroup = $Raw | %{$_.Split(",")[0] } | %{ $_ -replace ","""} Return $isgroup If run this in PowerShell it will return every single group a user is in from their current logged on system, each group is displayed on a new line. I have also tried to make them display all in one line $sg = $isgroup -join ' ' Return $sg Since I know each group will have an Active Directory Security Group that is unique to the business unit I can then add that requirement set the operator to "Contains" and the value to "Domain\ADGroup" in the Requirements tab in the deployment type. When I go to deploy the application this explicitly fails out during the Requirements evaluation phase. Has anyone been able to resolve this problem? Or is this a limitation of SCCM 2012? I have seen examples online which basically run the whoami tool and compare it to a static group within the script. I do not want to create dozens of these Global Conditions. I would like to tackle this with one condition. Any ideas would be appreciated.
  10. I'm Running ConfigMgr 2012 SP1. I'm able to successfully deploy Applications to my test client machines that share two different subnets (boundaries) but both sit in the same Boundary Group which has an associated Distribution Point Group that contains all our Packages & Applications. For some reason Applications & Software Updates deploy successfully but ANY Packages created fail to deploy. I did notice this error in the LocationServices.log "<![LOG[unable to get SMS_MPInformationEx.MP="ESBCNWSCCM01.xxxxxx.corp" of [ESBCNWSCCM01.xxxxxx.corp] from WMI due to error 0x80041002]LOG]!><time="16:16:30.070+00" date="02-12-2013" component="LocationServices" context="" type="3" thread="3912" file="lssecurity.cpp:1934">" Execmgr.log displays: <![LOG[Content is not available on the DP for this program. The program cannot be run now.]LOG]!><time="17:22:50.647+00" date="02-12-2013" component="execmgr" context="" type="3" thread="5824" file="execreqmgr.cpp:2586"> <<<It says the content is not available but i can see in the content status that the content is there. I can also see on the Distribution Point under content tab that the package is listed. So what else can i do?>>> Any help appreciated!
  11. Hi all, Probably quite a noob question here, I have created applications in SCCM 2012 and added them to my deployment task sequence and they install nicely. I’m new to SCCM and thinking there must be a way of building generic packages of applications that I have overlooked. Ideally I’d like to be able to collate a group of apps in one package/task/group, so that I can just select that group when deploying an OS and get all the apps I’m wanting? For example, I’d like to make a group called “LAB Applications” that contains all my generic apps and then I could add that to my deploy Windows 7 task…. can someone point me in the right direction? Cheers!
  12. When I create an application (MSI) The setup gives me both install and uninstall strings. Is there any way I can deploy the application and use themboth with conditions? Something like: If App X with version Y is installed, run uninstall, then install. If nothing is installed, run install. If App X with version Z is installed Exit. Thanks!
  13. Hey guys, After setting up a new domain and deploying SCCM 2012 I came to realize how much work it actually is to set up new applications. I have made a script which creates AD groups and Collections. I still create the Applications manually because they usually differ when it comes to how they need to be set up. Some products can be imported as Applications (MSI etc) while some (Autodesk products in particular) need to be set up as Packages. Here's a link to the script. http://heineborn.com/tech/powershell-create-collections-and-ad-groups/ Enjoy!
  14. Hi, We have two "Configuration Baselines". ie a baseline of XP and a Baseline of Win7. There are typical software for each baseline and a certain set of about 15-20 softwares are fixed. Hence to deploy a new machine can we create a collection/group of software packages/applications by which i can deploy the whole baseline in one go? These software are not attached and are different to one another say Perforce, VS, Perl,XMLspy etc.
  15. We have several DPs on different places. These DPs are used to do OSD too. Is there a report that tells me that all packages from a specific TS are synchronised on a specific DP? I was thinking of a report that gives a fill in box where you put the name of the task sequence -> it gives you all DP names where you can click on which you want -> gives the packages from that task sequence and if it's installed yes or no.
×
×
  • Create New...