Jump to content


Search the Community

Showing results for tags 'Task sequence'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I need to install Symantec Endpoint Protection, what would the command line be like in powershell where I can call a .ps1 script in a completely hidden and silent way? I did a previous TS that copies the setup64.exe from SEP to "C:\TEMP\" I don't have much knowledge on powerhsell as would the script that would install it silently? the argument for installing it via Batch File is / s. However, the CMD window appears during Windows logon, and Powershell can do all of this without any windows appearing, and I wanted powershell to wait for the installation to finish (I researched this a
  2. I am running into an extremely odd issue. I have several task sequences that are failing to apply image during OSD. When I check the smstslog I see the following error "Failed to run the action: Apply Operating System. Error 255" I can find no mention of error 255 anywhere on the internet. When I check the status messages for the deployment ID I see the following: "The task sequence execution engine failed executing the action (Apply Operating System) in the group (Install Operating System) with the error code 255 Action output: ... Downloading file /SMS_DP_SMSPKG$/P0100051/sccm
  3. Hello, hoping for some help from with a strange issue I have on a customer site I am currently unable to build Dell Optiplex 5040 devices with Windows 10 1909 x64 Enterprise from an Endpoint manager 1910 MDT integrated task sequence. The task sequence fails when trying to execute the Invoke-MbamClientDeployment.ps1 script. I have detailed the high level tasks below and attached the SMSTS.log. BIOS upgraded to latest version BIOS Reset to factory settings BIOS Password Set BIOS Standard config applied UEFI Boot enabled TPM Cleared & activa
  4. I am attempting to create and deploy a single universal OSD task sequence in SCCM (current branch) in my organization and will install and apply the appropriate language(and other regional settings) for the region. I have created the task sequence with steps outlined in the thread below. However, Windows 10 version 1903 no longer use standard lp.cab files but rather use the Features on Demand and appx packages to apply languages. There doesnt appear to be any current documentation on how to accomplish this during OSD using sccm with the change in how Windows applies languages. Any assistance
  5. HI On a Windows 10 OSD TS, i want ot add the Bitlocker recover Key to Azure for Hybrid Joined devices. How can i achive this from an SCCM TS? Thanks
  6. Is it safe to chain an OS upgrade Task Sequence? For example, I've finally been able to upgrade Windows 7 Enterprise SP1 to Windows 10 Enterprise 1703, then once that upgrade is complete, I want it to immediately upgrade from 1703 - 1903. Will it work like this? Or do I need to create some sort of variable, etc. Thanks!
  7. Hi everyone. I'm hoping someone out there can assist. Sorry for the length post but my aim is to provide as much information as possible to eliminate any of the common gotchas. ConfigMgr is 1702 with latest Hotfix I've spent the better part of two weeks trying to figure out why OSD has all of a suddenly stopped working. It seems to have happened around the same we upgraded our last DC from server 2012 to 2016 (swing migration) and raised the domain fictional level from 2012 to 2016. From the many hours spent doing google kung fu, ConfigMrg should not have any issues working in 2016 e
  8. Have a working task sequence. Made a copy of it, but when I try to run the copy it fail instantly. The execmgr.log shows: OnOptionalExecutionRequests attempted for package CAS022E3 optional program * [QueueRequest: false RunOnCompletion : true QuietMode: true SDKCallerId: (null)] execmgr 08/02/2019 09:10:08 2320 (0x0910) Validating package CAS022E3 program * in the chain. The content request ID is {00000000-0000-0000-0000-000000000000} execmgr 08/02/2019 09:10:08 2320 (0x0910) Creating an optional execution request for package CAS022E3 program * execmgr 08/02/2019 09:10:08 2320 (0x
  9. Guys Been building Windows 10 1709 for about a year all fine... We are starting to build 1809 and all works except the TS/Naming now seems to ignore the Collection Variable 'OSDComputerName' I have both 1709 and 1809 images, both building from the same 'All Unknown Computers' collection, the 1709 works the 1809 does not. the 1809 uses a copy of the TS from 1709 with just the WIM changed. Any ideas? thanks
  10. I want to build and capture a ref image. Have a "Microsoft .NET Framework 4.7.2" Application Have checked "Allow this application to be installed from install application task sequence action without being deployed" Deployment type: Install: "NDP472-KB4054530-x86-x64-AllOS-ENU.exe" /norestart /q /log "%windir%\Logs\Microsoft_.Net_Framework_4.7.2_Install.log" Uninstall: msiexec.exe /x {09CCBE8E-B964-30EF-AE84-6537AB4197F9} /q /l*v "%windir%\Logs\Microsoft_.Net_Framework_4.7.2_Uninstall.log" Detecion: {09CCBE8E-B964-30EF-AE84-6537AB4197F9} Above Applications wo
  11. Hi all, I was trying to deploy a Task sequence, which I Copied from standard T.S. and made little change and trying to test it before using. This T.S. is to make BIOS system to UEFI system in boot (Dell system) and then install OS. But when I try to implement this its throwing an error code "0x80004005". I am pasting my SMSTS log file. Please help me. Log: please see the attachment.
  12. I am new to Task Sequence. I am working on a task Sequence to convert BIOS (Legacy) mode systems to UEFI mode systems (Dell Laptops)(SCCM with MDT) . Can some share a task sequence to do so or share your experience to do so. Actually my requirement is to add these steps for PXE OSD win 10 1607 task sequence.
  13. My TS OSD used to take around 35-40 minutes to complete. But after enabling Pre-Release in Hierarchy, my TS now takes over 1 hour. It struggles when it gets to packages/applications. This is the changes I made after enabling pre-release Time it takes to complete the TS OLD TS After enabling Pre-Release and Share Content It looks like it's waiting for something to happen, but I don't know what. How do I fix this? Or go back to how apps/packages are deployed. Many thanks,
  14. Hello everyone, I'm currently trying to learn about SCCM and deploying Windows 10 using PXE and MDT, however my clients never seem to get to the task sequence part, instead they just reboot when it says "Preparing network connections". I am able to stop the reboot by pressing F8 and it shows I have an ip, disk looks good using diskpart, can ping sccm fqdn and I'm able to use net use to map a share. I have crawled every possible forum and posts and nothing seems to help, and I really feel like everything is correct and should be working. I hope to get some help from you experts.
  15. I'm trying to create a new .wim capture of an updated Windows 10 1709 (Hyper-V VM). I created capture media w/ SCCM, ran it on NewBuild18v2 (my VM), it reboots, say username and password are wrong and shows defaultuser0 as option - can’t log into it. Administrator is listed, takes password and then gets stuck at “Just a Moment”. was able to get a cmd window w/ F12 and entered this via regedit - [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\OOBE]"SkipMachineOOBE"=dword:00000001 Thanks to Frank Maxwitat from TechNet. It was able to restart and login but left me w/ a broken m
  16. Hello Windows Noob family! I am attempting to a very basic, nothing crazy refresh from windows 8.1 to windows 10 using SCCM with MDT. I am doing a user driven installation with the latest ADK installation. I create a standard User Driven task sequence. Under the capture user state step I have Capture all user profiles by using standard options selected, with verbose logging and Copy by using file system access - checked continue if some files cannot be captured and capture locally using hard links. Then under Restore User state I am using Restore all captured user profiles with standard o
  17. Is it safe to import drivers for a newly acquired model while an osd task sequence might be running? I say might be running because our company is a global one and imaging of machines can be going on without my knowledge. Should I wait for our change management window to import new drivers for use in the OSD or is it safe to do so during business hours?
  18. Dear Experts, My Sincere thanks for your extended support and great mentorship with System Center Products I am trying to Perform the Build and Capture and Unable to do getting an error Very Shortly - We are planning to upgrade the Environment from SCCM 2012 SP2 to SCCM CB 1702 (Upgrade) and also Windows 7 SP1 to Windows 10 V1702 To perform the Windows 10 Deployment, trying to perform the Capture Image Wizard with limited sequence, but getting an error while installing SCCM Agent. Please do the needful. Console :SCCM 2012 SP2 Target OS : Windows 10 V1607 LTSB
  19. Hi, I'm testing an Upgrade TS to Win 10 1709. I tested 4 devices now. On devices, all was working fine. Update was successful. On other two devices, the OS upgrade was successful, but after the OS boots again the TS doesn't complete successfully. I have two batch files in the Post-Processing group which are not executed. One of them just creates a txt file so I know it did run actually. In Software Center, the TS has status "Installing..." and it keeps spinning like that for hours. The smsts.log files is also not updated anymore after the last reboot. So the Se
  20. Hey Guys / Niall - I'm in a bind and need some suggestions, please... I'm currently in the middle of rebuilding our OSD task sequence from scratch to resolve a few issues. It's TS is fairly lengthy as it's MDT integrated and uses the UDI Wizard for customization of the build. One of the most used UDI features is the ability to select Applications & packages not installed by default for automated installation during the build. This has worked great in the past with Applications and Packages. The issue is that many of our applications are installed via task sequence &
  21. Helloy guys, I'm experiencing a very strange behaviour in SCCM OS deployment... my task sequence seems to work fine for all laptops, desktops, tablets etc. except for one laptop model (Deployment for Lenovo E570 - Win 7 OS). I assume that there is a driver issue ,but I simply can't solve it.. During the task sequence the join to the domain "fails". The log claims that no adapters are found. Funny thing is, that during the TS the drivers are installed and after the TS completes, the NIC is present in the device manager. So WTF!? All other models are working fine... I've remo
  22. Hi, I've been having problems with an install for a looong time. I need to install the latest Salesforce plugin for outlook on my companies computer but many different versions are installed which I need to uninstall prior to installing the newer version.To do so, I have found a Powershell script that if I run from PS ISE works correctly however, if I do it from a task sequence it says it has run but it doesn't do anything.This is how I did it: Created a package with the .ps1 file with no program. Added a Run powershell script step where I invoke the package and specified the scrip
  23. Hi All, Is it possible to get the save path in the capture & build task sequence?
  24. Hi, I'm struggling to find a definative answer to a question. Is it possible to rebuild a machine via an OSD task sequence within SCCM 2012 R2? Is SCCM working correctly in that if I have previously built a machine via a task sequence, then try to rebuild that machine it does not see that same task sequence and therefore will not be able to be rebuilt? I have a sequence deployed to all unknown computers. The 1st time it builds fine, if I then try to rebuild, it will not see the task sequence. I am assuming as it's no longer an unknown computer. Part of the sequence places the compute
  25. Morning All, I have a Windows 10 Task Sequence for a standalone laptop which I need to encrypt with Bitlocker as part of the OSD build. The machine encrypts with bitlocker fine but I cannot find a way to export the recovery key either to a network share (with appropriate credentials) or the local disk (to then backup from the device) during the task sequence. Wondering if anyone has managed to get this working or if has to remain a manual step, i'd appreciate any help/advice? thanks in advance,
×
×
  • Create New...