Jump to content


Search the Community

Showing results for tags 'win10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. I am new to Task Sequence. I am working on a task Sequence to convert BIOS (Legacy) mode systems to UEFI mode systems (Dell Laptops)(SCCM with MDT) . Can some share a task sequence to do so or share your experience to do so. Actually my requirement is to add these steps for PXE OSD win 10 1607 task sequence.
  2. I'm trying to create a new .wim capture of an updated Windows 10 1709 (Hyper-V VM). I created capture media w/ SCCM, ran it on NewBuild18v2 (my VM), it reboots, say username and password are wrong and shows defaultuser0 as option - can’t log into it. Administrator is listed, takes password and then gets stuck at “Just a Moment”. was able to get a cmd window w/ F12 and entered this via regedit - [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\OOBE]"SkipMachineOOBE"=dword:00000001 Thanks to Frank Maxwitat from TechNet. It was able to restart and login but left me w/ a broken machine - start button wouldn't work, right click on task bar won't work, run works but I'm still stuck. I took the .wim it saved to my share and placed it in my TS and get an error (0x80070400) element not found. I don't know if it's a bad unattended file, but I've included it and the STSMS log for those who read them better than I. Main question - is there a way to salvage the VM and do another sysprep and capture, or do I need to start over? Thanks in advance for the help! smsts.log unattend.xml
  3. I deployed the latest March Update for Office 365 to one Test Machine and it was marked as compliant even though it hasn't installed the update and is still on the old Office 365. I have checked the logs, nothing there. I went through the logs mentioned here https://technet.microsoft.com/en-gb/library/bb693878.aspx Can you someone please point me in the right direction of troubleshooting? Thank you
  4. Dear Experts, I Would like to take an advice from you all for ADK are talking about ADK: Would like to get few points here At Present, I am having SCCM 2012 SP2 with Windows 7 with ADK *10.0.0.26624* Assume the Site Code : ABC Now the Plan is to do side by Side migration with SCCM CB V1702 and Upgrade to SCCM CB V1710 and this is to support Windows 10. Site Code : DEF Before I install windows 10, I will be moving all the clients from Site Code : ABC to DEF I will be having all my Existing Client move from *Windows 7 Machines* to DEF Site In the New Environment, Will be Managing both windows 7 and windows 10 1. Application Management (Windows 7 and Windows 10) 2. Patch Management *Windows 7, 10* 3. OS Imaging *Windows 7, Windows 10* I Would like to make my environment to be stable with both OS. Please let me know which ADK Version is needed in my Environment for Windows 10 Operating System I Will be having 1. Windows 10 LTSB 2. Windows 10 Enterprise With Version 1803 3. Also Windows 7 SP1 Which ADK Version, I Should have in my Environment *DEF Site Code* After all successful, Migration will be moving out completely from the Site Code : ABC
  5. Dear Experts, Very Shortly - I will be having SCCM CB in my environment. I would like to get an advice/inputs from you to perform the Windows 10 Deployment Scenario's. Would like to get an advice, what are the topics - I should cover for Windows 10 Readiness with SCCM CB Environment My Organization preferred to perform the Management in the same way which I am doing for Windows 7. However, I would like to give some value added proposal's Any recommendations from you Experts?
  6. So it seems that Microsoft Deprecated some. My image was working fine and skipping those pages, but for whatever reason, it stopped skipping them. "SkipMachineOOBE" is deprecated in the Windows image "SkipUserOOBE" is deprecated in the Windows image What is the method to eliminate the pages from showing up when my TS completes so that I don't have to choose the timezone, etc. ??
  7. I'm attempting to capture a Windows 10 Enterprise x64 1607 Current Branch image with a basic load of applications preinstalled. Every attempt has ended with image capture failed error code 0x00004005 I've gone so far as to try recreating the Capture media and attempting to capture Windows directly after an install on the VM with no other applications installed, and have received the same message from SCCM. The problem looks to be Sysprep not completing, but I can't seem to figure out why. A sysprep on a fresh install of Windows immediately after install on a new VM shouldn't fail, but for me, it does. Any help would be greatly appreciated. smsts.zip
  8. Hi All, Just wondering if anyone else has come across this issue. I am currently running Config Manager 1606 with ADK 1607 and Deploying Win10 /1607. I have a step in OSD to create a folder and copy contents of a package onto the C: drive but for some reason the package contents never copy over, nor does the folder get created, also I have found that running powershell scripts in the OSD with execution policy set to bypass also doesn't seem to work. There doesn't appear to be anything unusual in the smsts.log file. Has anyone else experience something similar? Know of any bugs or have any suggestions? Thanks in advance, P.S. I am new to Config Manager
  9. Anyone have a solid solution to the BSOD issue after an upgraded Win10 machine enters sleep mode? I have seen this sporadically on several machines after upgrading. I have found that removing and reinstalling updated video drivers works for most but not all. Any advice is appreciated. Thanks, RK
  10. When running a report today, I noticed that it did not pull in Windows 10 as an Inventoried Product. I went an searched through the Inventoried Software, but it was not listed. I then searched to make sure that it was inventoried within Resource Exploroer, and Windows 10 is listed in there. Why is it not Displaying withing the Inventoried Software? Is there a Hardware Inventory Class I'm missing to properly display it?
×
×
  • Create New...