Jump to content


Search the Community

Showing results for tags 'Software Catalog'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Every time I create an application using the msi method as instructed, when deploying I cannot use the "require administrator approval if user's request this application" tick box. It is always greyed out? I would really like to see the work flow for requests/approval Is there a setting I need to enable somewhere? Everything else is working well ;-)
  2. Hey guys, Has anyone had any issues with using custom icons for deployed Applications? I've tried to change the icons numerous times, and in the "Application Catalog" section it is updated correctly. But both in SCCM 2012 and on the "Software Catalog" for the end user, the icon remains the same as default? Attached screenshot.
  3. Why is this always greyed out when I deploy an application? I am using msi's as instructed in the guides, but every application I have will not allow that functionality, any ideas? I would really like to see the approval request work flow.
  4. Hi Guys, I've got a very strange issue on Software / application deployment in SCCM 2012: I can successfully to distribute and deploy applications/packages to the system collection, and it works, any computer that belongs to the collection will install the software. I also successfully to distribute and deploy the applications/packages to the user collection, there is no any error reported. But the user who belongs to that collection will not install the software whatever is an application or a package. I know when the software deployed to the user collection, user will not able to see those software in software center, they need to click "Find additional applications from the Application Catalog", then see it in the web page, but that is the issue, when I click the link, it show me an error page, it says "Server Error in '/CMApplicationCatalog' Application" and "Some or all identity references could not be translated." The Stack Trace as below: Stack Trace: [identityNotMappedException: Some or all identity references could not be translated.] System.Security.Principal.SecurityIdentifier.Translate(IdentityReferenceCollection sourceSids, Type targetType, Boolean forceSuccess) +450 System.Security.Principal.SecurityIdentifier.Translate(Type targetType) +350 System.Security.Principal.WindowsIdentity.GetName() +159 System.Security.Principal.WindowsIdentity.get_Name() +42 Microsoft.ConfigurationManager.SoftwareCatalog.Website.WebControls.SilverlightLoader.BuildPortalSettings() +175 Microsoft.ConfigurationManager.SoftwareCatalog.Website.WebControls.SilverlightLoader.CreateChildControls() +85 System.Web.UI.Control.EnsureChildControls() +182 System.Web.UI.Control.PreRenderRecursiveInternal() +60 System.Web.UI.Control.PreRenderRecursiveInternal() +222 System.Web.UI.Control.PreRenderRecursiveInternal() +222 System.Web.UI.Control.PreRenderRecursiveInternal() +222 System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +4185 I googled it, but can't find anything helpful, is anybody has the same situation before?Please help..... I hope I explained the issue clearly to you, because I am not so good at English......
×
×
  • Create New...