Jump to content


Kinom

Established Members
  • Content Count

    104
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kinom

  • Rank
    Advanced Member
  • Birthday 10/01/1971

Profile Information

  • Gender
    Male
  • Location
    Antwerpen
  1. He there Did you check the component statuses? Is there an error on the sms_client_install_manager ore somting like that? Cheers
  2. Hy there, Me again I figured it out myself. I was the whole day searching on this problem and 30 min after I posted my problem it hit me. I checked a few server and find out that there where users that has a disconnected session. I throw them of the server and restarted the server. After that I installed the ConfigMgr client without any problem. So, now I restarted the rest of the servers an now all my servers have a client
  3. Hey, I’ve installed ConfigMgr 2012 but I have a small problem. I configured my boundaries and client push and I discover that some of my servers didn’t receive the client. For my 2003 servers, I found the solution J Now 50% of my 2008 servers have a ConfigMgr client and 50% not. I check the logs and I se the following line: C:\Windows\ccmsetup\{F9BE5FE5-D87B-4958-9BBB-B613A2F4075E}\client.msi installation failed. Error text: ExitCode: 1603 Action: SelfRegModules. ErrorMessages: Module C:\Windows\CCM\StatusAgentProxy.dll failed to register. [Next retry in 120 minute(s)...] Someone an idee I attached the complete log file.
  4. Hi there, Did you check the conflicting records? Cheers
  5. Check this site http://social.technet.microsoft.com/Forums/en-US/configmgrannouncements/thread/d9cb7fbd-c91d-4456-a590-eacafdbd8a7e
  6. Hi, I figured out my self I removed the following roles and recreated them. ConfigMgr software catalog web service point ConfigMgr software catalog web site point ConfigMgr management point Error of MP was gone and the software deploy via the webpage works
  7. Hi, I set up a software catalog en that is filed up with applications. At that point no problems, when I click an application and click install then I have to click Yes or No. I click Yes and I see the status Connecting to server. After that there is the message that the software is not installed. This is what I see in the section of more information. System.ServiceModel.CommunicationException: [HttpWebRequest_WebException_RemoteServer] Arguments: NotFound Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft....on_RemoteServer ---> System.Net.WebException: [HttpWebRequest_WebException_RemoteServer] Arguments: NotFound Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft....on_RemoteServer ---> System.Net.WebException: [HttpWebRequest_WebException_RemoteServer] Arguments: NotFound Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft....on_RemoteServer at System.Net.Browser.BrowserHttpWebRequest.InternalEndGetResponse(IAsyncResult asyncResult) at System.Net.Browser.BrowserHttpWebRequest.<>c__DisplayClass5.<EndGetResponse>b__4(Object sendState) at System.Net.Browser.AsyncHelper.<>c__DisplayClass4.<BeginOnUI>b__1(Object sendState) --- End of inner exception stack trace --- at System.Net.Browser.AsyncHelper.BeginOnUI(SendOrPostCallback beginMethod, Object state) at System.Net.Browser.BrowserHttpWebRequest.EndGetResponse(IAsyncResult asyncResult) at System.ServiceModel.Channels.HttpChannelFactory.HttpRequestChannel.HttpChannelAsyncRequest.CompleteGetResponse(IAsyncResult result) --- End of inner exception stack trace --- at System.ServiceModel.AsyncResult.End[TAsyncResult](IAsyncResult result) at System.ServiceModel.Channels.ServiceChannel.SendAsyncResult.End(SendAsyncResult result) at System.ServiceModel.Channels.ServiceChannel.EndCall(String action, Object[] outs, IAsyncResult result) at System.ServiceModel.ClientBase`1.ChannelBase`1.EndInvoke(String methodName, Object[] args, IAsyncResult result) at Microsoft.ConfigurationManagement.ServicePortal.PortalControls.ServiceReference.ApplicationViewServiceSoapClient.ApplicationViewServiceSoapClientChannel.EndRequestPolicyAssignmentForInstall(IAsyncResult result) at Microsoft.ConfigurationManagement.ServicePortal.PortalControls.ServiceReference.ApplicationViewServiceSoapClient.Microsoft.ConfigurationManagement.ServicePortal.PortalControls.ServiceReference.ApplicationViewServiceSoap.EndRequestPolicyAssignmentForInstall(IAsyncResult result) at Microsoft.ConfigurationManagement.ServicePortal.PortalControls.ServiceReference.ApplicationViewServiceSoapClient.EndRequestPolicyAssignmentForInstall(IAsyncResult result) at Microsoft.ConfigurationManagement.ServicePortal.PortalControls.ServiceReference.ApplicationViewServiceSoapClient.OnEndRequestPolicyAssignmentForInstall(IAsyncResult result) at System.ServiceModel.ClientBase`1.OnAsyncCallCompleted(IAsyncResult result) Any ideas?
  8. Hi, I have to be patient Today I was checking it with my colleague and the application catalog was OK Thanks
  9. I already followed that link but still nothing
  10. Hi, I configured the software catalog and al is working Is there someone who knows how to populate the software catalog?
  11. Hey all, I have a bisare problem. I create 2 boundaries. 1) 172.25.56.32 2) 172.25.57.0 The first one I see in my boundaries but the second one not. Can some one help mee to solve this one, beckouse I can’t do deployments and I think the problem begins here. greets
  12. Movie http://technet.microsoft.com/en-us/windows/dd179859.aspx
  13. Hi there Capture you wim file and add it to your TS. Create an XML file with WSIM, in WSIM connect de WIM file from you DVD that you add to a network share. Save the XML file on a network share and create a package (no program). In TS there is a step install OS there you can add that XML file. All the steps are somewhere on this forum Cheers
  14. Now create an XML file using WSIM and deploy your captured wim wit that XML file.
×
×
  • Create New...