Jump to content


babalojaan

Established Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About babalojaan

  • Rank
    Member
  1. reactivate asp 4 c:/windows/Microsoft.net/framework64/v4.0..../aspnet_regiis.exe -i -enalbe
  2. Sorry for not beeing clear for what i wrote. with "wds services" i mean is windows deployment services server and by pxe services i meaned the following. 1 - i removed enabled PXE support for clients 2 - restart the server 3 - i checked and started windows deployment services server from services.msce 4 - enabled PXE support for clients again 4 - distribute boot images. Now my server services are enabled and it works fine.
  3. I had the same problem. I did the following to fix it 1 - uninstall pxe services 2 - start the computer and start the wds services 3 - install (start) pxe services within SCCM2012 4 - upload the boot images.
  4. look at this from Microsoft http://technet.microsoft.com/en-us/sysinternals/bb897545
  5. never mind. i manged to fix it. Remove PXE services (uncheck) restart the server start WDS services install PXE services done!
  6. i followed your guide twice in 2 different labs and both time i got with the following error. i can not pxe boot. WDS services can not start when i try to start it manuelly i get: The Windows Deployment Services Server service failed to start due to the following error: A privilege that the service requires to function properly does not exist in the service account configuration. You may use the Services Microsoft Management Console (MMC) snap-in (services.msc) and the Local Security Settings MMC snap-in (secpol.msc) to view the service configuration and the account configuration.
  7. Hi All, Does SCCM 2012 support MAC OS X? And any clue when will be the final release of SCCM 2012 will be?
  8. one stupit question: duering prerequisites check of installtion of sccm 2007 r2, i had to extend the AD schema otherwise it gave me error. Now i followed your guide to create system Management container but nothing appears, its empty (i followed it twice!), so the question is; should i extend the AD schema ONCE AGAIN? Thanks!
  9. I did everything! and Guess what? It was Symantec Endpoint protection suddenly acting strangly and didnt want the clients to contact the server. I disabled it on server and TADAAAA! it works.
  10. My wds server worked excellent when i changed registery in the following to prevent clients to join the domain. Client account creation (or Joining a domain) This option is controlled by the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WDSServer\Providers\WDSPXE\Providers\BINLSVC Name: NewMachineDomainJoin Type: DWORD [b]Value: 0 to prevent domain joining by clients; 1 to enable it[/b]. http://technet.microsoft.com/en-us/library/cc754005(WS.10).aspx#walkthrough When i changed this value to 1 and restared my server, the PXE can not boot image (even can not contact the wds server). I changed registry to back to 0 and it stills can not boot... any help? plz...
  11. Hi all, HAVE: * around 300pc of dif manefactures (most of them Dell) * vista/XP/win 7 * DHCP/DNS/AD/<-- windows 2008 WANT: * Deploy applications without user interruption * Deploy OS without user interruption * one image for laptop * one image for pc Please suggest me to which one of these can do what i want? WDS or MDT (or both of them?) Do you have any other idea which is better? Every input is extremly appreciated
  12. tnx anyweb i did everything from scratch and this time it worked fine!
  13. Hello... I am in a very strange situation. Help me plz! I followed this fantastic guide and now when i run the System Center Configuration Manager 2007 prerequisite check. I get the following Error I have installed IIS IIS is enabled. Webdev is enabled and configured. I turned off the firewall I can use net * http//localhost/ without any prob. My lab: Server1 - DNS, DHCP, DC, SCCM (windows 2008 std) Server2 - SQL 2008 (windows 2008 std)
×
×
  • Create New...