Jump to content




infotech

Established Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About infotech

  • Rank
    Newbie
  1. deploying windows xp sp2

    Thanks, anyweb I did as you said and went well so far. Finally i pxe boot my test client and after my DHCP server gave my client computer an IP address, subnet Mask & gateway, it displays the following error messages. PXE-T01: file not found PXE-E3B: TFTP error file not found. Does option 67 got someting to do with this error message? I didn't configure this option on my DHCP server because i didn't know what string to enter for the boot file name value. Anyways please give me a solution for this thanks a lot!!!
  2. hi murda, it is nice tutorial. thanks for giving me this link. I tried the first section of this tutorial before creating a package on SCCM. I did exactly as you describe it. I have waited for few hours and yet i can't see those processes you mentioned. Then i updated existing setup customized file (.msp) file in a way to completionNotice=yes to let me know the status of the application installation process for testing purpose. but it displays this error message "set up was aborted. setup customization files are not supported on this microsoft office product type. Run setup again without usig a setup customization file. This customization file may be located in the updates folder of the installation image" Fyi, i saved the (.msp) file in E:\software\office 2007\enterprise directory. thanks a lot!
  3. Hi, yesterday after i only configured option 66 on my other dhcp server, when i boot my pxe client from the network the dhcp server gave an IP address, sub mask and gateway to the client computer. After that it displays the following error messages 1. TFTP error: file not found 2. PXE-T01: file not found My guess is i didn't configure option 67 with the boot file name string. I use this guide to configure my SCCM server and could you please help me what is the string that i am suppose to enter in option 67? If my guess is wrong, what will be the cause for displaying those errors? Appricated it a lot!
  4. Thanks murda, for giving me little heads up on deploying office 2007. But you know i have never used SCCM for application deployment before and it'slittle bit hard for me to understand. so can you please give me the link where detail step by step procedure including screenshots is posted. Thanks a lot!
  5. Thanks, anyweb for ur help First to explain the network settings the dhcp server and SCCM are on a separate sever. So, i have only configured option 66 (boot server host name) on my dhcp server. Option 60 is not available on my dhcp server. I don't know why? I tried to configure option 67 but i don't know which entries to insert on the string value. so can you please tell me that too? Additional information: the dhcp server and SCCM are on different vlan than the pxe client. Thank you very much in advance!
  6. hi anyweb, i have followed each and every step for deploying windows xp sp2 using SCCM 2007. But when i PXE boot my computer it gave me an error: No boot file name received." so can u tell me where did i go wrong? appriciate it a lot
  7. Hi, i want to deploy microsoft office 2007 through SCCM 2007. So please guide me how, please.............
  8. deploying windows xp sp2

    Hi everybody, I was given the assignment to deploy 50 computers to windows xp sp2 using SCCM 2007. I read the section about deploying windows xp on this site which is excellent by the way! But i got a problem though, when i was creating a task sequence on the "task sequence information" page when i click on "browse" i only saw the default two boot images. (boot image (x64) 6.0.6000.16386 and boot image (x86) 6.0.6000.16386). so how can i be able to find and select the "x86 windows PE boot enviroment for SCCM 1.0 EN-US". My SCCM server is operating on Microsoft windows 2k3 R2. I would very much appriciated it if you get back to me soon. I really need to get to the bottom of this assignment. Thanks a lot in advance!
  9. deploying windows xp sp2

    Hi everybody, I was given the assignment to deploy 50 computers to windows xp sp2 using SCCM 2007. I read the section about deploying windows xp on this site which is excellent by the way! But i got a problem though, when i was creating a task sequence on the "task sequence information" page when i click on "browse" i only saw the default two boot images. (boot image (x64) 6.0.6000.16386 and boot image (x86) 6.0.6000.16386). so how can i be able to find and select the "x86 windows PE boot enviroment for SCCM 1.0 EN-US". My SCCM server is operating on Microsoft windows 2k3 R2. I would very much appriciated it if you get back to me soon. I really need to get to the bottom of this assignment. Thanks a lot in advance!
×