Jump to content


Drekko

Established Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Drekko

  • Rank
    Member
  1. Hey guys Got a new machine, to image. Imported all the drivers as usual, and the network driver was already in the boot image from an earlier model that uses the exacy same network driver. ( already double checked this to ) Turned off secure boot in the Bios, and attempted to pxe boot into the Task Sequence window. The machine reboots right before it manages to bring up the task sequence window. Looking at the smsts.log it display the error in the subject of this post Did a F8 before it rebooted the second time round and issuing an ipconfig shows no IP address. It just displays Windows Ip Configuration. The network drivers are in the boot image so not sure what else to do here? The machine is a Lenovo M910z (10NU)
  2. My first initial test was to run if you detect a previous version application's exe file and its location . My test collection had 4 clients. 2 with the old version (2014) and 2 with the new version (2016) Being a full adobe CC suite, often the installer has a chance to fail 3/4 of the way of 1/2 way so the reg key will exist but some applications might be missing. So this is why I think its better to detect one of the applications, and I know which applications get installed last I have posted it in an image of my condition. Can you see anything wrong with it? Not sure why it did not work. What I want it to do is only run the TS if you detect the below file and path. My result was it still ran on clients that this path and file did not exist on
  3. hey guys I have a task sequence to install a very large bit of software. I created a package and put it into a TS to avoid cache problems I have deployed it to a few hundred machines and a large chunk of them have failed due to a rebooting process I will have to redploy those again, but it would be a pain to individually click each one to rerun advertisment ( with Now Micro Right click tools, I have only been able to do this for each machine individually) I can create another collection of failed machines and deploy to those. But then my monitoring of what has been successful and unsuccessful will be out of whack and it will get messy Is there a way to add a condition to the start of my TS to say. if you see these folders or files do not run the TS, if you do not see these files and folder, run the TS? That way I can delete the deployment entirely and run it again and it wont run on the machines who already have the application
  4. hey guys What would be the best way to achieve deploying a very large application and emptying the cache before it installs? I have tried a few different things but none have worked for me 1. Tried putting the application in a task sequence with package script to clear the ccm cache. This sounded great in theory but it proved to be very unreliable in finishing the application installation 2. Created an application to install with a depandancy application to clear the cache with the same script. When it attempts to install. It must be looking at the cache size first as a whole before even attempting to download and install. As I am still getting "cache size is to full errors" 3. I have also tried changing the deployment option under " Set deployment option when client is on slow or unreliable network " to do not download but this has not worked either is this the correct setting for getting the application to install directly from the DP instead of using the clients cache?
  5. Hey guys I am trying to Sequence a program called Anaconda3-2.4.1 --> URL: https://www.continuum.io/downloads New to App-V so I am still learning how to properly sequence etc My first attempt at sequencing this was not successful at the testing stage of the user end. The application installs its exe's in the localappdata folder Once I got SCCM to push out the application ( which was successful, I could not start any of the applications from the start menu shortcuts as they are pointing to a localappdata directory What changes in the sequencing should I do so app-v puts the exe filles into a global appdata location or somewhere accessible by the user?' I will give you one example of one shortcut that was virtualised that did not know where the actual exe file was located: "%LOCALAPPDATA%\Microsoft\AppV\Client\Integration\6B520673-8B79-4BFD-9D81-4D59E788E686\Root\VFS\Local AppData\Continuum\Anaconda3\pythonw.exe" C:\Users\pat\AppData\Local\Continuum\Anaconda3\cwp.py C:\Users\pat\AppData\Local\Continuum\Anaconda3 "C:/Users/pat/A There was an all users option when installing but from memory this did not turn out succesfully either but I will try again Any help would be appreciated!
  6. I have SCCM set up at home This exact same package I exported and imported at home, and the uninstall works fine so I dont get why it wont work at my work place I will check some logs and get back to you Says its invalid Why is this? I have distributed the content and it works fine on my sccm at home
  7. hey guys I have a rather simple application PuTTY-Installer package that installs without issues, but I cannot get the uninstall to work I have researched online and people have said to just make a script to delete the putty files, as alot of people kept getting a notification pop up asking if they want to remove their settings My unstall.cmd file contains of: RD "C:\Program Files (x86)\PuTTY" /S /Q RD "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PuTTY" /S /Q Works great when you run this manually on the client machine but fails through sccm Any idea's? Still learning about sccm
  8. Hey Hello ! I would like to do this myself but they want Visual Studio 2015 with update 1 Can I follow this guide for that VS version or is it different? Also if the labs I need to push it out to already have .NET 4.5 do I need to still package it up and deploy ?
  9. No I just wanted to test running it via batch script first I know how to create a package and tell it to download the files first then install via sccm but how would you create a script to download the files locally first then install ?
  10. Just an update I created an application and chose manual install script, just put the .exe installer file with the extensions and it seemed to install silently with no user-interaction via software center But I would still like to know why my install.bat did not want to work with those switches via network path for future...
  11. Hey guys I am trying to create a application for Putty-Installer and because it is .exe I want to make a install.bat file to install it silently with no user interaction I tested this script locally and it works ok: start %~dp0"putty-0.66-installer.exe" /SP /VERYSILENT But when testing this script via the network drive (sccm source files folder) it does not like the /SP switch Do I need different switches or is there a better way to do this? Please help
  12. Hey Pretty simple question here I am new to deploying out Applications and always used to deploying packages In packages, there was an options to Run As Administrator rights But I do not see this in Applications Is it there somewhere? i cannot find it. It might be causing the issue I am having with a batch file installer application I made
  13. ok thank you Can I do this by editing the sequence package or do I need to start over? Sorry new to App-v
  14. Hey guys I am trying to package an app-v sequence for google chrome I am having trouble getting some of the user settings to actually apply when I download the program and install it via SCCM Software Center I install it, delete the desktop shortcut and that works when I stream it via sccm software centre, But the home page button, home page website, and start up page changes are not applying Any idea why? I am making these changes at the Configure Software part of App-V Sequencer
  15. Is there an updated link to these sites please? I would like to check them out
×
×
  • Create New...