Jump to content


Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Even thou the OS installs It doesn't Join the Domain using my AD Admin creds. A simple task sequence of installing Office 2016 never makes it to the PC as well. Task Sequence smsts.log
  2. Hey all, a week or so ago, I started removing old content from distribution points as part of a site clean up. I made a major mistake by not querying which packages are needed by task sequences. At some point, the number for the Configuration Manager Client Package and the Upgrade Package got changed from the default of XXX00003 and XXX00004 to something else and I didn't notice the name. I removed the packages from two DPs using PowerShell. Seeing they were missing, I attempted to redistribute. No luck. Not only do they not redistribute but every half hour or so they are 'successfully removed' from the two DPs: Distribution Manager successfully removed package "XXX0001F" from distribution point "["Display=\\DISTRIBUTIONPOINT\"]MSWNET:["SMS_SITE=WHQ"]\\DP.FQDN.LOCAL\". I've attempted to add 'client.acu' into the Hman Inbox, I've added a .txt file to the package source to make the package different so it would redistribute, and I've tried to force the distribution with PowerShell. No luck. Any ideas? I'm tempted to try this solution but wanted to get all of your thoughts first. Thanks! distmgr.log
  3. Hello Everyone! I'm very new to SCCM 2012, so please explain detailed as possible. I'd like to deploy Visual Studio 2012 using SCCM 2012 (which was downloaded from MSDN). I've being trying to search the internet and Windows-Noob web, but i couldn't find instructions to deploy it. I've only find articles on VS2010 or SCCM 2007 (for example microsoft's msdn: http://msdn.microsoft.com/en-us/library/ee225239.aspx ) which wasn't understandable enough. I'm familiar with creating other applications (mostly msi based) and deploying them as a push installations and as a part of a complete task sequence of installing new computer, but i don't how to install visual studio 2012 with SCCM 2012. I'll be grateful if someone will be kind and write me general step by step post on deploying VS2012 with SCCM 2012. Thank you very much, David.
  4. Mattmon

    USMT 5

    OK, I'm having issues finding information on the User State Migration Tool. Using the tool is simple enough, but I'm looking for a way to import a user account to a DIFFERENT user account. Let's say I have a user account "Owner" and I would like to import the data and settings from "Owner" to the user account "Bob" on a different computer. Is there a way to do this using USMT?
  5. I've been beating my head against the wall with this problem. I'd appreciate any suggestions on how to further troubleshoot it. Let me know if you need further information. We have a couple task sequences for deploying Win7 Ent and Win7 pro to a variety of machines in our offices, and adding a couple of applications. These have been working fine, and continue to work fine with all machines except for some Lenovo Z570 laptops, which to my mind rules out any cert issues, as has been suggested by some posts I've found with similar problems and log entries. Parsing through SMSTS.log files with CMtrace.exe has given me some errors to look into online, but nothing I've found has been able to resolve the problem. It seems like the issue is with the OSDGina and Task Sequencing Environment from the logs. I believe the problem to be a driver install that is needed to be added, but can't be sure. Our task sequence is pretty basic. In the apply windows Settings, the local admin account is enabled, and password set. This was my first clue that the TS wasn't working as I was unable to login to the laptop after completion using it, instead getting a message about the account being disabled. Later, during Apply Network settings, the computer is set to join the domain, which it does successfully. I'm unable to successfully use the WMI query to install specific driver package a created, as the Model name query I'm using is reported as false. (I've tried a variety of model names, but think it's an issue with how Lenovo enters their info, or the fact that this is a refurbed machine, and may not have had that data entered correctly when repaired. I've also tried using the driver package query as Manufacturer like Lenovo, but that hasn't worked either. I've tried with a couple different task sequences, with and without wmi called specific driver package installations, and all are failing. Attached is a SMSTS.log file from the basic win7 pro TS with no driver package wmi call. and below is the end section . ==============================[ OSDSetupHook.exe ]============================== OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Logging successfully initialized to C:\_SMSTaskSequence\Logs OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Executing task sequence OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Loading the Task Sequencing Environment from "C:\_SMSTaskSequence\TSEnv.dat". OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Creating key 'Software\Microsoft\SMS\47006C006F00620061006C005C007B00350031004100300031003600420036002D0046003000440045002D0034003700350032002D0042003900370043002D003500340045003600460033003800360041003900310032007D00' OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Environment scope successfully created: Global\{51A016B6-F0DE-4752-B97C-54E6F386A912} OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Creating key 'Software\Microsoft\SMS\47006C006F00620061006C005C007B00420041003300410033003900300030002D0043004100360044002D0034006100630031002D0038004300320038002D003500300037003300410046004300320032004200300033007D00' OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Environment scope successfully created: Global\{BA3A3900-CA6D-4ac1-8C28-5073AFC22B03} OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) CryptDecrypt (hKey, 0, 1, 0, pData, &dwDecryptedLen), HRESULT=80090005 (e:\nts_sccm_release\sms\framework\smscrypt\windes.cpp,165) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) SMS::Crypto::DES::DecryptBuffer( pbKey, nKeySize, pbEncryptedFile, cbFileLow, pbPlain, nPlainSize ), HRESULT=80090005 (e:\nts_sccm_release\sms\framework\smscrypt\windes.cpp,591) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) SMS::Crypto::DES::DecryptBufferFromFile( (BYTE*)sFileKey.c_str(), (DWORD)(sFileKey.size() * sizeof(WCHAR)), pszFilePath, pbDecryptedBuffer, cbDecryptedBuffer ), HRESULT=80090005 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,151) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) LoadFromFile(sEnvPath, shXml), HRESULT=80090005 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,750) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Failed to load environment from C:\_SMSTaskSequence\TSEnv.dat (80090005) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) SharedEnvironment.loadEnvironment( sTSEnvDataFile ), HRESULT=80090005 (e:\nts_sccm_release\sms\client\osdeployment\osdgina\basesetuphook.cpp,380) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Failed to load the Task Sequencing Environment object from "C:\_SMSTaskSequence\TSEnv.dat". Code(0x80090005) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) LoadEnvironment( loadDir, bEnvLoaded ), HRESULT=80090005 (e:\nts_sccm_release\sms\client\osdeployment\osdgina\basesetuphook.cpp,1417) OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Uninstalling Setup Hook OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Removing setup hook from registry. OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Successfully removed C:\WINDOWS\system32\OSDGINA.DLL OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Could not delete the file C:\WINDOWS\system32\OSDSETUPHOOK.EXE. Error code 5 OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Marking the file C:\WINDOWS\system32\OSDSETUPHOOK.EXE for deletion on Reboot OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Successfully removed C:\WINDOWS\system32\OSDSETUPHOOK.EXE OSDSetupHook 3/3/2015 5:05:05 PM 2408 (0x0968) Successfully removed C:\WINDOWS\system32\_SMSOSDSetup OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) ::RegOpenKeyExW (HKEY_LOCAL_MACHINE, c_szSMSTSKey, 0, KEY_READ, &hSubKey), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\utils.cpp,258) OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) RegOpenKeyExW failed for Software\Microsoft\SMS\Task Sequence OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) GetTsRegValue() failed. 0x80070002. OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) End program: OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) Finalizing logging from process 2404 OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) Successfully finalized logs to SMS client log directory from C:\WINDOWS\TEMP OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) Cleaning up task sequencing logging configuration. OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) Cleaning up task sequence folder OSDSetupHook 3/3/2015 5:05:06 PM 2408 (0x0968) Deleting volume ID file C:\_SMSTSVolumeID.7159644d-f741-45d5-ab29-0ad8aa4771ca ... OSDSetupHook 3/3/2015 5:05:11 PM 2408 (0x0968) this->run( bReboot ), HRESULT=80090005 (e:\nts_sccm_release\sms\client\osdeployment\osdgina\vistasetuphook.cpp,222) OSDSetupHook 3/3/2015 5:05:11 PM 2408 (0x0968) pHook->execute(), HRESULT=80090005 (e:\nts_sccm_release\sms\client\osdeployment\osdgina\osdsetuphook.cpp,284) OSDSetupHook 3/3/2015 5:05:11 PM 2408 (0x0968) Failed to execute task sequence (0x80090005) OSDSetupHook 3/3/2015 5:05:11 PM 2408 (0x0968) smsts.log
  6. Hi all, I am having some issue's with WSUS and SCCM 2012 and I have only been using it a few months so I am very unfamiliar with the logs / log locations. We have Sys Center 2012 R2 installed. Each application (SCSM, DPM, etc.) has its own dedicated server. We have an upstream server for WSUS that downloads all updates (Server 2008 R2). SCCM is pointed to the WSUS Server in Site configuration -> Software Update Point -> Sync Settings -> Sync from upstream data source GPO Is set up for each group (Download, Download & Install, Download & Notify, etc.) and RSOP shows it is working. In SCCM -> Monitoring -> System Status -> Component Status - There are three components with Critical status SMS_WSUS_SYNC_MANAGER SMS_WSUS_CONFIGURATION_MANAGER SMS_WSUS_CONTROL_MANAGER I'm not even sure where to start. Please Advise & TIA! :)
  7. Good morning all, As stated in the title, i'm trying to get Software Updates through SCCM 2012 going and I'm stuck because i'm used to the old school way of doing this on a standalone WSUS server. After I had already installed the WSUS role as well as SUP I looked at the guide generously posted by anyweb here : http://www.windows-noob.com/forums/index.php?/topic/5683-using-system-center-2012-configuration-manager-part-5-adding-wsus-adding-the-sup-role-deploying-the-configuration-manager-client-agent/ I noticed the few differences in my setup and his was I was installing using Server 2012, and at no point do I remember it asking me if I wanted to setup a default WSUS webpage. I know in standalone WSUS you had to setup IIS website for clients, but is that required for SCCM deployment? What I've done is the following: 1) added WSUS role to Server 2012 server 2) added SUP role in SCCM 3) I've setup my classifications / programs requiring updates and synchronized 4) downloaded Windows 7 updates and put them into a Windows 7 Updates group 5) now i'm stuck. I'm honestly ignorant to the way that SCCM deploys updates, and I think it's because i'm stuck to the way WSUS worked in the standalone and i'm over-thinking it. Can anyone point me in the right direction? I believe most if not all on the SCCM side is setup correctly, for all are online/ok in Component Status under monitoring...I just need a point in the right direction on how to grasp the logic of how to obtain / deploy with SCCM. I know it's a lot easier than i'm making it, just need some help Any help is greatly appreciated, thank you!
  8. Hello All, I'm trying to image a Dell Precision M6800. It PXE boots and pulls the boot wim fine but once it gets into the task sequence area it will just reboot. I can't seem to pull an IP address to it at all but it PXE boots fine. This is the only laptop that does this. Even the previous M6700 will boot via PXE and is able to image. I also have booted into all other Dell Machines fine. This is the first M6800 and its not letting me imagine it. I can't seem to figure out what is wrong. Is any one else having this problem with other computers? smsts.log
  9. Hi, I am currently in the process of setting up a server at home, for educational purposes as I wish to pursue a future career into the IT sector when I finish my College Diploma in IT. I have setup a domain on Windows Server 2008 R2. Also I have set up a remote desktop service that allows workstations to remotely connect to the server. o Although this is not neccesary, I am purely doing this for education purposes. I would now like to achieve the opposite. So I would like to be able to log into a user/onto a computer which is connected to my domain/server The reason for this is because I want to be able to easily see the results on my PC connected to my domain, without having to get up and go to the computer itself. Lazy I know, but once again for education purposes. If anyone could help it would be muchly appreciated
  10. Hello everyone, I have a strange issue since about 2 months and this for SCCM 2012 and SCCM 2007 Latest updates are in the Master image by task sequence and not the "schedule Updates" fonction of SCCM 2012 8 times on 10, at install updates steps in OSD the task stuck at downloading at 100% The famous old patch for SCCM 2007 for stuck at downloading at 0% is applied (not for SCCM2012) When i check, all is downloaded The problematic updates step story continues .... Did you have an idea ? ... Has somebody something else than the stupid embedded install software update of SCCM ? Thanks in advance
  11. Hello, I am really hoping someone has either a good script they have found our a good way to clean up and remove old collections quickly. The problem I have is this new company I am at use to make a 'temp' collection each time they had to push out a single install to one machine, however they never cleaned those up and deleting them individually would take a very long time. So my question would be: Does anyone know how to delete multiple collections at once? Thank you all,
  12. Hello Everyone, First i would like to say thank you for your great guide on SCCM 2012 RC2! It was very useful for my organization. Today we're installing new computer from a syspreped image that we have to each OS & Hardware (desktops & laptops), and deploying new machines took too many configurations after deploying the image, that's why i've looked for a better solution, and then i've heared about SCCM, and found your great website. I'm new to the SCCM system & concept. I've watched CBT nuggets's guides on SCCM 2007 but it's still not coverying 2012, but i've kind of understand the concept. I've installed the SCCM 2012 RC2 server on a VM running on VMware ESX server (win 2008 r2 sp1 ent), With a local SQL 2008 r2 sp1 cu4 (8GB ram & 2 vCpu's), i've got about 200 devices and about 150 users & groups. I've got a few questions: 1. What is the recommandation for hardware in my case? is 8GB ram is too much? 2. I've got 2 different domains in a diffrent forests, in this case i've installed SCCM only for Domain A, is there a way to manage Domain B from this server? or sould i install another server for Domain B? 3. I've got 2 WSUS servers for each domain, what exactly do i need to do and configure in order to integrate the WSUS & the SCCM server? is it recommanded? where can i find information about it? 4. When trying to run a Build and Deploy TS i'm getting the following error: "Capture image has failed with the error code 0x00000032" what can i do to fix it? i've tried removing the license key but it didn't help much, and i'm still getting the same error mesages, how can i know what exactly caused the problem? 5. When trying to run a deploy TS I'm getting the following error: "failed to run task sequence XXX this task sequence cannot be run because a package referenced by the task sequence could not be found" even that i've deployed the whole application & packages on the sccm DP server role, when running the deploy without the softwares it's running smoothly. 6. How to i install softwares that i don't have their MSI files? for example EXE files of VBS files that installing softwares with preconfigured license? Note: Installing SCCM server: I think it will be much much better if you could create a guide on installing SQL Server 2008 R2 with SP1 & CU4 Thank you very much i'll really appreciate your help!
×
×
  • Create New...