Jump to content


dsmonroe63

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dsmonroe63

  • Rank
    Newbie

Recent Profile Visitors

391 profile views
  1. What would you know about repor--- *sees it's Garth Jones replying, fangirling begins* THANKS!
  2. I know this post is ages old but it helped me! We started getting sync errors as described above. I finally noticed the 6703 errors (duh). For some reason, we had WSUS installed on the Primary and not configured since the SUP was on another server entirely. I deleted WSUS from the Primary and all was well again. I also felt a little silly for not noticing it earlier... Thanks!
  3. I did this for a problem I had and it worked great. Thanks for your help!
  4. Hey all, a week or so ago, I started removing old content from distribution points as part of a site clean up. I made a major mistake by not querying which packages are needed by task sequences. At some point, the number for the Configuration Manager Client Package and the Upgrade Package got changed from the default of XXX00003 and XXX00004 to something else and I didn't notice the name. I removed the packages from two DPs using PowerShell. Seeing they were missing, I attempted to redistribute. No luck. Not only do they not redistribute but every half hour or so they are 'successfully removed' from the two DPs: Distribution Manager successfully removed package "XXX0001F" from distribution point "["Display=\\DISTRIBUTIONPOINT\"]MSWNET:["SMS_SITE=WHQ"]\\DP.FQDN.LOCAL\". I've attempted to add 'client.acu' into the Hman Inbox, I've added a .txt file to the package source to make the package different so it would redistribute, and I've tried to force the distribution with PowerShell. No luck. Any ideas? I'm tempted to try this solution but wanted to get all of your thoughts first. Thanks! distmgr.log
  5. I'm wanting to create this report and let server owners search for their servers so they know what time their servers get patched. (Should they know this already? That's for another thread...) What do I need to put in my parameter to create that drop down menu so they can search? The query works great, I'm just not so great with Report Builder yet. Thanks!
  6. Are there any steps for enabling TPM on UEFI machines or do these only work for BIOS machines? I searched the site but I could have easily missed something. Thanks!
×
×
  • Create New...