Jump to content


jackvdbuk

Established Members
  • Posts

    22
  • Joined

  • Last visited

Everything posted by jackvdbuk

  1. Hi Garth, thanks for the Bite , the exe file is on average updated every few weeks. im not sure what you mean by force it to upgrade? the 2nd bit, perhaps that's too often, if they log on and its not up to date they are unable to do any work... so not sure how often would be best to be on the quickest but also not hammering the sccm server for application checks? thanks again
  2. Hi all, finally going to deploy my first app to a live team, just wanted your thoughts on my thought process on how best to do this! the program often (fortnightly mostly) gets an updated .EXE file with a new version number. no other files in the program files directory change. i would like to run a required app deployment with a bat file that runs if the version number is not the latest. user A checks software center for updated app and runs the program to update it. program now up to date with latest version. as they use this straight away when they log on, i will set a custom settings on this group to check for deployments every 10 or so mins (25 users). when the new version is available, remove the deployment and then re-deploy with the new version number. does that sound like its good practice? thanks
  3. MDT just creates a boot image, you need some way of deploying to the estate, WDS is usually used but again it doesn't AFAIK have a "push" type feature. Perhaps look into Landesk/Sccm ?
  4. How funny, i wasn't even aware of the application catalog! i have added to the SCCM server and ta-da the user deployments appear there! why do they not appear in the software center application on the clients pc? is there a way to change the location it appears or is it deployed like: Device deployment software - appears in "software center" application user software deployment - appears in application catalog is that correct? P.S thank you for the help!
  5. Hi Guys, i can happily deploy programs/packages to Devices but when i do anything to a user collection nothing appears in the software center. when i deploy i am selecting "Install" and "available". in User experience: display in software center and show all notifications". i have downloaded both computer policy and user policy manually but still not appearing whilst a device deployment i did at the same time has appeared as available app and installed no problem! just a note that when i deploy to user, i select "install for system", and " weather or not a user is logged on" as the user does not have admin rights and is required for this app. any ideas please? cant work this one out!
  6. hi all, im currently running System center 2012 SP2 have noticed CB 1702 and would like to upgrade to this - do i have to pay to upgrade to this version? i cant work out if its a new version or a free update!
  7. does the scope for the collection include the workstation? i had this issue when the scope was for "workstations" and not the "all workstations" for our site.
  8. Hi guys, I have been looking into server patching with SCCM and have changed the process due to some interesting reading about patches and how of course bad patches are more likely to bring the systems down than the issue itself. SCCM patching cycle for Servers I just wanted to get everyone opinion on how its currently setup. SCCM server is currently patching 15 servers and have changed the update process to: Software update point checks for patches daily at 10pm Server ADR evaluation checks on day 21 each month (after patch Tuesday patches are released) ADR deployment available time is set for 3 weeks , this is to ensure any dodgy patches are not deployed before they are superseded/deleted. the server maintenance window is set to the 25th of each month, so as it stands any patches released in May will be patched at the end of next month. this should prevent any patch problems being a month behind. how does this look? many thanks
  9. Hi all, i know this may sound silly, but google has not really helped me on this error. im trying to run an application deployment for a .BAT file that installs fonts. google says you should change the settings to run as user and when user logged on, but alot of users are not able to run this file to install fonts as they do not have admin rights. i need to use an admin account in SCCM accounts to push this install to work. what setting have i got wrong here?
  10. Hi all, i have been told they do not want any software updates via SCCM to desktop workstations and just to Server locations. my company however are happy to have the client on workstations for app deployment and inventorying etc. im not sure if this is possible as when the client is installed on a desktop workstation it changes the windows update location to the SCCM server in local group policy, im unable to remove the software update point as this will be used to update servers. is there a way to install a client on workstation and leave thew windows update settings as they are?
  11. im no expert but my route was it depends if its an exe or MSI, run the file in CMD and use a /? to find out the commands for a silent install. are there any configurable options you need to change settings on during install?
  12. Hi Peter, thank you for the reply, helpful! so from the screenshot it will do status messages every 14 days and realize it has no client, then remove after 31 days? is there a way to manually run a heartbeat perhaps and update the client on SCCM?
  13. Good point i guess, i just had it that it would be possible to use a local admin account for deployment on all machines to prevent a incorrect password being a reason it doesn't deploy in future.
  14. Thats fair enough, but if the account has an non expiring password and is on the domain - this would break our IT policy here at the company... i guess i will have to use my own admin account and other admin accounts as backup if one expires..as this is governed by higher ups that will not allow a "machine" admin account
  15. Hi all, trying to work out why i cant use the %COMPUTERNAME%\Administrator account to push clients as i just get errors in CCMSETUP to confirm from my understanding you can use a local admin account if it has access to the machine you are installing the client to? we have a default admin account on all machines with the same password but this type of push doesn't work as per below. the push install works successfully using my domain admin credentials but of course if my password expires or my account is disabled (leave) this causes issues in deployments that are undeeded..? is my understanding of this correct? we can use mutiple domain admin accounts but all these type of accounts passwords expire.. ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using account '%computername%\administrator' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account %computername%\administrator (00000569) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Failed to connect to \\MACHINENAME\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> ERROR: Failed to connect to the \\MACHINENAME\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using account '%computername%\administrator' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account %computername%\administrator (00000569) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Failed to connect to \\MACHINENAME\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> ERROR: Failed to connect to the \\MACHINENAME\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using account '%computername%\administrator' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account %computername%\administrator (00000569) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Attempting to connect to administrative share '\\MACHINENAME\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> Failed to connect to \\MACHINENAME\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> ERROR: Failed to connect to the \\MACHINENAME\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920) ---> ERROR: Unable to access target machine for request: "16777287", machine name: "MACHINENAME", access denied or invalid network path. SMS_CLIENT_CONFIG_MANAGER 25/08/2016 14:01:22 10528 (0x2920)
  16. Hi all, i have uninstalled the client on a few machines that it shouldn't have been installed on as we are in a test phase currently on a few select machines. i'm a little unclear as to when and how it was installed but i'm not looking to put blame on anyone... basically i am removing the client from 20 machines remotely using PSexec but the issue i have is how can i clean up and refresh the "install status" on SCCM server as it never updates the "yes" status of client install. i have waited around 5-6 days since i did it on the machine itself and tried refreshing the status of the collection but no change... question is how can i manually update the collection "client install" status on the SCCM Server? any help would be great. Thanks!
  17. i can agree with this statement, i have created a SUG with updates up to july 2016 so all update prior to this are in there. then made ADR to do monthly deployments. what about when the machines are being deployed and updating? packages are pretty big but i guess i can schedule deployments to install/update overnight. really appreciate your responses guys , thanks! one last Q i cant remember where to find which account is being used to deploy software updates in the logs/SCCM , could you remind me where?
  18. Hi all, in the process of setting up a SCCM2012 system for my company which has around 500 devices mainly in one location and one in dublin and 3 miles away from the server.. my manager is worried about network load on pushing updates to clients machines and as such i would like to work out or monitor the network load on this server as she has bailed on this project being used for computers now.. so which application is best for the task so i can show evidence it will have no major issues with the network? things to note: i have mentioned we can deploy updates Out of hours...through maintenance windows.. i will make sure clients do not check too often for new updates / hardware scans etc.. is there anything else i can do to persuade my manager this will be ok for the network? also i have an windows 7 update SUG upto july 2016 i am deploying containing around 400 updates and would like to set deployment to force install/reboot after 14 days .. only issue is if i add a new client to the collection and it gets deployed it only allows the force restart on a specific date and not "two weeks from install". any way around this?
  19. Hi Apexes, thanks for confirming again. i have been silly in that it was already fully patched and checked monitoring and it was fully compliant... thus no updates were pushed to it. silly but good to know from my perspective. Thanks, Jack
  20. thats great news, thanks for the confirmation. its been around 12 hours since i added the laptop to the collection, when will it get redployed? can i check how often it will check for the new software updates deployment for one that has already run?
  21. Hi all, i am currently setting up a SCCM server for work and unable to find information about these Questions or looking for others opinions on this.. i have created Query collections based on AD OU for devices which is fine. i have created a SUG for Windows 7 updates and another for Office updates for upto july 2016. i have Created a deployment for the SUG's to the "test" group of 4 machines and it works as it should. question is i now have added a fifth machine to this collection manually and the deployment was run a few days ago... will it auto deploy or do i need to do something here i.e run it manually? it states it was run on the 15th July and thats it. im not sure if it will auto run on the newly added machine. i have setup ADR for monthly updates but what about the historic SUG which contains all the updates prior to the monthly ADR's - does this auto deploy to new machines in the collection? few other Q's i am going to try and get drivers to install after a OS deployment via other means and also to existing machines and they are mainly created into EXE/CAB/ZIP/ISO driver packages via the HP Softpaq site.. is this recommended and OK to do or is there a better method
×
×
  • Create New...