Jump to content


sccm_freak

Established Members
  • Posts

    139
  • Joined

  • Last visited

Everything posted by sccm_freak

  1. hi there is there a way to deploy a .ini file to several computers through configmgr ? we have a custom app that only works based on .ini and we changed some configurations and we want to send it to several computers all at once how can that be done ? thanks
  2. hi there i changed the admin password and i cant anymore access the SCCM console , i tried reverting back with no luck , how can i overcome this issue please ? i dont want to lose my setup , the only thing is resetting the password on the user im logging to the SCCM server this is the error im facing : The ConfigMgr console could not connect to the ConfigMgr site database. Verify that this computer has network connectivity to the SMS Provider computer and that your user account has Remote Activation permissions on both the ConfigMgr site server and SMS Provider computers. For more information, see "How to Configure DCOM Permissions for Configuration Manager Console Connections" in ConfigMgr Help. SOS
  3. the product id is visio i managed to have a silent installation with no issues using OCT my problem is silent uninstall i run based on this web http://technet.microsoft.com/en-gb/library/cc178956.aspx#BKMK_uninstall i configured the config.xml file then specified the command line to uninstall using that config.xml file but it keeps asking me do you want to uninstall the product or not , i click yes and it just shows me the uninstall process then done why ??? whats wrong , its not reading the config.xml as far as i see any help please thanks
  4. i found this http://www.appdeploy.com/software/detail.asp?id=277865 is this silent uninstall ? i want a silent uninstall
  5. how can i pull the product code of visio from registry ? any details for doing that ? will it be the same on all computers ?
  6. how to uninstall visio 2007 silently what are the command lines ? thanks i checked this but didnt get anything , i wana do this using OCT please http://technet.microsoft.com/en-us/library/cc982159(office.12).aspx
  7. do you see the background that shows when applying the TS , the SCCM background with orange and white ? that is the one that appears after deployment , i checked all the above and there isnt anything i customized so far its just straight forward deployment
  8. ok what about if i want to repair only a small part of office suite then what to do ?
  9. enterprise admin is the credentials used what about the background that is applied after deployment ? the sccm background ?
  10. what is opalis in brief ? is it a new product or what thanks
  11. no useful info the problem is every client site i go to it gives me the same problem ! although everything is just passing like charm
  12. the logs are clean and the user is a domain admin this is happening in every deployment i do the TS went successful for sure and the OS is deployed but as mentioned with the SCCM background and the join isnt working so its 2 problems im facing any help please would be great thanks
  13. i did that already but with no luck , any suggestions please ? i followed the link you posted letter by letter but the preparing files for installation is the only thing that appears then the rest is just hidden and silent any help would be appreciated thanks
  14. hi there what is the best practice for the following : 1) i have 20 apps that will be targeted to different computers in different departments as an example comp A will have 3 apps , and comp b will have 5 APPS including the ones on comp A , comp C will have 7 different apps and so on , how to categorize , whats the best and most efficient way so that i wont create alot of packages or programs ...etc 2) i have lets say office 2003 and i wana upgrade it to 2010 , is it necessary to uninstall 2003 then install 2010 or just install 2010 and it will wipe 2003 ...etc , my problem is if i wana repair that APP do i need to have a different package with different switches ? cant i combine the same app with the switch of uninstall , repair and install all at once ? if i wana install winrar then uninstall it in a later stage then repair for another will i need 3 different packages for that ? thanks
  15. now i did a task media , ran it on one of the computers to have a capture image , of course that computer MUST BE in a workgroup in order for the task media to work correct ? i took the capture successfully , picked in the TS install an existing OS and walked in the wizard , didnt add any additional stuff to the TS , deployed successfully and faced the following : 1) the computer wasnt joined to the domain at all ! it kept in the workgroup 2) the computer has a background of SCCM why ??? how to fix them please , this is the 5th client i did deployment for with the same issues mentioned above , i dont know whats wrong
  16. peter i did that but the screen office is preparing files appears and the rest is silent , how can i hide that wizard screen as well ? thanks
  17. hi there how can i install only word 2010 or excel 2010 using sccm 2007 R3 silently? any tutorial that is easy to follow thanks
  18. still struggling in this everything is working fine but office isnt , i distributed several apps but office isnt working any help please ?
  19. no to be honest becasue that is office 2007 , is it the same ?
  20. another thing is i sent to packages to the clients , for a reason non worked although the logs are showing that the package has been received and content is in progress , there is an issue with transferring the file itself , how to check that the transfer is working ?????
  21. hi there how can i deploy office 2010 through sccm , im facing problems in that is there a specific switch to use ...etc ?
  22. anyweb i remember a specific log file that shows me how much percentage has been downloaded from the server ( it shows as an example 10% has been transfered then 20 ...etc ) which file is that ? thanks
×
×
  • Create New...