Jump to content


Muhsin

Established Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

Muhsin last won the day on April 20 2018

Muhsin had the most liked content!

Community Reputation

1 Neutral

About Muhsin

  • Rank
    Newbie
  1. Hi All, Finally Managed to resolve the issue. As the CM was not able to find the CurrentSiteVersion, I did a search on registry to see if the current site version is available anywhere and the result was none. So I had to manually add the site version on registry in the following path HKLM\Software\Microsoft\SMS\Setup\Full version Please note when you add the version entry, you have to match it with the format same as in the hman log as the 'about' information in the console shows only 5.0.8xxx.xxxx (you need to add additional '0' after 5.0 (eg:5.00.8412.1000) Once you done this, restart sms_executive service and the updates will be available instantly in updates and servicing node. Happy imaging!!!
  2. Hi, Sorry for the late reply. I have attached hman log where it showing package is not applicable and it can't see current site version. How can I manually add current site version to database? Any help would be much appreciated. Thanks.
  3. Hi All, If you still having the same issue even after updating NIC driver, please follow steps below. Copied boot.wim to c:\Mount (boot image that you selected for bootable media creation - Location :- Click on boot image properties and then the location will be in 'data source' tab) start the Deployment Imaging and Tools Environment cmd prompt (Run as Administrator) Created new directory C:\WinPEMount\x64 and mount the boot.wim to this directory using the following command dism /mount-wim /wimfile:c:\mount\boot.wim /index:1 /mountdir:c:\winpemount\x64 Open the folder c:\winpemount\x64 and check whether it has sms folder available. If it has SMS folder then it should have bin, boot and data folder under it. If one of these folders missing, you need to copy it from the bootable usb and paste it in the root of sms folder. Please follow steps below Created a sccm bootable media usb from which task sequence can be run and image the machine successfully. Explore the USB and copy date folder (in my case data folder wasn't available in mounted directory) and paste it to the root of the sms folder in mounted boot.wim unmount the boot.wim using command below dism /unmount-wim /mountdir:c:\WinpeMount\X64 /commit copy the c:\mount\boot.wim and paste it on the location where you copied the original boot.wim from (you need to rename existing boot.wim to boot_old.wim befor pasting the new boot image) Update the boot image to the distribution point and thats it. PXE boot shouldn't fail on 'preparing network connection' stage now. Happy imaging!!!!!
  4. Hi all, If any one still having trouble with this even after updating NIC driver please follow the steps below. Copied boot.wim to c:\Mount (boot image that you selected for bootable media creation - Location :- Click on boot image properties and then the location will be in 'data source' tab) start the Deployment Imaging and Tools Environment cmd prompt (Run as Administrator) Created new directory C:\WinPEMount\x64 and mount the boot.wim to this directory using the following command dism /mount-wim /wimfile:c:\mount\boot.wim /index:1 /mountdir:c:\winpemount\x64 Open the folder c:\winpemount\x64 and check whether it has sms folder available. If it has SMS folder then it should have bin, boot and data folder under it. If one of these folders missing, you need to copy it from the bootable usb and paste it in the root of sms folder. Please follow steps below Created a sccm bootable media usb from which task sequence can be run and image the machine successfully. Explore the USB and copy date folder (in my case data folder wasn't available in mounted directory) and paste it to the root of the sms folder in mounted boot.wim unmount the boot.wim using command below dism /unmount-wim /mountdir:c:\WinpeMount\X64 /commit copy the c:\mount\boot.wim and paste it on the location where you copied the original boot.wim from (you need to rename existing boot.wim to boot_old.wim befor pasting the new boot image) Update the boot image to the distribution point and thats it. PXE boot shouldn't fail on 'preparing network connection' stage now. Happy imaging!!!!!
  5. Hi Techies, I am in a desperate situation. I have got SCCM 1606 site version 5.0.8412.1313 and was trying to upgrade to 1702 and then to 1710 if that is the correct route. I have trouble getting updates on updates and servicing. Tried everything possible which are explained on different forums. So far I have tried the following. - Checked the permissions for administrative users. - Tried offline mode to download updates manually using instructions from this site. I had downloaded multiple files (folder size 71 GB) but after importing it to eadypayload - offline folder, still wasn't able to see the updates on Updates and servicing node. - one warning in dmpdowloader log shows "adminUI content cab was not prestated for offline mode" Hasintunesubscription:Site has no intune subscription Any help would be much appreciated
×
×
  • Create New...