Jump to content


Malik4u

Established Members
  • Content Count

    108
  • Joined

  • Last visited

Everything posted by Malik4u

  1. Hi, Assuming, I have extracted the driver and injected in the Boot.Wim , ,,, will the Step7 (Unattend.xml) can be used instead to write a script?
  2. Hi, According to this link: On UEFI-based computers, this setting is ignored unless you have added a graphics driver into the Windows PE image at \sources\boot.wim. https://technet.microsoft.com/en-us/library/ff716217.aspx Even I added driver for the Graphics, still no luck. Your method describes the ConfigMgr way, right now situation is to use bootable USB stick not SCCM. Do you have idea for how to do that ?
  3. Hello , I am trying to set WinPE resolution to 1920 x 1080 via Unattend.xml file but it seems settings has no effect on UEFI based PCs. This article describes that to make it work, we must have Graphic drivers in Boot.Wim file (which I have injected as well but still no luck). https://technet.microsoft.com/en-us/library/ff716217.aspx This is HP EliteBook 840 G3 which is modern notebook designed to work with UEFI and its default resolution is 1920x1080 (meaning resolution is supported by system) Note: I have placed unattend.xml on root of the boot.wim directory structure. I
  4. Ok, thanks. I have read this description but was unsure (and still unsure) if it covers site to site link or remote distribution point scenario to enable OSD on branch office for example. Not released yet ? Amazon is accepting orders so its released?
  5. Hello Anyweb, You mentioned about this book, seems to be interesting. Could you please tell me if this covers the SCCM environment design? Like planning infra etc? Also if this book will cover the site-to-site /head office and branch link scenario? Thanks in advance.
  6. Thanks for your reply, It worked when I change in Default Client Settings (as I mentioned in my former post) But trying to make it work via custom client settings, so each collection follows specific naming convention.
  7. Hi Niall Yes, I am updating DP. I followed your famous sccm guides in LAB. Created a couple of custom client device settings, deployed them to specific test collections, created TS and checked, all gives running IT Organization. Today, I changed computer agent settings in DEFAULT client settings, now I can see that it appears the settings I provided in DEFAULT client settings. Note: I have multiple boot images, one set is default x64 , x86 and other is copy of default boot images but I have changed background /PE wallpaper. Any thoughts?
  8. Hi Peter, Thanks for reply. I can update the DP (which I have tested already) but cant Re-Distribute since there is no DP available if I try to distribute the contents again. Is it something I am missing?
  9. Hi, I face the same, I am 100 % sure that I have custom client settings and deployed this to target collection (not been deployed to UNKNOWN). But still it says running IT Organization. Created a client settings again, deployed it to a different collection, same results.
  10. Hmm, I understand and agree with you Peter, this is not your task But what I asked in this forum if there is design guide or step by step guides or similar that newcomers can consult. Of course, everyone has to do something 1st time to go ahead. Hope you understand! If its out of your scope, lets see if someone else can have a look on this thread. Have a nice weekend Peter.
  11. Thanks Peter for reply, yes there is no connectivity between these two sites. That's why I am collecting information to build / enable the branch office from scratch.
  12. Hi Peter, In order to enable remote DP we need some kind of Site to Site link (via ISP) and CISCO check point device for example. Assuming we have RDP that we can configure according to https://technet.microsoft.com/en-us/library/gg712321.aspx#BKMK_PlanForDistributionPoints Does CISCO Check Point device requires specific configuration? I am collecting information to build network based on following scenario : we want to deploy OS from another System Center Configuration Manager server located on a different city.
  13. Hi Peter, Yes, I agree a (remote) DP is required. But in terms of VPN connection / dedicate IP or CISCO checkpoint etc, ... could you please shed some light?
  14. Hi All, we have a setup of System Center Configuration Manager 2012 R2 and now we want to deploy OS from another System Center Configuration Manager server located on a diffirent city. Would appreciate if someone provide what we should need in terms of hardware / infrastructure ... member server ETC. Thanks in advance.
  15. Hi All, we have a setup of System Center Configuration Manager 2012 R2 and now we want to deploy OS from another System Center Configuration Manager server located on a diffirent city. Would appreciate if someone provide what we should need in terms of hardware / infrastructure ... member server ETC. Thanks in advance.
  16. Thanks Felix for your post. I am looking for .dmg images + Windows OS (boot camp) deployment with SCCM, will check it out the Parallels.
  17. Downside of using Parallels is it involve licensing fee. But thanks for reply.
  18. Hi Can we deploy OSX images via SCCM? For example if you want to image /reimage your MAC via SCCM ... is it possible. If yes, please direct to step by step guides. ./malik
  19. Hi I have a scenario where I have a fully functional SCCM 2012 setup. Now assume we need to setup a branch office in different city/country. Do I need to setup RDP? If yes, how I can setup remote distribution point? I know for sure I need a dedicated IP. Do I need to have a cisco check point device as well? Would be great if someone can refer to step by guide.
  20. Hi, I opened thread on Tech Net, can someone has look? http://social.technet.microsoft.com/Forums/en-US/68a8d03d-d8b6-4af0-802e-0741b3fe08c4/providing-limited-access-to-sccm-2012-r2-console?forum=configmanagerdeployment
  21. Hi Again, You have TeamViewer info in your email. Please let me know if something is missing.
  22. Hi, It has been 30 hours almost, iPad not appeared in the CM Mobile Devices node. 30 minutes before I added WindowsPhone, its just appeared flawlessly. (same with Android) Any suggestions for iOS.
  23. Yes, still same problem, YES, I can browse to app store, even web page (s) are listed under trusted sites. I have installed Mozila Firefox as well and I can browse with Mozila as well. Checked with making Mozila as default browser , and then IE as default browser, same results.
×
×
  • Create New...