Jump to content


jrego

Established Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jrego

  • Rank
    Member
  1. Hi guys, I was hoping someone could provide some guidance. We are currently in the process of a forest/domain consolidation. We have two AD forests with one domain in each. We are in the process of standing up a third forest with one domain in it on 2012 R2 that we will be moving all resources and users to over the next year. I understand that i'll need to bring up a new primary site with a new Site Code in the new third forest/domain. Some other details about the SCCM 2007 environment: One Site Server running SCCM 2007 R3 One Remote SQL server running 2008 Forefront Endpoint Protection is Integrated WSUS with a remote WSUS server on 3.0 is integrated Windows OS Deployments with WIndows Deployment Services are integrated and currently configured for deploying Windows 7 Parallels Management Suite for Managing Macs is integrated We are currently deploying many applications via SCCM Updates Publisher 2011 is current integrated with SCCM on the site server. My question is, should i migrate from the existing SCCM 2007 environment to SCCM 2012 whilst still in the same forest first before migrating collections and packages etc to the new forest? Or just migrate once and migrate the SCCM 2007 forest collections and packages etc to the new 2012 R2 forest so as to not do double work? Any pros and cons either way? If anyone has done this sort of migration i would appreciate your recommendations. Thanks Joey
  2. Use this. This is what we use. Just change the necessary references to your packages/boot images/ Operating System Images. On the Restore User Files and Settings task be sure that it references a USMT package that has BOTH x86 and x64 files. For the Do x86 Scan task be sure that it is referencing the right bat file. In my task i have the following: cmd /c runscanstate-offlinewindir.bat %OSDStateStorePath% %systemdrive% Lastly. Check all your logs. At what step is it failing? Look at the advertisement status and you should get an idea. Then look at the local logs on the machine if possible. Hope this helps. Joey
  3. Hi everyone, I have my sccm server set up on a vm right now. We use vmware esxi. I want to change the vm to use direct path for the network card. Does anyone see any issues with changing the network adapter on an SCCM server? Any iput would be appreciated.
  4. Hey, I am sorry but could you point me to where anyweb has that side-by-side ts? I want to compare it to mine. I pretty much used the MDT 2010 Client Replace task sequence to gather the source. Then used the Standard Client task sequence to try and deploy the image and migrate the user settings to the machine. But it doesnt seems to be working. Any help would be appreciated. Thanks again.
  5. Lastly. Here are the ScreenShots that i have for the TS for quick viewing. Thanks.. ScreenShots.zip
  6. Also, here is the contents from the runscanstate-offlinewindirx64 bat file. I have also added the appropriate printers and wallpaper xml files to the amd64 directory. @set USMT_WORKING_DIR=%~2%\USMTbits\amd64 "%~2\USMTbits\amd64\scanstate.exe" "%~1" /c /o /hardlink /efs:hardlink /nocompress /offlinewindir:c:\windows /v:5 /l:%~2\windows\TEMP\SMSTSLog\scanstate.log /progress:%~2\windows\TEMP\SMSTSLog\scanstateprogress.log /i:%~2\USMTbits\amd64\miguser.xml /i:%~2\USMTbits\amd64\migapp.xml /i:%~2\USMTbits\amd64\printers.xml /i:%~2\USMTbits\amd64\wallpaper.xml
  7. Does anyone have a TS that can help me with this scenario. I have tried but i am failing. I have attached TS that i am using. Thank you in advance. XP 32bit to Win7 64 Bit with USMT.xml
  8. Does anyone have any Task sequences that may be able to help me with this. Its pretty much a Wipe and Load Scenario. I am failing miserably. I attached the TS i am using... I am failing with the following error. Any help would be greatly appreciated. The task sequence execution engine failed executing the action (Do X64 ScanState) in the group (Run) with the error code 1 Action output: m Found alternate stream :Zone.Identifier:$DATA. This stream will be removed. Attempting to delete ADS c:\_smstasksequence\packages\luk0003f\runscanstate-offlinewindir.bat:Zone.Identifier:$DATA Entering ReleaseSource() for \\LYNNSCCM.LYNN.LOCAL\SMSPKGN$\LUK0003Freference count 1 for the source \\LYNNSCCM.LYNN.LOCAL\SMSPKGN$\LUK0003F\ before releasing Released the resolved source \\LYNNSCCM.LYNN.LOCAL\SMSPKGN$\LUK0003FContent successfully downloaded at C:\_SMSTaskSequence\Packages\LUK0003F Resolved source to 'C:\_SMSTaskSequence\Packages\LUK0003F' Set command line: Run command line Working dir 'c:\USMTbits\' Executing command line: Run command line Process completed with exit code 1 Command line returned 1 Entering ReleaseSource() for C:\_SMSTaskSequence\Packages\LUK0003F reference count 1 for the source C:\_SMSTaskSequence\Packages\LUK0003F before releasing Delete source directory C:\_SMSTaskSequence\Packages\LUK0003F Released the resolved source C:\_SMSTaskSequence\Packages\LUK0003F. The operating system reported error 1: Incorrect function. 64Bit Win 7 to 64 bit Win7 in place with USMT.xml
  9. Issue was resolved. We had to reboot and the image showed up correctly.
  10. I am doing a windows 7 to windows 7 wipe and reload. Is there anything special that needs to be done to the wallpaper.xml file for this? The registry entries are set correct. The file is there. But the desktop backgroupd is not the picture? Thanks
  11. Hey Guys, Should I be syspreping the image before i boot into the advertisement?
×
×
  • Create New...