Jump to content


Search the Community

Showing results for tags 'Lync 2013'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Guys, I have sccm 2012 rollouting Lync 2013 to a Office 2010 environment, and its proving inconsistent my pilot test has worked for 10 users. But another 9 has come back with message ID 10006 Description 30088 execmgr says this :- Script for Package:AS100076, Program: Lync 2013 failed with exit code 30088 execmgr 20/04/2015 13:15:27 5456 (0x1550) Execution is complete for program Lync 2013. The exit code is 30088, the execution status is FailureNonRetry execmgr 20/04/2015 13:15:27 5456 (0x1550) And quite frankly I am baffled, no idea what to do about it, good olde Google is proving fruitless hoping you guys might be able to point me in the correct direction.... Cheeers
  2. I'm currently getting to grips with SCCM 2012 R2, and have a pressing need to forcefully install OneDrive for Business to approximately 6000 devices. I had a similar requirement to install Lync 2013 across the estate earlier, but our platform was inherited and very sketchy (failed DP's etc), therefore installation was very hit and miss. Other than the flakey platform, I struggled with, Bitness detection of Office. For example, you cannot install mixed-bitness Lync 2013, or OneDrive for Business clients. By this I mean, you cannot install 64 Bit Lync, with 32 Bit Office. But detecting 32 Bit Office is not straightforward, at least it's not to an SCCM newbie, and Microsoft don't seem to make things any easier! We, are not alone I'm sure, in having such a mongrel userbase... We have users running 64 bit Windows, with 32 bit Office, with 64 bit Outlook... We have users running 64 bit Windows, with 32 bit Office 2010, with 64 bit Office 2013... Detecting for a seamless, silent, successful install of these add-on applications, is pretty tricky! At present my detection relies on Registry Entries... x64 Detection OS = 64bit & Office 64bit Detection = True (custom Condition) ( Office 2010 Bitness (Method 1) None of {x86, NULL} OR Office 2013 Bitness (Method 1) None of {x86, NULL} ) OR ( Office 2010 Bitness (Method 2) None of {x86, NULL} OR Office 2013 Bitness (Method 2) None of {x86, NULL} ) x86 Detection ( Office 2010 Bitness (Method 1) Does not contain {x64} OR Office 2013 Bitness (Method 1) Does not contain {x64} ) OR ( Office 2010 Bitness (Method 2) Does not contain {x64} OR Office 2013 Bitness (Method 2) Does not contain {x64} ) Those conditions mentioned above, look like this; (checks registry entries) Office 2010 Bitness (Method 1) SOFTWARE\Microsoft\Office\14.0\Outlook\Bitness Office 2013 Bitness (Method 1) SOFTWARE\Microsoft\Office\15.0\Outlook\Bitness Office 2010 Bitness (Method 2) SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Outlook\Bitness Office 2013 Bitness (Method 2) SOFTWARE\Wow6432Node\Microsoft\Office\15.0\Outlook\Bitness How else might I achieve this? Other than uninstalling * Office and installing 2013 full phat
×
×
  • Create New...