Jump to content


Search the Community

Showing results for tags 'OSD Binaries'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Anyone got any ideas here? WAIK and ADK is reinstalled. And also - why does it look like it's trying to fetch image properties from a drive that doesn't exist? I've googled my ass off for two days in a row now, I'm about to give up and start all over again Error: Boot image to update: • Microsoft Windows PE (x64) Error: Actions to perform: • Add ConfigMgr binaries • Add custom background • Set scratch space • Enable Windows PE command line support Optional components: • Scripting (WinPE-Scripting) • Startup (WinPE-SecureStartup) • Network (WinPE-WDS-Tools) • Scripting (WinPE-WM
  2. At first I attempted to add drivers to a specific boot WIM and then updated the DP but got an error. Researched the error couldn't find anything, so I decided to update one of the other boot WIMs which we have and same thing (this time I didn't even try to add drivers, for one of them I even deleted the drivers and then update the DP) Here is the error I get. Error: Boot image to update: MDT Custom PE Error: Actions to perform: Add ConfigMgr binaries Disable Windows PE command line support Add drivers Error: Failed to import the following drivers: Error: The wizard det
×
×
  • Create New...