Jump to content


Search the Community

Showing results for tags 'Windows 2012'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi guys, I'm struggling to understand why when I deploy Server 2012 using either the 'install.wim' file or the original installation source, that the Unatted.xml file that I've created in WSIM doesnt get applied at all. Basically these are the steps I've taken, using the 'Create MDT Task Sequence': Created OS Image & OS Installer Created MDT Task Sequence + a MDT Settings package and MDT Toolkit package, both distributed to DP Created Unattend.xml file with WSIM, ensuring the Unattend.xml file is associated with the 'install.wim' file from the OS image. Created Configuration Manager Client Assigned 'MDT Toolkit' package to the 'Use Toolkit Package' step in the TS Assigned 'MDT Settings' package to the first 'Gather' step in the TS (all subsequent 'Gather' steps are set to 'Gather only local data' Ensured the tick box for 'Use an unattended or Sysprep answer file for a custom installation' is checked and the 'MDT Settings' package is selected along with 'Unattend.xml' as the 'Filename' Deployed TS to DP The VM that I'm using for testing boots to PXE no problems at all, however all the settings I applied to the Unattend file don't apply to the OS install. What am I missing? Any assistance is greatly appreciated. Thanks -Adz. P.S - Task Sequence & 'setupact.log' attached setupact.log
  2. For technicians managing domains which consist of both 2008 R2 and 2012 servers I'd like to recommend the new Server Manager in Windows Server 2012. To get the Server Manager to work with older Windows versions you need to install some key components. I've described the procedure here: http://heineborn.com...ws-server-2012/ Good luck and enjoy!
×
×
  • Create New...