Jump to content


adz

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adz

  • Rank
    Newbie
  • Birthday February 18

Profile Information

  • Gender
    Male
  • Location
    Canberra, Australia
  1. I understand each computer would have it's own install date...whether or not it makes any sense to add it to the report isn't your call. I've been asked to provide this information by the client, so a helpful response would be appreciated...thank you.
  2. Hi guys, I'm wanting to create a custom compliance report based on the "Compliance 1 - Overall Compliance" report but also have the 'Date Installed' as a field in the report. The Overall Compliance report gives me everything except when the software update was installed. Has anyone done this successfully? Any help is appreciated. Thanks.
  3. Hi all, I currently am working on client site, and I've been requested to research the possibility of renaming a VMWare virtual machine computer name using a step in an SCCM 2012 Task Sequence. The idea is this: 1. Using a script to obtain the MAC address of the virtual machine 2. Once it has the MAC address, using the same or another script to query the VCenter database using PowerCLI or similar to find that MAC address to then find the VM friendly name, to then change the NETBIOS name of the deployed & domain joined machine. This is all to alleviate having to type in the VMWare virtual machine friendly name, and the NETBIOS name (OSDComputerName)....an attempt in reducing double handling. I've seen a few scripts floating around on the interwebs, but nothing substantial or overly specific to what I'm looking for.
  4. Sure thing, here you go... smsts-20140731-143307.log
  5. Hi guys, I'm struggling to understand why when I deploy Server 2012 using either the 'install.wim' file or the original installation source, that the Unatted.xml file that I've created in WSIM doesnt get applied at all. Basically these are the steps I've taken, using the 'Create MDT Task Sequence': Created OS Image & OS Installer Created MDT Task Sequence + a MDT Settings package and MDT Toolkit package, both distributed to DP Created Unattend.xml file with WSIM, ensuring the Unattend.xml file is associated with the 'install.wim' file from the OS image. Created Configuration Manager Client Assigned 'MDT Toolkit' package to the 'Use Toolkit Package' step in the TS Assigned 'MDT Settings' package to the first 'Gather' step in the TS (all subsequent 'Gather' steps are set to 'Gather only local data' Ensured the tick box for 'Use an unattended or Sysprep answer file for a custom installation' is checked and the 'MDT Settings' package is selected along with 'Unattend.xml' as the 'Filename' Deployed TS to DP The VM that I'm using for testing boots to PXE no problems at all, however all the settings I applied to the Unattend file don't apply to the OS install. What am I missing? Any assistance is greatly appreciated. Thanks -Adz. P.S - Task Sequence & 'setupact.log' attached setupact.log
×
×
  • Create New...