Jump to content


Search the Community

Showing results for tags 'microsoft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Good night friends ! Is it possible for SCCM to include HP Blades with ESXi operating system in hardware inventory? Is this type of management possible?
  2. Hi Experts, I am currently designing a Current Branch implementation for a customer who continues to ask for a Microsoft best practice evidence/ documentation. From whatever I have gathered over my past years of experience, i have never really come across a single "best practice rulebook" as one size can never fit all. In any case, could you guys direct me to any such guide which has design decisions/ used cases documented? other than these https://docs.microsoft.com/en-us/sccm/core/plan-design/configs/supported-configurations https://docs.microsoft.com/en-us/sccm/core/plan-design/hierarchy/design-a-hierarchy-of-sites Meanwhile, just to get an idea i am planning an implementation for ~ 7K clients and below is what I have proposed - Single Primary at one of the Datacentre ( 8 Core, 48GB RAM) - Management server holding client facing roles in another Datacentre (4 Core, 32GB RAM) - Dedicated server for SQL (I was all for co-hosting the SQL on the same server as the primary but due to reasons more political in nature had to go with a dedicated SQL server) (4 Core, 16GB RAM) - 2x Secondary sites at remote sites (4 Core, 16GB RAM) - Distribution points (across various sites spread across the globe) - No CAS ( Future expansion possible) Let me know what you think, thanks in advance
  3. Good Afternoon Guys / Niall - I am the SCCM administrator for a company where I am constantly having to deploy Office 2013 products to workstations. When looking at the existing environment recently, I found out that there was a big mix of Project x86 & x64 installations on workstations. As I'm used to deploying x86 Office almost exclusively in corporate environments , I asked why. The reply I got was that someone was told that all workstations must have Project x64 installed in order to be able to use some/all features when accessing a x64 Project Server. Since you cannot have a mix of Office x86 & x64 products installed on the same workstation, this meant all who used Project (therefore having Project x64 installed) have also had to have an Office x64. This has caused a tremendous amount of headache! My Question My overall question is: Are there any features / processes a user may need to use which would require them to have Project x64 installed on their workstation to access a Project x64 Server installation or will an x86 version on their workstation allow them to perform all of the same tasks? I never could find out who said it was required as it was before my time but if able to verify that Project x86 is 100% compatible; I plan to convert all existing x64 Office & Project installations to x86. We've done a little testing using a Project x86 client to connect to the server and everything so far seems to work well so know it at least paritally supports it. However, I don't know enough about how to use it to say with 100% certainty it would work - despite my opinion that x64 being required was a misunderstanding. I definitely want to find out before a conversion is planned, though, which is the reason for my post. I did post this question to the Project TechNet forums thinking I'd get a fast and definate answer, but so far just speculation by an individual. If in fact a x64 Project installation is required on a workstation for any reason, do you know what specific features it is required / not required for? Thanks!!!
  4. Hello, I hope this is the right forum group, because I don't see a special group for UE-V. At this moment I'm working to deploy Windows 10 1511.2 (1604) with SCCM, MBAM and UE-V. Everything is working fine, except one thing. The taskbar icons are not in the default UE-V templates, so I created one XML template specially for the Windows 10 Taskbar pinned taskbar icons. See below the code of the XML file. <?xml version="1.0"?><SettingsLocationTemplate xmlns="http://schemas.microsoft.com/UserExperienceVirtualization/2013A/SettingsLocationTemplate"> <Name>Windows 10 Pinned Taskbar Item</Name> <ID>Windows-10-pinned-taskbar-item</ID> <Version>1</Version> <Author> <Name>Jeroen Burgerhout</Name> </Author> <Processes> <ShellProcess /> </Processes> <Settings> <File> <Root> <EnvironmentVariable>APPDATA</EnvironmentVariable> </Root> <Path Recursive="true">Microsoft\Internet Explorer\Quick Launch\User Pinned\Taskbar</Path> </File> </Settings></SettingsLocationTemplate> The export/backup is working fine, see screenshot, but when an user logs in again with his mandatory profile, then the taskbar is back to default. With other words, the UE-V does not import the package. Can someone help me to solve this problem and give me the right solution? Thanks in advance. Jeroen
  5. Hi guys, I'm wanting to create a custom compliance report based on the "Compliance 1 - Overall Compliance" report but also have the 'Date Installed' as a field in the report. The Overall Compliance report gives me everything except when the software update was installed. Has anyone done this successfully? Any help is appreciated. Thanks.
  6. Hi guys We have on our primary site a SCCM Server, which is installed on a Windows Server 2012 R2. On this server is Microsoft SQL Server 2012 with SP1 installed. We have also an secondary site. Which has installed the Microsoft SQL Express 2012 on it (without any Service Pack). When I want to upgrade the SQL Express on the secondary site to Service Pack 1, what should i pay attetion. What I already did is - I have downloaded the SQLEXPR_x64_ENU.exe on following url: http://www.microsoft.com/en-US/download/details.aspx?id=35579 My question is: How can I upgrade the SQL Express on the secondary site: - Do I have the upgrade over the primary site? - Can I run the download EXE file on the secondary site while running system or do I have first stop some services? I hope you can help me. Thank you in advance.
  7. Hello, I am having an issue at my site where some applciations do not seem to be deploying. It was deploying all applications then we started having troubles that we first thought was an issue with imaging. But now we are thinking that it was something with our applications this whole time. Here are some of the steps that tried. We tried to validate applications and packages then tried to re-deploy them. THis did not work. We then pulled certain apps and packages from the DP, waited, then re-deployed them. Still no luck We finally removed the DP role waited several hours then re-added the role. After that we added the task Sequences back and tried to image a few different models of machines. We were getting a basic image with most but not all applications and packages that were a part of the task sequences. We then removed everything from the TS and re deployed a bare TS. The machines received the OS, and joined the domain, as well as recieving anything that was apart of the base image. (office 2013, etc.) We then built a new application - non virtual. Loaded it onto the DP and pushed it out with no issue. We then began re-distibuting applications that recenlty stopped deploying. It became hit or miss as to whether or not the application showed up. We have tried virtual applications as well as non virtual application deployments with the same mixed results. Any help would be great. Thanks, Here is the message that we are recieving when we check the logs: Successfully sent location services HTTP failure message. DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) Error sending DAV request. HTTP code 404, status 'Not Found' DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) GetDirectoryList_HTTP('http://VikingSCCM2012.DCCSD118.net:80/SMS_DP_SMSPKG$/Content_7fee47d6-0cfd-4849-8634-dbe98e8b59dc.1') failed with code 0x87d0027e. DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) Non-recoverable error retrieving manifest (0x87d0027e). DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) 1:52 PM Successfully sent location services HTTP failure message. DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) Error sending DAV request. HTTP code 404, status 'Not Found' DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) GetDirectoryList_HTTP('http://VikingSCCM2012.DCCSD118.net:80/SMS_DP_SMSPKG$/Content_7fee47d6-0cfd-4849-8634-dbe98e8b59dc.1') failed with code 0x87d0027e. DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8) Non-recoverable error retrieving manifest (0x87d0027e). DataTransferService 10/14/2014 1:07:12 PM 5560 (0x15B8)
  8. I seem to be getting a fairly common generic error but with possibly with a slight difference then some of the other problems/answers I have seen. Generally it looks like this is a DNS issue but I am not sure in my case. Let me 1st describe my infrastructure and what I am trying to accomplish. We use PKI on the main MPs/DPs. I have another DP that I will use for OSD content that won’t use PKI. I am 1st attempting to use boot media, vs PXE, to image a computer. I have distributed the content to the DP, created a boot media USB and everything looks good there as far as I can tell. My boot media selects the PKI MP and we have created the client cert and I direct it to the non-http DP. The process seems to accept the certificate and the boot media creation completes. Next boot off the media on the computer and drop into Windows PE where I can manually enter the IP information. When I click next the process fails. Error: Failed to Run Task Sequence An error occurred while retrieving policy for this computer (0x80004005). So starting some of the troubleshooting I F8. -Can I ping the SCCM site servers? Yes, I can ping, both short and FQDN, the primary, MP, DP. Looking at the SMSTSLog I see the following lines/errors. 1)Failed to open PXE registry key. Not a PXE boot. 2)Failed to find the source drive where WinPE was booted from But then the next line is: Executing from Media WinPE These 2 are at the top of the log and the process seems to continue on with the IP and variable information. These are the lines of information later in the log with the error(s): -CLibSMSMessageWinHTTPTransport::Send:URL: (my MP) -In SSL, but with no client cert -Error. Received 0x80072ee7 from WinHttpSendRequest. -Hr,HRESULT=80072ee7 -sending with winhttp failed, 80072ee7 -m_pHttp Transport -> (etc….) -MPKeyInformation.RequestMPKeyInformationForMedia -Failed to get information of MP: https//(my MP) So I am wondering where I start. I don’t see that unknown host line that seems to indicate that it is a DNS issue. I see some stuff about the in SSL but with no cert. Does this mean that the cert we had to create isn’t working correctly? We pretty much followed http://www.jamesbannanit.com/2012/05/how-to-build-and-capture-in-configuration-manager-2012-using-https/ I have also looked through this http://blogs.technet.com/b/configurationmgr/archive/2009/07/27/a-step-by-step-for-using-osd-through-system-center-configuration-manager-2007.aspx And I have pretty much everything done there except a network access account. Looking at my settings I am set to, “Use the computer account of the Configuration Manager client” However, my computer I am trying to image is a “WORKGROUP” and not joining the domain. But.. am I really getting that far in the process? Would I be failing to get policy because of this or does this just come into play when I try to get the OS from the DP?
  9. Event ID: 1032271724 Language(s): English. Product(s): Windows Server. Audience(s): IT Generalist. This webcast is a compilation of lessons learned, grounded in real customer experience in deploying and using Group Policy. With guidance from Microsoft Consulting, Product Support, and customers themselves, this webcast provides new perspectives on how you can deploy and manage Group Policy effectively. It covers both tried-and-tested best practices, and the occasionally obscure but invaluable snippet that might just save your day! Presenter: Matt Hester, TechNet Presenter, Microsoft Corporation Matt Hester is a TechNet Presenter on the Microsoft Seminar Sales Team (SST). Previously Matt was a Messaging and Collaboration Technology Specialist. Matt has several years' experience with Microsoft core infrastructures products (Windows, Active Directory, Exchange, etc.) and is a Microsoft Exchange Server Insider. He has additional expertise in the business value of technology including using Meta and Gartner tools. Register now to view this on-demand webcast, download a .wmv of the webcast, and download a copy of the presentation. You will be directed to the on-demand webcast and also shortly receive a confirmation email with links to the downloads. View other sessions fromGroup Policy: Explore Fundamentals and Advanced Concepts.
  10. Microsoft Enterprise Product Roadmap Webcast Event ID: 1032500777 Starts: Friday, January 20, 2012 1:00 PM Time zone: (GMT-08:00) Pacific Time (US & Canada) Duration: 1 hour(s) Please join us for a high level discussion into Microsoft software investments designed to cover most of the major product lines. This will be a 35,000 foot view into the following areas: Windows Family Virtualization Office System Unified Communications IT Management Security https://msevents.mic...7&culture=en-US
  11. TechNet Webcast: Information about Microsoft Security Bulletins for January (Level 200) Event ID: 1032499498 Language(s): English. Product(s): computer security and information security. Audience(s): IT Decision Maker and IT Generalist. Join us for a brief overview of the technical details of this month's Microsoft security bulletins. We intend to address your concerns in this webcast. Therefore, Microsoft security experts devote most of this webcast to answering the questions that you ask. Presented By: Pete Voss, Senior Response Communications Manager, Trustworthy Computing Dustin Childs, Senior Security Program Manager, Microsoft Security Response Center, Microsoft Corporation https://msevents.microsoft.com/cui/EventDetail.aspx?EventID=1032499498&culture=en-US
×
×
  • Create New...