Jump to content


Search the Community

Showing results for tags 'install package'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, In SCCM 2012, we have a task sequence that installs package in the very end after setting up operating system. We have tried two approaches: 1. Using Install package step (the package has a program associated with it which executes the vb script eventually) 2. Using Run Command line step (in command line executing script and attach the package. The second approach executes fine but the first approach halts on executing the script (sometime it hangs there forever). A few times we have seen an error that it doesn't find the file specified (in smsts.log) Since the script is executed in secondapproach, there should not be any issue in script. Any help, suggestion is welcomed for first approach because that's how we want to install package as it works in SCCM 2007. FYI, this is on SCCM 2012 RC build. Thanks,
  2. I have made the base-variable called "PACKAGES" both in UDI Wizard and in Install Software, see attached images, I have selected "Skype" during the user driven task sequence, but the skype-package just cannot get installed after the deployment. What else I need to do to make the skype-package get installed? I am sure the msi.exe command for silent Skype installing is correct, because I can deploy it via sccm client agent on the client site.
×
×
  • Create New...